<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Sunflower :   Passion and persistence—one student&#8217;s road to working in the NFL</title>
<meta name="description" content="Wichita State&#039;s independent, student-run news source" />
<meta name="generator" content="WordPress 4.7.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://thesunflower.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="apple-touch-icon" href="/wp-content/uploads/2016/09/iPhoneSize.jpg" /><link rel="Shortcut Icon" href="http://thesunflower.com/wp-content/uploads/2017/01/S-Icon.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Sunflower RSS 2.0" href="http://thesunflower.com/feed/" />
<link rel="alternate" type="text/xml" title="The Sunflower RSS .92" href="http://thesunflower.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Sunflower Atom 0.3" href="http://thesunflower.com/feed/atom/" />
<link rel="pingback" href="http://thesunflower.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://thesunflower.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://thesunflower.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://thesunflower.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://thesunflower.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://thesunflower.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">


</script>

<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://thesunflower.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://thesunflower.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://thesunflower.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunflower &raquo; Passion and persistence—one student&#8217;s road to working in the NFL Comments Feed" href="http://thesunflower.com/12871/lifestyle/features/passion-and-persistence-one-students-road-to-working-in-the-nfl/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesunflower.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://thesunflower.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://thesunflower.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thesunflower.com/wp-includes/css/dashicons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thesunflower.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://thesunflower.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://thesunflower.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thesunflower.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thesunflower.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thesunflower.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thesunflower.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thesunflower.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%7CLato%7COswald%7COswald%7COswald%7CLato%7CAdamina%7COswald%7CLato%7CLato%7CGilda+Display&#038;ver=4.7.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://thesunflower.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://thesunflower.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thesunflower.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.0' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-80186074-50', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://thesunflower.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://thesunflower.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesunflower.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesunflower.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wichita State’s porcelain thrones: The top spots to poop on campus' href='http://thesunflower.com/12918/opinion/wichita-states-porcelain-thrones-the-top-spots-to-poop-on-campus/' />
<link rel='next' title='As funding deadline approaches, a look at last year’s cuts' href='http://thesunflower.com/12931/news/as-funding-deadline-approaches-a-look-at-last-years-cuts/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel="canonical" href="http://thesunflower.com/12871/lifestyle/features/passion-and-persistence-one-students-road-to-working-in-the-nfl/" />
<link rel='shortlink' href='http://wp.me/p81a5U-3lB' />
<link rel="alternate" type="application/json+oembed" href="http://thesunflower.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesunflower.com%2F12871%2Flifestyle%2Ffeatures%2Fpassion-and-persistence-one-students-road-to-working-in-the-nfl%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesunflower.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesunflower.com%2F12871%2Flifestyle%2Ffeatures%2Fpassion-and-persistence-one-students-road-to-working-in-the-nfl%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Passion and persistence—one student&#8217;s road to working in the NFL" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Matthew Kelly" />
	<meta property="og:url" content="http://thesunflower.com/12871/lifestyle/features/passion-and-persistence-one-students-road-to-working-in-the-nfl/" />
	<meta property="og:image" content="http://thesunflower.com/wp-content/uploads/2017/01/WEBTommyRudawskyFeat_BCH-3-900x601.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="601" />
	<meta property="og:site_name" content="The Sunflower" />
	<meta property="og:description"
          content="For most college students, free time means a Netflix binge or relaxing with friends.  For sophomore sports management major Tommy Rudawsky, it means studying college football. Rudawsky, a manager for the WSU men’s basketball team, has high aspirations for his future in sports. “I want to eventually be a football scout or work in player..." />
	<meta property="article:section" content="Campus" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Passion and persistence—one student&#8217;s road to working in the NFL" />
<meta property="og:url" content="http://thesunflower.com/12871/lifestyle/features/passion-and-persistence-one-students-road-to-working-in-the-nfl/" />
<meta property="og:description" content="For most college students, free time means a Netflix binge or relaxing with friends.  For sophomore sports management major Tommy Rudawsky, it means studying college football. Rudawsky, a manager f…" />
<meta property="article:published_time" content="2017-01-23T06:27:26+00:00" />
<meta property="article:modified_time" content="2017-01-23T06:28:12+00:00" />
<meta property="og:site_name" content="The Sunflower" />
<meta property="og:image" content="http://thesunflower.com/wp-content/uploads/2017/01/WEBTommyRudawskyFeat_BCH-3.jpg" />
<meta property="og:image:width" content="6087" />
<meta property="og:image:height" content="4068" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Passion and persistence—one student&#8217;s road to working in the NFL" /><meta name="twitter:description" content="For most college students, free time means a Netflix binge or relaxing with friends.  For sophomore sports management major Tommy Rudawsky, it means studying college football. Rudawsky, a manager for the WSU men’s basketball team, has high aspirations for his future in sports. “I want to eventually be a football scout or work in player&hellip;" /><meta name="twitter:image" content="http://thesunflower.com/wp-content/uploads/2017/01/WEBTommyRudawskyFeat_BCH-3.jpg" /><meta name="twitter:image:width" content="6087" /><meta name="twitter:image:height" content="4068" />
		<style type="text/css" id="wp-custom-css">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</style>
	<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://thesunflower.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://thesunflower.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://thesunflower.com/about/">About</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="http://thesunflower.com/contact-us/">Contact us</a></li>
<li id="menu-item-12514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12514"><a href="http://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li id="menu-item-12515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12515"><a href="http://thesunflower.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 4;
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu"><li>	<form method="get" id="searchform" action="http://thesunflower.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://thesunflower.com/category/news/">News</a></li><li><a href="http://thesunflower.com/category/news/campus/">Campus</a></li><li><a href="http://thesunflower.com/category/news/local/">Local</a></li><li><a href="http://thesunflower.com/category/news/student-government-association/">Student Government Association</a></li><li><a href="http://thesunflower.com/category/news/politics/">Politics</a></li><li><a href="http://thesunflower.com/category/sports/">Sports</a></li><li><a href="http://thesunflower.com/category/sports/baseball/">Baseball</a></li><li><a href="http://thesunflower.com/category/sports/mens-basketball/">Men's Basketball</a></li><li><a href="http://thesunflower.com/category/sports/womens-basketball/">Women's Basketball</a></li><li><a href="http://thesunflower.com/category/sports/bowling/">Bowling</a></li><li><a href="http://thesunflower.com/category/sports/cross-country/">Cross Country</a></li><li><a href="http://thesunflower.com/category/sports/golf/">Golf</a></li><li><a href="http://thesunflower.com/category/sports/softball/">Softball</a></li><li><a href="http://thesunflower.com/category/tennis/">Tennis</a></li><li><a href="http://thesunflower.com/category/sports/track-and-field/">Track And Field</a></li><li><a href="http://thesunflower.com/category/sports/volleyball/">Volleyball</a></li><li><a href="http://thesunflower.com/category/opinion/">Opinion</a></li><li><a href="http://thesunflower.com/category/opinion/columns/">Columns</a></li><li><a href="http://thesunflower.com/category/opinion/editorials/">Editorials</a></li><li><a href="http://thesunflower.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li><a href="http://thesunflower.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li><li><a href="http://thesunflower.com/category/lifestyle/">Lifestyle</a></li><li><a href="http://thesunflower.com/category/lifestyle/arts-culture/">Arts & Culture</a></li><li><a href="http://thesunflower.com/category/lifestyle/dining/">Dining</a></li><li><a href="http://thesunflower.com/category/lifestyle/features/">Features</a></li><li><a href="http://thesunflower.com/category/lifestyle/movies/">Movies</a></li><li><a href="http://thesunflower.com/category/lifestyle/music/">Music</a></li><li><a href="http://thesunflower.com/category/multimedia/">Multimedia</a></li><li><a href="http://thesunflower.com/category/multimedia/galleries/">Galleries</a></li><li><a href="http://thesunflower.com/category/multimedia/video/">Video</a></li><li><a href="http://thesunflower.com/category/special-editions/">Special Editions</a></li><li><a href="http://thesunflower.com/category/special-editions/baseball-guide/">Baseball Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/basketball-guide/">Basketball Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/better-living-guide/">Better Living Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/career-guide/">Career Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/dining-and-entertainment/">Dining And Entertainment</a></li><li><a href="http://thesunflower.com/category/special-editions/graduation-guide/">Graduation Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/halloween-guide/">Halloween Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/shop-local-guide/">Shop Local Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/survival-guide-special-editions/">Survival Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/voters-guide/">Voter's Guide</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://thesunflower.com"><img src="http://thesunflower.com/wp-content/uploads/2016/10/PhoneSunflower-—-Header-—-New.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><div class="headermedium" style="display:none"><a href="http://thesunflower.com"><img src="http://thesunflower.com/wp-content/uploads/2016/10/IPADSunflower-—-Header-—-New.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><div class="headerlarge"><a href="http://thesunflower.com"><img src="http://thesunflower.com/wp-content/uploads/2016/10/IIIIIIISunflower-—-Header-—-New.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://thesunflower.com"><img src="http://thesunflower.com/wp-content/uploads/2016/10/IIIIIIISunflower-—-Header-—-New.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://thesunflower.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="http://instagram.com/thesunflowernews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="http://twitter.com/sunflowernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="http://facebook.com/sunflowerwsu">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform" action="http://thesunflower.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-176"><a href="http://thesunflower.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10002"><a href="http://thesunflower.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-10018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018"><a href="http://thesunflower.com/category/news/local/">Local</a></li>
	<li id="menu-item-10003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10003"><a href="http://thesunflower.com/category/news/student-government-association/">Student Government Association</a></li>
	<li id="menu-item-10033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10033"><a href="http://thesunflower.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="http://thesunflower.com/category/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-10005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10005"><a href="http://thesunflower.com/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-10004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10004"><a href="http://thesunflower.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
		<li id="menu-item-10006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10006"><a href="http://thesunflower.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
		<li id="menu-item-10020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020"><a href="http://thesunflower.com/category/sports/bowling/">Bowling</a></li>
		<li id="menu-item-10022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10022"><a href="http://thesunflower.com/category/sports/cross-country/">Cross Country</a></li>
		<li id="menu-item-10138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10138"><a href="http://thesunflower.com/category/sports/golf/">Golf</a></li>
		<li id="menu-item-10015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10015"><a href="http://thesunflower.com/category/sports/softball/">Softball</a></li>
		<li id="menu-item-10034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10034"><a href="http://thesunflower.com/category/tennis/">Tennis</a></li>
		<li id="menu-item-10016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10016"><a href="http://thesunflower.com/category/sports/track-and-field/">Track And Field</a></li>
		<li id="menu-item-10017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017"><a href="http://thesunflower.com/category/sports/volleyball/">Volleyball</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="http://thesunflower.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021"><a href="http://thesunflower.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-10024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10024"><a href="http://thesunflower.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10542"><a href="http://thesunflower.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a>
	<ul class="sub-menu">
		<li id="menu-item-10747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10747"><a href="http://thesunflower.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-10029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10029"><a href="http://thesunflower.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-10019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10019"><a href="http://thesunflower.com/category/lifestyle/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-10023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10023"><a href="http://thesunflower.com/category/lifestyle/dining/">Dining</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177"><a href="http://thesunflower.com/category/lifestyle/features/">Features</a></li>
	<li id="menu-item-10030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10030"><a href="http://thesunflower.com/category/lifestyle/movies/">Movies</a></li>
	<li id="menu-item-10032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10032"><a href="http://thesunflower.com/category/lifestyle/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-10031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10031"><a href="http://thesunflower.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-10027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10027"><a href="http://thesunflower.com/category/multimedia/galleries/">Galleries</a></li>
	<li id="menu-item-10035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10035"><a href="http://thesunflower.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-10007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10007"><a href="http://thesunflower.com/category/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li id="menu-item-10008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10008"><a href="http://thesunflower.com/category/special-editions/baseball-guide/">Baseball Guide</a></li>
	<li id="menu-item-10009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009"><a href="http://thesunflower.com/category/special-editions/basketball-guide/">Basketball Guide</a></li>
	<li id="menu-item-10010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010"><a href="http://thesunflower.com/category/special-editions/better-living-guide/">Better Living Guide</a></li>
	<li id="menu-item-10011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10011"><a href="http://thesunflower.com/category/special-editions/career-guide/">Career Guide</a></li>
	<li id="menu-item-10012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10012"><a href="http://thesunflower.com/category/special-editions/dining-and-entertainment/">Dining And Entertainment</a></li>
	<li id="menu-item-10013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10013"><a href="http://thesunflower.com/category/special-editions/graduation-guide/">Graduation Guide</a></li>
	<li id="menu-item-11198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11198"><a href="http://thesunflower.com/category/special-editions/halloween-guide/">Halloween Guide</a></li>
	<li id="menu-item-12193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12193"><a href="http://thesunflower.com/category/special-editions/shop-local-guide/">Shop Local Guide</a></li>
	<li id="menu-item-10014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10014"><a href="http://thesunflower.com/category/special-editions/survival-guide-special-editions/">Survival Guide</a></li>
	<li id="menu-item-11199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11199"><a href="http://thesunflower.com/category/special-editions/voters-guide/">Voter&#8217;s Guide</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage"><div id="content"><div id="contentleft" style="width:950px;"><div class="postarea" style="width:800px;margin:0px auto 0px !important;float:none;"><h1 id="storyheadline" class="storyheadline">Passion and persistence—one student&#8217;s road to working in the NFL</h1><div id="storymeta" class="storymeta"><p> <a href="http://thesunflower.com/staff/?writer=Matthew%20Kelly">Matthew Kelly</a>, Reporter<span class="storydate"> &bull; January 23, 2017</span> &bull; <a id="commentslink" class="commentscroll" href="http://thesunflower.com/12871/lifestyle/features/passion-and-persistence-one-students-road-to-working-in-the-nfl/#respond">Leave a Comment</a></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle12871' href='#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/01/WEBTommyRudawskyFeat_BCH-3-900x601.jpg' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle12871 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle12871' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"></button><div class='single-photo-container single-photo-containersingle12871'><img id="imagesingle12871" src="http://thesunflower.com/wp-content/uploads/2017/01/WEBTommyRudawskyFeat_BCH-3.jpg" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Tommy Rudawsky, sophomore, is a sports management major that will be networking at the NFL combine. Rudawsky creates football scouting reports, he hopes to become a football scout. (Jan. 20, 2017)</p><p class='photocreditremodal'><p class="photocredit"><a href="http://thesunflower.com/staff/?writer=Brian%20Hayes">Brian Hayes</a></p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle12871").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle12871]").remodal();
															inst.open();
															var slideshow_area_heightsingle12871 = $('.single-photo-container').height(); 
															var photo_heightsingle12871 = 4068;
													
															if (photo_heightsingle12871 < slideshow_area_heightsingle12871 ) {
																var top_marginsingle12871 = (slideshow_area_heightsingle12871 - photo_heightsingle12871)/2;
																$('#imagesingle12871').css("margin-top", top_marginsingle12871);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#000000");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="http://thesunflower.com/staff/?writer=Brian%20Hayes">Brian Hayes</a></p><p class="photocaption">Tommy Rudawsky, sophomore, is a sports management major that will be networking at the NFL combine. Rudawsky creates football scouting reports, he hopes to become a football scout. (Jan. 20, 2017)</p></div></div><div class='snoadnetwork '><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2440 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2440';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2440"></div>
<!-- End PublicityClerks Zone 2440 --></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://thesunflower.com/12871/lifestyle/features/passion-and-persistence-one-students-road-to-working-in-the-nfl/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthesunflower.com%2F12871%2Flifestyle%2Ffeatures%2Fpassion-and-persistence-one-students-road-to-working-in-the-nfl%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Passion+and+persistence%E2%80%94one+student%26%238217%3Bs+road+to+working+in+the+NFL&amp;url=http%3A%2F%2Fwp.me%2Fp81a5U-3lB" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '12871';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 5 + 7?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="7f35c91672" /><input type="hidden" name="_wp_http_referer" value="/12871/lifestyle/features/passion-and-persistence-one-students-road-to-working-in-the-nfl/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '12871';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>For most college students, free time means a Netflix binge or relaxing with friends.  For sophomore sports management major Tommy Rudawsky, it means studying college football.</p>
<p id='graph2'>Rudawsky, a manager for the WSU men’s basketball team, has high aspirations for his future in sports.</p>
<p id='graph3'>“I want to eventually be a football scout or work in player personnel and then hopefully work my way up and become a general manager of an NFL franchise,” Rudawsky said.</p>
<p id='graph4'>This March, Rudawsky will have the opportunity to attend the 2017 NFL Combine and its corresponding career conference.  He is eagerly awaiting the chance to take in the Combine and make connections with influential people.</p>
<p id='graph5'>“Every scout, every coach, every general manager in the league is going to be there, so it’s a great opportunity to shake some hands and meet some people.”</p>
<p id='graph6'>Rudawsky said he knew his calling from a young age, and selected Wichita State as his top college choice when he was in sixth grade.</p>
<p id='graph7'>“I’ve known I wanted to go to WSU since middle school,” Rudawsky said.</p>
<p id='graph8'>Rudawsky developed a strong relationship with Gregg Marshall, and was offered a spot as a manager. Rudawksy said the hands-on training he has received with the basketball team has been invaluable.</p>
<p id='graph9'>“I think just being a part of it all is great experience for me considering what I want to go into. Seeing how that operation works from the top to the bottom – it’s good to get a glimpse of that before I go into my profession one day.”</p>
<p id='graph10'>While Rudawsky is an important member of the tightknit basketball family, his long-term ambitions do not lie with the sport.  Football is his true passion, despite the fact that has never played a down in his life.</p>
<p id='graph11'>“I just love everything about the game,” Rudawsky said.</p>
<p id='graph12'>Last summer, Rudawsky used connections he had forged over time to earn a position as an intern for the Jacksonville Florida Sharks, an Arena Football League franchise.</p>
<p id='graph13'>“I realize that I’m at a disadvantage because we don’t have a football program at WSU,” Rudawsky said. “I intern in the summer so that when I get out of college, my resume will show that I have the experience I need.”</p>
<p id='graph14'>Rudawsky attributes his ability to make connections to his online presence.</p>
<p id='graph15'>“My persistence with emailing and LinkedIn has really paid off for me. I just find the right people to reach out to and it eventually pays off.”</p>
<p id='graph16'>Persistence truly embodies his path to success.</p>
<p id='graph17'>“My future is number one in my priorities,” Rudawsky said, “I think about it every day – 365 days a year I’m trying to network and meet with people.”</p>
<p id='graph18'>For the same reason, Rudawsky submits detailed player reports to professional scouts on a regular basis.</p>
<p id='graph19'>“I want feedback from people who are doing it now so I can refine my skills. I have a deep desire to be successful, and I’ll do anything I can to reach that.”</p>
</p><div id="story_bottom"></div><div class="clear"></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://thesunflower.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="12871" /></p>



<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://thesunflower.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://thesunflower.com/category/news/campus/">Campus</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://thesunflower.com/12931/news/as-funding-deadline-approaches-a-look-at-last-years-cuts/" title="As funding deadline approaches, a look at last year’s cuts"><img src="http://thesunflower.com/wp-content/uploads/2017/01/SGASGA-240x150.jpg" class="catstory-photo" alt="As funding deadline approaches, a look at last year’s cuts" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/12931/news/as-funding-deadline-approaches-a-look-at-last-years-cuts/">As funding deadline approaches, a look at last year’s cuts</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://thesunflower.com/12918/opinion/wichita-states-porcelain-thrones-the-top-spots-to-poop-on-campus/" title="Wichita State’s porcelain thrones: The top spots to poop on campus"><img src="http://thesunflower.com/wp-content/uploads/2017/01/Pile-of-poo-emoji-240x150.jpg" class="catstory-photo" alt="Wichita State’s porcelain thrones: The top spots to poop on campus" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/12918/opinion/wichita-states-porcelain-thrones-the-top-spots-to-poop-on-campus/">Wichita State’s porcelain thrones: The top spots to poop on campus</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://thesunflower.com/12739/news/three-story-parking-garage-set-to-open-in-fall/" title="Three-story parking garage set to open in fall"><img src="http://thesunflower.com/wp-content/uploads/2016/11/Parking-Garage2-240x150.jpg" class="catstory-photo" alt="Three-story parking garage set to open in fall" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/12739/news/three-story-parking-garage-set-to-open-in-fall/">Three-story parking garage set to open in fall</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://thesunflower.com/12736/news/starbucks-building-brewing/" title="Starbucks building brewing"><img src="http://thesunflower.com/wp-content/uploads/2017/01/Starbucks_MC-240x150.jpg" class="catstory-photo" alt="Starbucks building brewing" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/12736/news/starbucks-building-brewing/">Starbucks building brewing</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://thesunflower.com/12734/news/gocreate-makerspace-wants-you-to-get-outside-of-your-head/" title="GoCreate makerspace wants you to ‘get outside of your head&#8217;"><img src="http://thesunflower.com/wp-content/uploads/2017/01/01172017WEBExperientialEngineeringBuilding_BCH-3-240x150.jpg" class="catstory-photo" alt="GoCreate makerspace wants you to ‘get outside of your head&#8217;" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/12734/news/gocreate-makerspace-wants-you-to-get-outside-of-your-head/">GoCreate makerspace wants you to ‘get outside of your head&#8217;</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://thesunflower.com/category/lifestyle/features/">Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://thesunflower.com/12725/news/from-maryland-to-the-midwest/" title="From Maryland to the Midwest"><img src="http://thesunflower.com/wp-content/uploads/2017/01/TeriHall_011717_JG2-1-240x150.jpg" class="catstory-photo" alt="From Maryland to the Midwest" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/12725/news/from-maryland-to-the-midwest/">From Maryland to the Midwest</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://thesunflower.com/11961/lifestyle/features/central-standard-brewing-is-brewing-up-success/" title="Central Standard Brewing is brewing up success"><img src="http://thesunflower.com/wp-content/uploads/2016/12/WEBCSB_Feature_BCH-1-240x150.jpg" class="catstory-photo" alt="Central Standard Brewing is brewing up success" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/11961/lifestyle/features/central-standard-brewing-is-brewing-up-success/">Central Standard Brewing is brewing up success</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://thesunflower.com/658/news/student-chases-photography-dreams-to-big-apple/" title="Student chases photography dreams to Big Apple"><img src="http://thesunflower.com/wp-content/uploads/2016/09/4c898da772e61f7d5315c53031671612-240x150.jpg" class="catstory-photo" alt="Student chases photography dreams to Big Apple" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/658/news/student-chases-photography-dreams-to-big-apple/">Student chases photography dreams to Big Apple</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="http://thesunflower.com/956/lifestyle/features/pre-pharmacy-students-day-goes-full-scale/">Pre-pharmacy student&#8217;s day goes full-scale</a></h5><p class="relatedteaser">
Jacob Archer, a junior from Derby studying pre-pharmacy, balances school, extra curriculars, and working in his field of study every day.
“Every ...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://thesunflower.com/1033/lifestyle/features/cheer-student-goes-from-mats-to-class/" title="Cheer student goes from mats to class"><img src="http://thesunflower.com/wp-content/uploads/2016/09/a0fa7723176ccb963ff645e18b5a2846-240x150.jpg" class="catstory-photo" alt="Cheer student goes from mats to class" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/1033/lifestyle/features/cheer-student-goes-from-mats-to-class/">Cheer student goes from mats to class</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next" id="testing-prev"><div class="stb_right"><div class="dashicons dashicons-arrow-right"></div></div></span><span class="flex-prev" id="testing-next"><div class="stb_left"><div class="dashicons dashicons-arrow-left"></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/12744/news/sga-campaign-spending-cap-proposed/'><img src='http://thesunflower.com/wp-content/uploads/2017/01/SGASGA-475x317.jpg' id='grow-stb12744'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Passion and persistence—one student&#8217;s road to working in the NFL'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb12744').mouseenter(function() {
   											$('#grow-stb12744').removeClass('shrink');
   											$('#grow-stb12744').removeClass('grow');
   											$('#grow-stb12744').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb12744').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://thesunflower.com/12744/news/sga-campaign-spending-cap-proposed/">SGA campaign spending cap proposed</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/12293/opinion/how-to-unfriend-fake-news/'><img src='http://thesunflower.com/wp-content/uploads/2016/09/TheSunflower.WEB_.Basic_-475x292.jpg' id='grow-stb12293'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Passion and persistence—one student&#8217;s road to working in the NFL'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb12293').mouseenter(function() {
   											$('#grow-stb12293').removeClass('shrink');
   											$('#grow-stb12293').removeClass('grow');
   											$('#grow-stb12293').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb12293').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="http://thesunflower.com/12293/opinion/how-to-unfriend-fake-news/">How to &#8216;Unfriend&#8217; fake news</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/12110/special-editions/gift-theft-poses-threat-to-online-shoppers/'><img src='http://thesunflower.com/wp-content/uploads/2016/09/TheSunflower.WEB_.Basic_-475x292.jpg' id='grow-stb12110'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Passion and persistence—one student&#8217;s road to working in the NFL'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb12110').mouseenter(function() {
   											$('#grow-stb12110').removeClass('shrink');
   											$('#grow-stb12110').removeClass('grow');
   											$('#grow-stb12110').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb12110').addClass('shrink');
   										});});</script><p class='stb-cat'>Shop Local Guide</p><p class="relatedtitle"><a href="http://thesunflower.com/12110/special-editions/gift-theft-poses-threat-to-online-shoppers/">Gift Theft Poses Threat to Online Shoppers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/11747/opinion/media-niches-the-real-problem-with-political-coverage/'><img src='http://thesunflower.com/wp-content/uploads/2016/11/161109031839-donald-trump-november-9-2016-new-york-exlarge-169-475x267.jpg' id='grow-stb11747'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Passion and persistence—one student&#8217;s road to working in the NFL'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb11747').mouseenter(function() {
   											$('#grow-stb11747').removeClass('shrink');
   											$('#grow-stb11747').removeClass('grow');
   											$('#grow-stb11747').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb11747').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="http://thesunflower.com/11747/opinion/media-niches-the-real-problem-with-political-coverage/">Kelly: Media niches — the real problem with political coverage</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/11663/special-editions/basketball-manager-embraces-the-grind/'><img src='http://thesunflower.com/wp-content/uploads/2016/11/DSC06791-475x321.jpg' id='grow-stb11663'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Passion and persistence—one student&#8217;s road to working in the NFL'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb11663').mouseenter(function() {
   											$('#grow-stb11663').removeClass('shrink');
   											$('#grow-stb11663').removeClass('grow');
   											$('#grow-stb11663').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb11663').addClass('shrink');
   										});});</script><p class='stb-cat'>Basketball Guide</p><p class="relatedtitle"><a href="http://thesunflower.com/11663/special-editions/basketball-manager-embraces-the-grind/">Basketball manager embraces the grind</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/11193/special-editions/jill-stein-the-green-partys-alternative/'><img src='http://thesunflower.com/wp-content/uploads/2016/11/jill_stein_b-475x475.jpg' id='grow-stb11193'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Passion and persistence—one student&#8217;s road to working in the NFL'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb11193').mouseenter(function() {
   											$('#grow-stb11193').removeClass('shrink');
   											$('#grow-stb11193').removeClass('grow');
   											$('#grow-stb11193').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb11193').addClass('shrink');
   										});});</script><p class='stb-cat'>Politics</p><p class="relatedtitle"><a href="http://thesunflower.com/11193/special-editions/jill-stein-the-green-partys-alternative/">Jill Stein — The Green Party&#8217;s alternative</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/11161/special-editions/jack-o-lantern-hacks/'><img src='http://thesunflower.com/wp-content/uploads/2016/11/PUMPKIN-356x475.jpg' id='grow-stb11161'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Passion and persistence—one student&#8217;s road to working in the NFL'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb11161').mouseenter(function() {
   											$('#grow-stb11161').removeClass('shrink');
   											$('#grow-stb11161').removeClass('grow');
   											$('#grow-stb11161').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb11161').addClass('shrink');
   										});});</script><p class='stb-cat'>Halloween Guide</p><p class="relatedtitle"><a href="http://thesunflower.com/11161/special-editions/jack-o-lantern-hacks/">Jack O’ Lantern hacks</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/11037/news/scandal-ignites-as-fbi-reopens-clinton-case/'><img src='http://thesunflower.com/wp-content/uploads/2016/10/fbi-reopens-investigation-email-server-0267c160-3cea-456c-b54d-9ef40659d594-1-475x267.jpg' id='grow-stb11037'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Passion and persistence—one student&#8217;s road to working in the NFL'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb11037').mouseenter(function() {
   											$('#grow-stb11037').removeClass('shrink');
   											$('#grow-stb11037').removeClass('grow');
   											$('#grow-stb11037').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb11037').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://thesunflower.com/11037/news/scandal-ignites-as-fbi-reopens-clinton-case/">Scandal ignites as FBI reopens Clinton case</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/10950/opinion/kelly-trumps-rigged-rhetoric-is-dangerous/'><img src='http://thesunflower.com/wp-content/uploads/2016/10/donald_trump_flag-475x316.jpg' id='grow-stb10950'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Passion and persistence—one student&#8217;s road to working in the NFL'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10950').mouseenter(function() {
   											$('#grow-stb10950').removeClass('shrink');
   											$('#grow-stb10950').removeClass('grow');
   											$('#grow-stb10950').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10950').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="http://thesunflower.com/10950/opinion/kelly-trumps-rigged-rhetoric-is-dangerous/">Kelly: Trump’s ‘rigged’ rhetoric is dangerous</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/10713/news/college-republican-and-democrat-square-off-on-state-politics/'><img src='http://thesunflower.com/wp-content/uploads/2016/09/TheSunflower.WEB_.Basic_-475x292.jpg' id='grow-stb10713'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Passion and persistence—one student&#8217;s road to working in the NFL'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10713').mouseenter(function() {
   											$('#grow-stb10713').removeClass('shrink');
   											$('#grow-stb10713').removeClass('grow');
   											$('#grow-stb10713').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10713').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://thesunflower.com/10713/news/college-republican-and-democrat-square-off-on-state-politics/">College Republican, Democrat square off on state politics</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				controlNav: false,
				customDirectionNav: $(".custom-navigation span"),
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});
		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#000000");
					$('.stb_right').css("border-color", "#000000");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#000000");
					$('.stb_left').css("border-color", "#000000");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script><script type="text/javascript">
		           		if (window.location.hash === '#slideshow') {

							$(function(){
								var inst = $("[data-remodal-id=modal-photo]").remodal();
								inst.open();
								var storyid = '12871';
								$.ajax({
									url:"/wp-admin/admin-ajax.php",
									type:'POST',
									data:'action=getslideshow&storyid=' + storyid,
									success:function(results)
										{ $(".photo-container").replaceWith(results); }
	          						});
							});
						}
					</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin PublicityClerks Zone 2441 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2441';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2441"></div>
<!-- End PublicityClerks Zone 2441 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://thesunflower.com">The Sunflower</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://thesunflower.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="http://instagram.com/thesunflowernews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="http://twitter.com/sunflowernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="http://facebook.com/sunflowerwsu">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform" action="http://thesunflower.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://thesunflower.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://thesunflower.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="http://thesunflower.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12514"><a href="http://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12515"><a href="http://thesunflower.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thesunflower.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-50', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
<link rel='stylesheet' id='dropcap_stylesheet-css'  href='http://thesunflower.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thesunflower.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thesunflower.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'118487822',post:'12871',tz:'-6',srv:'thesunflower.com'} ]);
	_stq.push([ 'clickTrackerInit', '118487822', '12871' ]);
</script>
</div></body></html>