<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Sunflower :   Shockers shoot platoons at the Bears in blowout victory</title>
<meta name="description" content="Wichita State&#039;s independent, student-run news source" />
<meta name="generator" content="WordPress 4.7.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://thesunflower.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="apple-touch-icon" href="/wp-content/uploads/2016/09/iPhoneSize.jpg" /><link rel="Shortcut Icon" href="http://thesunflower.com/wp-content/uploads/2017/01/S-Icon.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Sunflower RSS 2.0" href="http://thesunflower.com/feed/" />
<link rel="alternate" type="text/xml" title="The Sunflower RSS .92" href="http://thesunflower.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Sunflower Atom 0.3" href="http://thesunflower.com/feed/atom/" />
<link rel="pingback" href="http://thesunflower.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://thesunflower.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://thesunflower.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://thesunflower.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://thesunflower.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://thesunflower.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">


</script>

<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://thesunflower.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://thesunflower.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://thesunflower.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunflower &raquo; Shockers shoot platoons at the Bears in blowout victory Comments Feed" href="http://thesunflower.com/14053/sports/shockers-blowout-missouri-starte-with-five-double-digit-scorers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesunflower.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://thesunflower.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://thesunflower.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thesunflower.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thesunflower.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://thesunflower.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.24' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://thesunflower.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thesunflower.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thesunflower.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thesunflower.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thesunflower.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://thesunflower.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://thesunflower.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://thesunflower.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://thesunflower.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thesunflower.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%7CLato%7COswald%7COswald%7COswald%7CLato%7CAdamina%7COswald%7CLato%7CLato%7CGilda+Display&#038;ver=4.7.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://thesunflower.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://thesunflower.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://thesunflower.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thesunflower.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-80186074-50', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://thesunflower.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.28'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/thesunflower.com\/wp-admin\/admin-ajax.php","security":"d9fc694910","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/thesunflower.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://thesunflower.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesunflower.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesunflower.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Softball begins season in Houston' href='http://thesunflower.com/14018/sports/softball-begins-season-in-houston/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://thesunflower.com/14053/sports/shockers-blowout-missouri-starte-with-five-double-digit-scorers/" />
<link rel='shortlink' href='http://wp.me/p81a5U-3EF' />
<link rel="alternate" type="application/json+oembed" href="http://thesunflower.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesunflower.com%2F14053%2Fsports%2Fshockers-blowout-missouri-starte-with-five-double-digit-scorers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesunflower.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesunflower.com%2F14053%2Fsports%2Fshockers-blowout-missouri-starte-with-five-double-digit-scorers%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Shockers shoot platoons at the Bears in blowout victory" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Aliyah Funschelle" />
	<meta property="og:url" content="http://thesunflower.com/14053/sports/shockers-blowout-missouri-starte-with-five-double-digit-scorers/" />
	<meta property="og:image" content="http://thesunflower.com/wp-content/uploads/2016/11/HER-5393-1-900x669.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="669" />
	<meta property="og:site_name" content="The Sunflower" />
	<meta property="og:description"
          content="Wichita State handled Missouri State in their first meeting of the season with platoons. Five WSU scorers posted double figures as the Shockers defeated the bears by 18 points. At home, the Shockers are undefeated for the last 18 games. &#8220;It’s always good to play at home. We love playing at home and being in..." />
	<meta property="article:section" content="Men's Basketball" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Shockers shoot platoons at the Bears in blowout victory" />
<meta property="og:url" content="http://thesunflower.com/14053/sports/shockers-blowout-missouri-starte-with-five-double-digit-scorers/" />
<meta property="og:description" content="Wichita State handled Missouri State in their first meeting of the season with platoons. Five WSU scorers posted double figures as the Shockers defeated the bears by 18 points. At home, the Shocker…" />
<meta property="article:published_time" content="2017-02-10T05:35:05+00:00" />
<meta property="article:modified_time" content="2017-02-10T05:36:46+00:00" />
<meta property="og:site_name" content="The Sunflower" />
<meta property="og:image" content="http://thesunflower.com/wp-content/uploads/2016/11/HER-5393-1.jpg" />
<meta property="og:image:width" content="4649" />
<meta property="og:image:height" content="3456" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Shockers shoot platoons at the Bears in blowout victory" /><meta name="twitter:description" content="Wichita State handled Missouri State in their first meeting of the season with platoons. Five WSU scorers posted double figures as the Shockers defeated the bears by 18 points. At home, the Shockers are undefeated for the last 18 games. &quot;It’s always good to play at home. We love playing at home and being in&hellip;" /><meta name="twitter:image" content="http://thesunflower.com/wp-content/uploads/2016/11/HER-5393-1.jpg" /><meta name="twitter:image:width" content="4649" /><meta name="twitter:image:height" content="3456" />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://thesunflower.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://thesunflower.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://thesunflower.com/about/">About</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="http://thesunflower.com/contact-us/">Contact us</a></li>
<li id="menu-item-12514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12514"><a href="http://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li id="menu-item-12515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12515"><a href="http://thesunflower.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 4;
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu"><li>	<form method="get" id="searchform5408" action="http://thesunflower.com/">
			<label for="s5408" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5408" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5408" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://thesunflower.com/category/news/">News</a></li><li><a href="http://thesunflower.com/category/news/campus/">Campus</a></li><li><a href="http://thesunflower.com/category/news/local/">Local</a></li><li><a href="http://thesunflower.com/category/news/student-government-association/">Student Government Association</a></li><li><a href="http://thesunflower.com/category/news/politics/">Politics</a></li><li><a href="http://thesunflower.com/category/sports/">Sports</a></li><li><a href="http://thesunflower.com/category/sports/baseball/">Baseball</a></li><li><a href="http://thesunflower.com/category/sports/mens-basketball/">Men's Basketball</a></li><li><a href="http://thesunflower.com/category/sports/womens-basketball/">Women's Basketball</a></li><li><a href="http://thesunflower.com/category/sports/bowling/">Bowling</a></li><li><a href="http://thesunflower.com/category/sports/cross-country/">Cross Country</a></li><li><a href="http://thesunflower.com/category/sports/golf/">Golf</a></li><li><a href="http://thesunflower.com/category/sports/softball/">Softball</a></li><li><a href="http://thesunflower.com/category/tennis/">Tennis</a></li><li><a href="http://thesunflower.com/category/sports/track-and-field/">Track And Field</a></li><li><a href="http://thesunflower.com/category/sports/volleyball/">Volleyball</a></li><li><a href="http://thesunflower.com/category/opinion/">Opinion</a></li><li><a href="http://thesunflower.com/category/opinion/columns/">Columns</a></li><li><a href="http://thesunflower.com/category/opinion/editorials/">Editorials</a></li><li><a href="http://thesunflower.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li><a href="http://thesunflower.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li><li><a href="http://thesunflower.com/category/lifestyle/">Lifestyle</a></li><li><a href="http://thesunflower.com/category/lifestyle/arts-culture/">Arts & Culture</a></li><li><a href="http://thesunflower.com/category/lifestyle/dining/">Dining</a></li><li><a href="http://thesunflower.com/category/lifestyle/features/">Features</a></li><li><a href="http://thesunflower.com/category/lifestyle/movies/">Movies</a></li><li><a href="http://thesunflower.com/category/lifestyle/music/">Music</a></li><li><a href="http://thesunflower.com/category/multimedia/">Multimedia</a></li><li><a href="http://thesunflower.com/category/multimedia/galleries/">Galleries</a></li><li><a href="http://thesunflower.com/category/multimedia/video/">Video</a></li><li><a href="http://thesunflower.com/category/special-editions/">Special Editions</a></li><li><a href="http://thesunflower.com/category/special-editions/baseball-guide/">Baseball Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/basketball-guide/">Basketball Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/better-living-guide/">Better Living Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/career-guide/">Career Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/dining-and-entertainment/">Dining And Entertainment</a></li><li><a href="http://thesunflower.com/category/special-editions/graduation-guide/">Graduation Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/halloween-guide/">Halloween Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/shop-local-guide/">Shop Local Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/survival-guide-special-editions/">Survival Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/voters-guide/">Voter's Guide</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://thesunflower.com"><img src="http://thesunflower.com/wp-content/uploads/2016/10/PhoneSunflower-—-Header-—-New.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><div class="headermedium" style="display:none"><a href="http://thesunflower.com"><img src="http://thesunflower.com/wp-content/uploads/2016/10/IPADSunflower-—-Header-—-New.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><div class="headerlarge"><a href="http://thesunflower.com"><img src="http://thesunflower.com/wp-content/uploads/2016/10/IIIIIIISunflower-—-Header-—-New.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://thesunflower.com"><img src="http://thesunflower.com/wp-content/uploads/2016/10/IIIIIIISunflower-—-Header-—-New.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://thesunflower.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/thesunflowernews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/sunflowernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/sunflowerwsu">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform5872" action="http://thesunflower.com/">
			<label for="s5872" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5872" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5872" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176"><a href="http://thesunflower.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10002"><a href="http://thesunflower.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-10018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018"><a href="http://thesunflower.com/category/news/local/">Local</a></li>
	<li id="menu-item-10003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10003"><a href="http://thesunflower.com/category/news/student-government-association/">Student Government Association</a></li>
	<li id="menu-item-10033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10033"><a href="http://thesunflower.com/category/news/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175"><a href="http://thesunflower.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10005"><a href="http://thesunflower.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-10004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10004"><a href="http://thesunflower.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-10006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10006"><a href="http://thesunflower.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-10020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020"><a href="http://thesunflower.com/category/sports/bowling/">Bowling</a></li>
	<li id="menu-item-10022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10022"><a href="http://thesunflower.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-10138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10138"><a href="http://thesunflower.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-10015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10015"><a href="http://thesunflower.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-10034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10034"><a href="http://thesunflower.com/category/tennis/">Tennis</a></li>
	<li id="menu-item-10016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10016"><a href="http://thesunflower.com/category/sports/track-and-field/">Track And Field</a></li>
	<li id="menu-item-10017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017"><a href="http://thesunflower.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="http://thesunflower.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021"><a href="http://thesunflower.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-10024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10024"><a href="http://thesunflower.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10542"><a href="http://thesunflower.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a>
	<ul class="sub-menu">
		<li id="menu-item-10747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10747"><a href="http://thesunflower.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-10029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10029"><a href="http://thesunflower.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-10019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10019"><a href="http://thesunflower.com/category/lifestyle/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-10023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10023"><a href="http://thesunflower.com/category/lifestyle/dining/">Dining</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://thesunflower.com/category/lifestyle/features/">Features</a></li>
	<li id="menu-item-10030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10030"><a href="http://thesunflower.com/category/lifestyle/movies/">Movies</a></li>
	<li id="menu-item-10032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10032"><a href="http://thesunflower.com/category/lifestyle/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-10031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10031"><a href="http://thesunflower.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-10027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10027"><a href="http://thesunflower.com/category/multimedia/galleries/">Galleries</a></li>
	<li id="menu-item-10035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10035"><a href="http://thesunflower.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-10007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10007"><a href="http://thesunflower.com/category/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li id="menu-item-10008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10008"><a href="http://thesunflower.com/category/special-editions/baseball-guide/">Baseball Guide</a></li>
	<li id="menu-item-10009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009"><a href="http://thesunflower.com/category/special-editions/basketball-guide/">Basketball Guide</a></li>
	<li id="menu-item-10010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10010"><a href="http://thesunflower.com/category/special-editions/better-living-guide/">Better Living Guide</a></li>
	<li id="menu-item-10011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10011"><a href="http://thesunflower.com/category/special-editions/career-guide/">Career Guide</a></li>
	<li id="menu-item-10012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10012"><a href="http://thesunflower.com/category/special-editions/dining-and-entertainment/">Dining And Entertainment</a></li>
	<li id="menu-item-10013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10013"><a href="http://thesunflower.com/category/special-editions/graduation-guide/">Graduation Guide</a></li>
	<li id="menu-item-11198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11198"><a href="http://thesunflower.com/category/special-editions/halloween-guide/">Halloween Guide</a></li>
	<li id="menu-item-12193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12193"><a href="http://thesunflower.com/category/special-editions/shop-local-guide/">Shop Local Guide</a></li>
	<li id="menu-item-10014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10014"><a href="http://thesunflower.com/category/special-editions/survival-guide-special-editions/">Survival Guide</a></li>
	<li id="menu-item-11199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11199"><a href="http://thesunflower.com/category/special-editions/voters-guide/">Voter&#8217;s Guide</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage"><div id="content"><div id="contentleft" style="width:950px;"><div class="postarea" style="width:800px;margin:0px auto 0px !important;float:none;"><h1 id="storyheadline" class="storyheadline">Shockers shoot platoons at the Bears in blowout victory</h1><div class="storydeckbottom"></div><div class="storydeck"><p>WSU advances to 12-1 in the MVC after a 80-62 win over the Missouri State Bears. </p></div><div id="storymeta" class="storymeta"><p> <a href="http://thesunflower.com/staff/?writer=Aliyah%20Funschelle">Aliyah Funschelle</a>, Reporter<span class="storydate"> &bull; <span class="time-wrapper">February 9, 2017</span></span> &bull; <a id="commentslink" class="commentscroll" href="http://thesunflower.com/14053/sports/shockers-blowout-missouri-starte-with-five-double-digit-scorers/#respond">Leave a Comment</a></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle14053' href='#photo'><img src='http://thesunflower.com/wp-content/uploads/2016/11/HER-5393-1-900x669.jpg' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle14053 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle14053' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"></button><div class='single-photo-container single-photo-containersingle14053'><img id="imagesingle14053" src="http://thesunflower.com/wp-content/uploads/2016/11/HER-5393-1.jpg" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Conner Frankamp (33), Darral Willis Jr. (21) and Gregg Marshall watch a shot attempt from the sidelines Sunday afternoon.</p><p class='photocreditremodal'><p class="photocredit"><a href="http://thesunflower.com/staff/?writer=Hannah%20Roberts">Hannah Roberts</a></p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle14053").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle14053]").remodal();
															inst.open();
															var slideshow_area_heightsingle14053 = $('.single-photo-container').height(); 
															var photo_heightsingle14053 = 3456;
													
															if (photo_heightsingle14053 < slideshow_area_heightsingle14053 ) {
																var top_marginsingle14053 = (slideshow_area_heightsingle14053 - photo_heightsingle14053)/2;
																$('#imagesingle14053').css("margin-top", top_marginsingle14053);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#000000");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="http://thesunflower.com/staff/?writer=Hannah%20Roberts">Hannah Roberts</a></p><p class="photocaption">Conner Frankamp (33), Darral Willis Jr. (21) and Gregg Marshall watch a shot attempt from the sidelines Sunday afternoon.</p></div></div><div class='snoadnetwork '><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2440 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2440';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2440"></div>
<!-- End PublicityClerks Zone 2440 --></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://thesunflower.com/14053/sports/shockers-blowout-missouri-starte-with-five-double-digit-scorers/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthesunflower.com%2F14053%2Fsports%2Fshockers-blowout-missouri-starte-with-five-double-digit-scorers%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Shockers+shoot+platoons+at+the+Bears+in+blowout+victory&amp;url=http%3A%2F%2Fwp.me%2Fp81a5U-3EF" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '14053';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 2 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="7a58647c01" /><input type="hidden" name="_wp_http_referer" value="/14053/sports/shockers-blowout-missouri-starte-with-five-double-digit-scorers/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '14053';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 8;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>Wichita State handled Missouri State in their first meeting of the season with platoons.</p>
<p id='graph2'>Five WSU scorers posted double figures as the Shockers defeated the bears by 18 points. At home, the Shockers are undefeated for the last 18 games.</p>
<p id='graph3'>&#8220;It’s always good to play at home. We love playing at home and being in front of the crowd,&#8221; junior Shaquille Morris said. &#8220;We have a different mindset on the road. We have a little more confidence here.&#8221;</p>
<p id='graph4'>The Shockers and the Bears met relatively late for conference play, having played teams twice before even getting a first look at MSU. In 16 days, the two meet again at Missouri State.</p>
<p id='graph5'>Missouri State lost the margin in nearly every category. The Bears, however, out-rebounded the Shockers 41-34.</p>
<p id='graph6'>&#8220;I don’t expect anyone to out-rebound us by seven, but they did,&#8221; head coach Gregg Marshall said.</p>
<p id='graph7'>WSU&#8217;s five juniors all posted double-digit points.</p>
<p id='graph8'>Morris scored the team&#8217;s highest, with 13. Zach Brown, who led the team in minutes, scored 12. Conner Frankamp, Rauno Nurger and Darral Willis all posted 10.</p>
<p id='graph9'>Frankamp scored in double figures for the fourth straight game.</p>
<p id='graph10'>&#8220;My guards did a great job of looking inside and realizing playing inside out is what we need to do,&#8221; Morris said. &#8220;That’s how I feed off my game — from those guys.&#8221;</p>
<p id='graph11'>The Shockers went into the second half with already a 27-point lead and almost doubled MSU&#8217;s field goal percentage. WSU finished shooting 46 percent to the Bear&#8217;s 37 percent. MSU had 21 turnovers, 10 more than the Shockers.</p>
<p id='graph12'>WSU has the highest home scoring margin out of all the Division I teams — the Shockers average 31.5 points per game over their opponents.</p>
<p id='graph13'>Missouri State attempted to switch to a zone to slow down the Shockers&#8217; scoring early in the second half but couldn&#8217;t succeed; allowing WSU to score 32 in the second half alone.</p>
<p id='graph14'>The Bears&#8217; offense did improve the second half, winning the half by nine points.</p>
<p id='graph15'>&#8220;I thought we played very good basketball for about the first 16 minutes of the first half,&#8221; Marshall said. &#8220;Tonight we didn’t play quality basketball for long enough. I’m a little disappointed with how we played in the second half.</p>
<p id='graph16'>&#8220;We get two days to prepare for Loyola. They&#8217;re a really good team, they can really score the basketball, but if we leave them open the way we did against Missouri State in the second half then we will be in some trouble.&#8221;</p>
<p id='graph17'>&nbsp;</p>
<p id='graph18'>&nbsp;</p>
</p><div id="story_bottom"></div><div class="clear"></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://thesunflower.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="14053" /></p>



<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://thesunflower.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://thesunflower.com/category/sports/mens-basketball/">Men's Basketball</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://thesunflower.com/14014/sports/unselfish-play-key-for-fourth-straight-mvc-title/" title="Unselfish play key for fourth straight MVC title"><img src="http://thesunflower.com/wp-content/uploads/2017/02/Selflessness-1-240x150.jpg" class="catstory-photo" alt="Unselfish play key for fourth straight MVC title" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/14014/sports/unselfish-play-key-for-fourth-straight-mvc-title/">Unselfish play key for fourth straight MVC title</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://thesunflower.com/13891/sports/frankamp-selected-as-mvcs-player-of-the-week/" title="Frankamp selected as MVC&#8217;s player of the week"><img src="http://thesunflower.com/wp-content/uploads/2017/02/IMG_6980-240x150.jpg" class="catstory-photo" alt="Frankamp selected as MVC&#8217;s player of the week" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/13891/sports/frankamp-selected-as-mvcs-player-of-the-week/">Frankamp selected as MVC&#8217;s player of the week</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://thesunflower.com/13821/opinion/beach-the-shockers-have-room-to-breath/" title="Beach: The Shockers have room to breathe"><img src="http://thesunflower.com/wp-content/uploads/2017/02/WEBIllinoisStatevsWSU-16-240x150.jpg" class="catstory-photo" alt="Beach: The Shockers have room to breathe" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/13821/opinion/beach-the-shockers-have-room-to-breath/">Beach: The Shockers have room to breathe</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://thesunflower.com/13727/sports/frankamp-keeps-improving-shockers-climb-back-into-the-top-spot/" title="Frankamp keeps improving, Shockers climb back into the top spot"><img src="http://thesunflower.com/wp-content/uploads/2017/02/WEBIllinoisStatevsWSU-23-240x150.jpg" class="catstory-photo" alt="Frankamp keeps improving, Shockers climb back into the top spot" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/13727/sports/frankamp-keeps-improving-shockers-climb-back-into-the-top-spot/">Frankamp keeps improving, Shockers climb back into the top spot</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://thesunflower.com/13720/sports/wichita-state-plucks-the-illinois-state-redbirds-86-45/" title="PHOTOS: Wichita State plucks the Illinois State Redbirds"><img src="http://thesunflower.com/wp-content/uploads/2017/02/WEBIllinoisStatevsWSU-17-240x150.jpg" class="catstory-photo" alt="PHOTOS: Wichita State plucks the Illinois State Redbirds" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/13720/sports/wichita-state-plucks-the-illinois-state-redbirds-86-45/">PHOTOS: Wichita State plucks the Illinois State Redbirds</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://thesunflower.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://thesunflower.com/14018/sports/softball-begins-season-in-houston/" title="Softball begins season in Houston"><img src="http://thesunflower.com/wp-content/uploads/2017/02/Softball_HER-8-240x150.jpg" class="catstory-photo" alt="Softball begins season in Houston" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/14018/sports/softball-begins-season-in-houston/">Softball begins season in Houston</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://thesunflower.com/14014/sports/unselfish-play-key-for-fourth-straight-mvc-title/" title="Unselfish play key for fourth straight MVC title"><img src="http://thesunflower.com/wp-content/uploads/2017/02/Selflessness-1-240x150.jpg" class="catstory-photo" alt="Unselfish play key for fourth straight MVC title" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/14014/sports/unselfish-play-key-for-fourth-straight-mvc-title/">Unselfish play key for fourth straight MVC title</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://thesunflower.com/13973/sports/cessna-stadium-to-host-mvc-championship/" title="Cessna Stadium to host MVC Championship"><img src="http://thesunflower.com/wp-content/uploads/2016/09/Football.JPG-240x150.jpg" class="catstory-photo" alt="Cessna Stadium to host MVC Championship" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/13973/sports/cessna-stadium-to-host-mvc-championship/">Cessna Stadium to host MVC Championship</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://thesunflower.com/13891/sports/frankamp-selected-as-mvcs-player-of-the-week/" title="Frankamp selected as MVC&#8217;s player of the week"><img src="http://thesunflower.com/wp-content/uploads/2017/02/IMG_6980-240x150.jpg" class="catstory-photo" alt="Frankamp selected as MVC&#8217;s player of the week" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/13891/sports/frankamp-selected-as-mvcs-player-of-the-week/">Frankamp selected as MVC&#8217;s player of the week</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://thesunflower.com/13867/opinion/shirk-patriots-redefine-super-bowl-li/" title="Shirk: Patriots redefine Super Bowl LI"><img src="http://thesunflower.com/wp-content/uploads/2017/02/mmqb-tombrady-happy-240x150.jpg" class="catstory-photo" alt="Shirk: Patriots redefine Super Bowl LI" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/13867/opinion/shirk-patriots-redefine-super-bowl-li/">Shirk: Patriots redefine Super Bowl LI</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next" id="testing-prev"><div class="stb_right"><div class="dashicons dashicons-arrow-right"></div></div></span><span class="flex-prev" id="testing-next"><div class="stb_left"><div class="dashicons dashicons-arrow-left"></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/14014/sports/unselfish-play-key-for-fourth-straight-mvc-title/'><img src='http://thesunflower.com/wp-content/uploads/2017/02/Selflessness-1-372x475.jpg' id='grow-stb14014'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Shockers shoot platoons at the Bears in blowout victory'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb14014').mouseenter(function() {
   											$('#grow-stb14014').removeClass('shrink');
   											$('#grow-stb14014').removeClass('grow');
   											$('#grow-stb14014').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb14014').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://thesunflower.com/14014/sports/unselfish-play-key-for-fourth-straight-mvc-title/">Unselfish play key for fourth straight MVC title</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/13891/sports/frankamp-selected-as-mvcs-player-of-the-week/'><img src='http://thesunflower.com/wp-content/uploads/2017/02/IMG_6980-268x475.jpg' id='grow-stb13891'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Shockers shoot platoons at the Bears in blowout victory'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13891').mouseenter(function() {
   											$('#grow-stb13891').removeClass('shrink');
   											$('#grow-stb13891').removeClass('grow');
   											$('#grow-stb13891').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13891').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://thesunflower.com/13891/sports/frankamp-selected-as-mvcs-player-of-the-week/">Frankamp selected as MVC&#8217;s player of the week</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/13828/lifestyle/hypnotist-convinces-audience-of-good-show/'><img src='http://thesunflower.com/wp-content/uploads/2017/02/WEBHypnotist-2-475x317.jpg' id='grow-stb13828'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shockers shoot platoons at the Bears in blowout victory'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13828').mouseenter(function() {
   											$('#grow-stb13828').removeClass('shrink');
   											$('#grow-stb13828').removeClass('grow');
   											$('#grow-stb13828').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13828').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="http://thesunflower.com/13828/lifestyle/hypnotist-convinces-audience-of-good-show/">Hypnotist &#8216;convinces&#8217; audience of good show</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/13727/sports/frankamp-keeps-improving-shockers-climb-back-into-the-top-spot/'><img src='http://thesunflower.com/wp-content/uploads/2017/02/WEBIllinoisStatevsWSU-23-475x376.jpg' id='grow-stb13727'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shockers shoot platoons at the Bears in blowout victory'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13727').mouseenter(function() {
   											$('#grow-stb13727').removeClass('shrink');
   											$('#grow-stb13727').removeClass('grow');
   											$('#grow-stb13727').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13727').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://thesunflower.com/13727/sports/frankamp-keeps-improving-shockers-climb-back-into-the-top-spot/">Frankamp keeps improving, Shockers climb back into the top spot</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/13536/sports/shockers-survive-second-half-scare-at-drake/'><img src='http://thesunflower.com/wp-content/uploads/2017/01/DSC08942-2-395x475.jpg' id='grow-stb13536'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Shockers shoot platoons at the Bears in blowout victory'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13536').mouseenter(function() {
   											$('#grow-stb13536').removeClass('shrink');
   											$('#grow-stb13536').removeClass('grow');
   											$('#grow-stb13536').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13536').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://thesunflower.com/13536/sports/shockers-survive-second-half-scare-at-drake/">Shockers survive second half scare at Drake</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/13396/sports/shockers-barely-blow-by-bradley/'><img src='http://thesunflower.com/wp-content/uploads/2017/01/DSC01820-340x475.jpg' id='grow-stb13396'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Shockers shoot platoons at the Bears in blowout victory'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13396').mouseenter(function() {
   											$('#grow-stb13396').removeClass('shrink');
   											$('#grow-stb13396').removeClass('grow');
   											$('#grow-stb13396').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13396').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://thesunflower.com/13396/sports/shockers-barely-blow-by-bradley/">Shockers barely blow by Bradley</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/12985/sports/mcduffie-leads-with-20-shockers-empty-bench-with-42-point-blowout/'><img src='http://thesunflower.com/wp-content/uploads/2017/01/SouthernIll-vs-WSU-16-475x317.jpg' id='grow-stb12985'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shockers shoot platoons at the Bears in blowout victory'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb12985').mouseenter(function() {
   											$('#grow-stb12985').removeClass('shrink');
   											$('#grow-stb12985').removeClass('grow');
   											$('#grow-stb12985').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb12985').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://thesunflower.com/12985/sports/mcduffie-leads-with-20-shockers-empty-bench-with-42-point-blowout/">McDuffie leads with 20, Shockers empty bench with 42-point blowout</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/12955/sports/morris-named-mvc-player-of-the-week/'><img src='http://thesunflower.com/wp-content/uploads/2017/01/DSC08982-328x475.jpg' id='grow-stb12955'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Shockers shoot platoons at the Bears in blowout victory'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb12955').mouseenter(function() {
   											$('#grow-stb12955').removeClass('shrink');
   											$('#grow-stb12955').removeClass('grow');
   											$('#grow-stb12955').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb12955').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://thesunflower.com/12955/sports/morris-named-mvc-player-of-the-week/">Morris named MVC player of the week</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/12822/sports/morris-has-record-breaking-game-shockers-blow-out-indiana-state/'><img src='http://thesunflower.com/wp-content/uploads/2017/01/WEBWSUvsIndiana-5-416x475.jpg' id='grow-stb12822'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Shockers shoot platoons at the Bears in blowout victory'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb12822').mouseenter(function() {
   											$('#grow-stb12822').removeClass('shrink');
   											$('#grow-stb12822').removeClass('grow');
   											$('#grow-stb12822').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb12822').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://thesunflower.com/12822/sports/morris-has-record-breaking-game-shockers-blow-out-indiana-state/">Morris has record-breaking game; Shockers blow out Indiana State</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/12740/sports/shockers-looking-to-grow-from-illinois-state-loss/'><img src='http://thesunflower.com/wp-content/uploads/2017/01/011117WSUvsLoyola-20-475x250.jpg' id='grow-stb12740'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shockers shoot platoons at the Bears in blowout victory'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb12740').mouseenter(function() {
   											$('#grow-stb12740').removeClass('shrink');
   											$('#grow-stb12740').removeClass('grow');
   											$('#grow-stb12740').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb12740').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="http://thesunflower.com/12740/sports/shockers-looking-to-grow-from-illinois-state-loss/">Shockers looking to grow from Illinois State loss</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				controlNav: false,
				customDirectionNav: $(".custom-navigation span"),
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});
		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#000000");
					$('.stb_right').css("border-color", "#000000");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#000000");
					$('.stb_left').css("border-color", "#000000");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script><script type="text/javascript">
		           		if (window.location.hash === '#slideshow') {

							$(function(){
								var inst = $("[data-remodal-id=modal-photo]").remodal();
								inst.open();
								var storyid = '14053';
								$.ajax({
									url:"/wp-admin/admin-ajax.php",
									type:'POST',
									data:'action=getslideshow&storyid=' + storyid,
									success:function(results)
										{ $(".photo-container").replaceWith(results); }
	          						});
							});
						}
					</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin PublicityClerks Zone 2441 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2441';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2441"></div>
<!-- End PublicityClerks Zone 2441 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://thesunflower.com">The Sunflower</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://thesunflower.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/thesunflowernews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/sunflowernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/sunflowerwsu">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform7310" action="http://thesunflower.com/">
			<label for="s7310" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7310" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7310" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://thesunflower.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://thesunflower.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="http://thesunflower.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12514"><a href="http://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12515"><a href="http://thesunflower.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thesunflower.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-50', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
<link rel='stylesheet' id='dropcap_stylesheet-css'  href='http://thesunflower.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thesunflower.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thesunflower.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'118487822',post:'14053',tz:'-6',srv:'thesunflower.com'} ]);
	_stq.push([ 'clickTrackerInit', '118487822', '14053' ]);
</script>
</div></body></html>