<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Sunflower :   SGA vice president shown as administrator on protestors&#8217; Facebook group</title>
<meta name="description" content="Wichita State&#039;s independent, student-run news source" />
<meta name="generator" content="WordPress 4.7.3" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://thesunflower.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="apple-touch-icon" href="http://thesunflower.com/wp-content/uploads/2017/02/Shortcut-Icon.jpg" /><link rel="Shortcut Icon" href="http://thesunflower.com/wp-content/uploads/2017/02/Favicon.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Sunflower RSS 2.0" href="http://thesunflower.com/feed/" />
<link rel="alternate" type="text/xml" title="The Sunflower RSS .92" href="http://thesunflower.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Sunflower Atom 0.3" href="http://thesunflower.com/feed/atom/" />
<link rel="pingback" href="http://thesunflower.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://thesunflower.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://thesunflower.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://thesunflower.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://thesunflower.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://thesunflower.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">


</script>

<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://thesunflower.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://thesunflower.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://thesunflower.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunflower &raquo; SGA vice president shown as administrator on protestors&#8217; Facebook group Comments Feed" href="http://thesunflower.com/15883/news/sga-vice-president-shown-as-administrator-on-protestors-facebook-group/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesunflower.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://thesunflower.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://thesunflower.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thesunflower.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thesunflower.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://thesunflower.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://thesunflower.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thesunflower.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thesunflower.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thesunflower.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thesunflower.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://thesunflower.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://thesunflower.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://thesunflower.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://thesunflower.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thesunflower.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%7CLato%7COswald%7COswald%7COswald%7CLato%7CAdamina%7COswald%7CLato%7CLato%7CGilda+Display&#038;ver=4.7.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://thesunflower.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://thesunflower.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://thesunflower.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thesunflower.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-80186074-50', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://thesunflower.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/thesunflower.com\/wp-admin\/admin-ajax.php","security":"2a40ba3bf9","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/thesunflower.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://thesunflower.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesunflower.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesunflower.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Boyer lifts baseball past Northern Colorado' href='http://thesunflower.com/15893/sports/boyer-lifts-baseball-past-northern-colorado/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://thesunflower.com/15883/news/sga-vice-president-shown-as-administrator-on-protestors-facebook-group/" />
<link rel='shortlink' href='http://wp.me/p81a5U-48b' />
<link rel="alternate" type="application/json+oembed" href="http://thesunflower.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesunflower.com%2F15883%2Fnews%2Fsga-vice-president-shown-as-administrator-on-protestors-facebook-group%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesunflower.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesunflower.com%2F15883%2Fnews%2Fsga-vice-president-shown-as-administrator-on-protestors-facebook-group%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="SGA vice president shown as administrator on protestors&#8217; Facebook group" />
	<meta property="og:type" content="article" />
	<meta name="author" content="TJ Rigg" />
	<meta property="og:url" content="http://thesunflower.com/15883/news/sga-vice-president-shown-as-administrator-on-protestors-facebook-group/" />
	<meta property="og:image" content="http://thesunflower.com/wp-content/uploads/2017/03/IMG_4770-506x900.png" />
	<meta property="og:image:width" content="506" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Sunflower" />
	<meta property="og:description"
          content="During Student Government Association&#8217;s meeting Wednesday, a group of protestors calling themselves &#8220;We the Students&#8221; interrupted the meeting with a proposed resolution to move for a vote of No Confidence in University President John Bardo. The resolution passed by a vote of 20-4-7. In an interview during the meeting, which The Sunflower broadcasted live on..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SGA vice president shown as administrator on protestors&#8217; Facebook group" />
<meta property="og:url" content="http://thesunflower.com/15883/news/sga-vice-president-shown-as-administrator-on-protestors-facebook-group/" />
<meta property="og:description" content="During Student Government Association&#8217;s meeting Wednesday, a group of protestors calling themselves &#8220;We the Students&#8221; interrupted the meeting with a proposed resolution to move fo…" />
<meta property="article:published_time" content="2017-03-16T17:23:01+00:00" />
<meta property="article:modified_time" content="2017-03-16T18:00:04+00:00" />
<meta property="og:site_name" content="The Sunflower" />
<meta property="og:image" content="http://thesunflower.com/wp-content/uploads/2017/03/IMG_4770.png" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="1334" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="SGA vice president shown as administrator on protestors&#8217; Facebook group" /><meta name="twitter:description" content="During Student Government Association&#039;s meeting Wednesday, a group of protestors calling themselves &quot;We the Students&quot; interrupted the meeting with a proposed resolution to move for a vote of No Confidence in University President John Bardo. The resolution passed by a vote of 20-4-7. In an interview during the meeting, which The Sunflower broadcasted live on&hellip;" /><meta name="twitter:image" content="http://thesunflower.com/wp-content/uploads/2017/03/IMG_4770.png" />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://thesunflower.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="http://thesunflower.com/wp-content/uploads/2017/02/Mini-Navigation-Header.jpg" alt="Wichita State&#039;s independent, student-run news source" />
							</li></a>
						</ul><div id="menu-a-menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://thesunflower.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://thesunflower.com/about/">About</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="http://thesunflower.com/contact-us/">Contact us</a></li>
<li id="menu-item-12514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12514"><a href="http://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li id="menu-item-12515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12515"><a href="http://thesunflower.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 4;
																			minilogoTop = $('#mini-logo-top').width();
												
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu"><li>	<form method="get" id="searchform6007" action="http://thesunflower.com/">
			<label for="s6007" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6007" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6007" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://thesunflower.com/category/news/">News</a></li><li><a href="http://thesunflower.com/category/news/campus/">Campus</a></li><li><a href="http://thesunflower.com/category/news/local/">Local</a></li><li><a href="http://thesunflower.com/category/news/student-government-association/">Student Government Association</a></li><li><a href="http://thesunflower.com/category/news/politics/">Politics</a></li><li><a href="http://thesunflower.com/category/sports/">Sports</a></li><li><a href="http://thesunflower.com/category/sports/baseball/">Baseball</a></li><li><a href="http://thesunflower.com/category/sports/mens-basketball/">Men's Basketball</a></li><li><a href="http://thesunflower.com/category/sports/womens-basketball/">Women's Basketball</a></li><li><a href="http://thesunflower.com/category/sports/bowling/">Bowling</a></li><li><a href="http://thesunflower.com/category/sports/cross-country/">Cross Country</a></li><li><a href="http://thesunflower.com/category/sports/golf/">Golf</a></li><li><a href="http://thesunflower.com/category/sports/softball/">Softball</a></li><li><a href="http://thesunflower.com/category/sports/tennis/">Tennis</a></li><li><a href="http://thesunflower.com/category/sports/track-and-field/">Track And Field</a></li><li><a href="http://thesunflower.com/category/sports/volleyball/">Volleyball</a></li><li><a href="http://thesunflower.com/category/opinion/">Opinion</a></li><li><a href="http://thesunflower.com/category/opinion/columns/">Columns</a></li><li><a href="http://thesunflower.com/category/opinion/editorials/">Editorials</a></li><li><a href="http://thesunflower.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li><a href="http://thesunflower.com/category/lifestyle/">Lifestyle</a></li><li><a href="http://thesunflower.com/category/lifestyle/arts-culture/">Arts & Culture</a></li><li><a href="http://thesunflower.com/category/lifestyle/features/">Features</a></li><li><a href="http://thesunflower.com/category/lifestyle/movies/">Movies</a></li><li><a href="http://thesunflower.com/category/lifestyle/music/">Music</a></li><li><a href="http://thesunflower.com/category/multimedia/">Multimedia</a></li><li><a href="http://thesunflower.com/category/multimedia/galleries/">Galleries</a></li><li><a href="http://thesunflower.com/category/multimedia/video/">Video</a></li><li><a href="http://thesunflower.com/category/special-editions/">Special Editions</a></li><li><a href="http://thesunflower.com/category/special-editions/baseball-guide/">Baseball Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/basketball-guide/">Basketball Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/career-guide/">Career Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/graduation-guide/">Graduation Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/halloween-guide/">Halloween Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/shop-local-guide/">Shop Local Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/survival-guide-special-editions/">Survival Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/voters-guide/">Voter's Guide</a></li><li><a href="http://thesunflower.com/category/bracket-busters/">Tournament Hub</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://thesunflower.com"><img src="http://thesunflower.com/wp-content/uploads/2017/02/Handheld-Header.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><div class="headermedium" style="display:none"><a href="http://thesunflower.com#tablet"><img src="http://thesunflower.com/wp-content/uploads/2017/02/Tablet-Portrait.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><div class="headerlarge"><a href="http://thesunflower.com#phone"><img src="http://thesunflower.com/wp-content/uploads/2017/02/Header-Graphic.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><h1 style="display:none">The Sunflower</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://thesunflower.com"><img src="http://thesunflower.com/wp-content/uploads/2017/02/Header-Graphic.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><h1 style="display:none">The Sunflower</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://thesunflower.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/thesunflowernews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/sunflowernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/sunflowerwsu">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform1623" action="http://thesunflower.com/">
			<label for="s1623" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1623" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1623" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="http://thesunflower.com/wp-content/uploads/2017/02/Mini-Navigation-Header.jpg" alt="Wichita State&#039;s independent, student-run news source" />
							</li></a>
						</ul><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="http://thesunflower.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10002"><a href="http://thesunflower.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-10018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018"><a href="http://thesunflower.com/category/news/local/">Local</a></li>
	<li id="menu-item-10003" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10003"><a href="http://thesunflower.com/category/news/student-government-association/">Student Government Association</a></li>
	<li id="menu-item-10033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10033"><a href="http://thesunflower.com/category/news/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="http://thesunflower.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10005"><a href="http://thesunflower.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-10004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10004"><a href="http://thesunflower.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-10006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10006"><a href="http://thesunflower.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-10020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020"><a href="http://thesunflower.com/category/sports/bowling/">Bowling</a></li>
	<li id="menu-item-10022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10022"><a href="http://thesunflower.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-10138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10138"><a href="http://thesunflower.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-10015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10015"><a href="http://thesunflower.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-10034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10034"><a href="http://thesunflower.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-10016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10016"><a href="http://thesunflower.com/category/sports/track-and-field/">Track And Field</a></li>
	<li id="menu-item-10017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017"><a href="http://thesunflower.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="http://thesunflower.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021"><a href="http://thesunflower.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-10024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10024"><a href="http://thesunflower.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10542"><a href="http://thesunflower.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-10029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10029"><a href="http://thesunflower.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-10019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10019"><a href="http://thesunflower.com/category/lifestyle/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://thesunflower.com/category/lifestyle/features/">Features</a></li>
	<li id="menu-item-10030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10030"><a href="http://thesunflower.com/category/lifestyle/movies/">Movies</a></li>
	<li id="menu-item-10032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10032"><a href="http://thesunflower.com/category/lifestyle/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-10031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10031"><a href="http://thesunflower.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-10027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10027"><a href="http://thesunflower.com/category/multimedia/galleries/">Galleries</a></li>
	<li id="menu-item-10035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10035"><a href="http://thesunflower.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-10007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10007"><a href="http://thesunflower.com/category/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li id="menu-item-10008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10008"><a href="http://thesunflower.com/category/special-editions/baseball-guide/">Baseball Guide</a></li>
	<li id="menu-item-10009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009"><a href="http://thesunflower.com/category/special-editions/basketball-guide/">Basketball Guide</a></li>
	<li id="menu-item-10011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10011"><a href="http://thesunflower.com/category/special-editions/career-guide/">Career Guide</a></li>
	<li id="menu-item-10013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10013"><a href="http://thesunflower.com/category/special-editions/graduation-guide/">Graduation Guide</a></li>
	<li id="menu-item-11198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11198"><a href="http://thesunflower.com/category/special-editions/halloween-guide/">Halloween Guide</a></li>
	<li id="menu-item-12193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12193"><a href="http://thesunflower.com/category/special-editions/shop-local-guide/">Shop Local Guide</a></li>
	<li id="menu-item-10014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10014"><a href="http://thesunflower.com/category/special-editions/survival-guide-special-editions/">Survival Guide</a></li>
	<li id="menu-item-11199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11199"><a href="http://thesunflower.com/category/special-editions/voters-guide/">Voter&#8217;s Guide</a></li>
</ul>
</li>
<li id="menu-item-15651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15651"><a href="http://thesunflower.com/category/bracket-busters/">Tournament Hub</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																			minilogo = $('#mini-logo-bottom').width();
												var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage"><div id="content"><div id="contentleft" style="width:950px;"><div class="postarea" style="width:800px;margin:0px auto 0px !important;float:none;"><h1 id="storyheadline" class="storyheadline">SGA vice president shown as administrator on protestors&#8217; Facebook group</h1><div id="storymeta" class="storymeta"><p> <a href="http://thesunflower.com/staff/?writer=TJ%20Rigg">TJ Rigg</a>, Reporter<span class="storydate"> &bull; <span class="time-wrapper">March 16, 2017</span></span> &bull; <a id="commentslink" class="commentscroll" href="http://thesunflower.com/15883/news/sga-vice-president-shown-as-administrator-on-protestors-facebook-group/#respond">Leave a Comment</a></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle15883' href='#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/03/IMG_4770-506x900.png' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle15883 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle15883' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle15883'><img id="imagesingle15883" src="http://thesunflower.com/wp-content/uploads/2017/03/IMG_4770.png" alt="" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'></p><p class='photocreditremodal'><p class="photocredit"><a href="http://thesunflower.com/staff/?writer=TJ%20Rigg">TJ Rigg</a></p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle15883").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle15883]").remodal();
															inst.open();
															var slideshow_area_heightsingle15883 = $('.single-photo-container').height(); 
															var photo_heightsingle15883 = 1334;
													
															if (photo_heightsingle15883 < slideshow_area_heightsingle15883 ) {
																var top_marginsingle15883 = (slideshow_area_heightsingle15883 - photo_heightsingle15883)/2;
																$('#imagesingle15883').css("margin-top", top_marginsingle15883);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#000000");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="http://thesunflower.com/staff/?writer=TJ%20Rigg">TJ Rigg</a></p></div></div><div class='snoadnetwork '><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2440 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2440';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2440"></div>
<!-- End PublicityClerks Zone 2440 --></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://thesunflower.com/15883/news/sga-vice-president-shown-as-administrator-on-protestors-facebook-group/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthesunflower.com%2F15883%2Fnews%2Fsga-vice-president-shown-as-administrator-on-protestors-facebook-group%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=SGA+vice+president+shown+as+administrator+on+protestors%26%238217%3B+Facebook+group&amp;url=http%3A%2F%2Fwp.me%2Fp81a5U-48b" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '15883';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 7 + 3?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="fd0a4f566c" /><input type="hidden" name="_wp_http_referer" value="/15883/news/sga-vice-president-shown-as-administrator-on-protestors-facebook-group/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '15883';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>During Student Government Association&#8217;s meeting Wednesday, a group of protestors calling themselves &#8220;We the Students&#8221; interrupted the meeting with a proposed resolution to move for a vote of No Confidence in University President John Bardo.</p>
<p id='graph2'>The resolution <a href="http://thesunflower.com/15874/news/sga-passes-vote-of-no-confidence-in-president-bardo/">passed by a vote of 20-4-7.</a></p>
<p id='graph3'>In an interview during the meeting, which The Sunflower broadcasted live on Facebook, Student Body Vice President Taben Azad denied any prior knowledge of the disruptive resolution.</p>
<p id='graph4'>&#8220;We had no idea it was coming,&#8221; Azad said.</p>
<p id='graph5'>However, in the protestors&#8217; Facebook group, which two Sunflower reporters were invited to by members, Azad is listed as an administrator for the group.</p>
<p id='graph6'>The page shows Azad was made an administrator of the group March 5, nine days before the protestors <a href="http://thesunflower.com/15818/news/students-protest-sit-in-outside-president-bardos-office/">staged a sit-in outside Bardo&#8217;s office with demands for transparency from university administration. </a></p>
<p id='graph7'>One of Azad&#8217;s first posts into the Facebook group was at 7:12 p.m. March 6. He wrote about the planned protest Tuesday, and mentioned the list of demands the group had for Bardo.</p>
<p id='graph8'>At 8:43 a.m. Tuesday, Azad posted the We the Students Facebook page was live and invited members to share and invite friends to the sit-in.</p>
<p id='graph9'>Azad did not attend the sit-in, but did post in the Facebook group numerous times during the sit-in.</p>
<p id='graph10'>At 1:15 p.m., he posted, &#8220;Don&#8217;t let Vizzini, Moses or Heldman move you all. They are full of it and could care less. YOU ALL KEEP MAKING THEM SWEAT.&#8221;</p>
<p id='graph11'>At 1:52 p.m., near the end of the protest, he wrote, &#8220;YALL BETTER FINISH STRONG. SHOW THEM CORRUPT ADMINISTRATORS WHO YOU ARE AND YOU HERE.&#8221;</p>
<p id='graph12'>One of Azad&#8217;s most recent posts came around midnight Wednesday. He posted a checklist of sorts and mentioned the Vote of No Confidence, writing &#8220;check&#8221; next it.</p>
<div class="photowrap"><div id='storypageslideshow127221' style='position:relative'><div class="slideshowwrap"><a class='modal-photo127221' href='#slideshow'><img src="http://thesunflower.com/wp-content/uploads/2017/03/IMG_4773-506x900.png" style="width:100%" class="catboxphoto" /></a><a class='modal-photo127221' href='#slideshow127221'><div class='slideshow-enlarge'><div class="fa fa-clone slideshow-icon"></div><div class='slideshow-title'>Slideshow &bull; 8 Photos</div></div></a></div><div class="photobottom"></div></div></div><div class="photobottom"></div><div class="clear"></div><div class='remodal remodal-story-image' data-remodal-id='modal-photo127221' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='photo-container127221'><div id="listloader" class="spinner" style="display:block;float:none;margin:45vh auto;">
									<div class="bounce1"></div>
									<div class="bounce2"></div>
									<div class="bounce3"></div>
									</div></div></div><script type='text/javascript'>
								$(document).ready(function() {
									$(function(){
										$('.modal-photo127221').click(function() {
											var inst = $('[data-remodal-id=modal-photo127221]').remodal();
											var photoids = '15907,15899,15900,15901,15902,15903,15904,15905';
											var unique = '127221';
											var storyid = '15883';
											inst.open();
											
											$.ajax({
												url:'/wp-admin/admin-ajax.php',
												type:'POST',
												data:'action=getslideshow&photoids=' + photoids + '&unique=' + unique + '&storyid=' + storyid,
												success:function(results)
													{ $('.photo-container127221').replaceWith(results); }
	           								});
										});
									});
									$('#slideshowwrap127221').hover(function(){
										$('.slideshow-enlarge').css('background', '#000000');
									}, function(){
										$('.slideshow-enlarge').css('background', '#000');
									})
								});
						</script>
</p><div id="story_bottom"></div><div class="clear"></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://thesunflower.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="15883" /></p>



<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://thesunflower.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://thesunflower.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://thesunflower.com/15891/news/faculty-senate-raises-concerns-over-proposed-ymca/" title="Faculty senate raises concerns over proposed YMCA"><img src="http://thesunflower.com/wp-content/uploads/2016/09/TheSunflower.WEB_.Basic_-240x150.jpg" class="catstory-photo" alt="Faculty senate raises concerns over proposed YMCA" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/15891/news/faculty-senate-raises-concerns-over-proposed-ymca/">Faculty senate raises concerns over proposed YMCA</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://thesunflower.com/15889/news/cannibalization-addressed-by-faculty-senate/" title="‘Cannibalization’ addressed by faculty senate"><img src="http://thesunflower.com/wp-content/uploads/2016/09/TheSunflower.WEB_.Basic_-240x150.jpg" class="catstory-photo" alt="‘Cannibalization’ addressed by faculty senate" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/15889/news/cannibalization-addressed-by-faculty-senate/">‘Cannibalization’ addressed by faculty senate</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://thesunflower.com/15887/news/change-in-wsu-dining-services-could-bring-new-restaurant-venues/" title="Change in WSU dining services could bring new restaurant venues"><img src="http://thesunflower.com/wp-content/uploads/2016/09/TheSunflower.WEB_.Basic_-240x150.jpg" class="catstory-photo" alt="Change in WSU dining services could bring new restaurant venues" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/15887/news/change-in-wsu-dining-services-could-bring-new-restaurant-venues/">Change in WSU dining services could bring new restaurant venues</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://thesunflower.com/15882/news/faculty-senate-letter-confirmed-sent-to-president-bardo/" title="Faculty Senate letter confirmed, sent to President Bardo"><img src="http://thesunflower.com/wp-content/uploads/2016/09/TheSunflower.WEB_.Basic_-240x150.jpg" class="catstory-photo" alt="Faculty Senate letter confirmed, sent to President Bardo" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/15882/news/faculty-senate-letter-confirmed-sent-to-president-bardo/">Faculty Senate letter confirmed, sent to President Bardo</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://thesunflower.com/15874/news/sga-passes-vote-of-no-confidence-in-president-bardo/" title="SGA passes vote of no confidence in President Bardo"><img src="http://thesunflower.com/wp-content/uploads/2017/03/SitinWithBardo-5-240x150.jpg" class="catstory-photo" alt="SGA passes vote of no confidence in President Bardo" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/15874/news/sga-passes-vote-of-no-confidence-in-president-bardo/">SGA passes vote of no confidence in President Bardo</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://thesunflower.com/category/news/student-government-association/">Student Government Association</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://thesunflower.com/15874/news/sga-passes-vote-of-no-confidence-in-president-bardo/" title="SGA passes vote of no confidence in President Bardo"><img src="http://thesunflower.com/wp-content/uploads/2017/03/SitinWithBardo-5-240x150.jpg" class="catstory-photo" alt="SGA passes vote of no confidence in President Bardo" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/15874/news/sga-passes-vote-of-no-confidence-in-president-bardo/">SGA passes vote of no confidence in President Bardo</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://thesunflower.com/15776/news/supreme-court-serves-as-a-tool-for-students/" title="Supreme Court serves as a tool for students"><img src="http://thesunflower.com/wp-content/uploads/2016/09/TheSunflower.WEB_.Basic_-240x150.jpg" class="catstory-photo" alt="Supreme Court serves as a tool for students" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/15776/news/supreme-court-serves-as-a-tool-for-students/">Supreme Court serves as a tool for students</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://thesunflower.com/15679/news/hall-i-will-not-have-my-character-assassinated/" title="Hall: &#8216;I will not have my character assassinated&#8217;"><img src="http://thesunflower.com/wp-content/uploads/2017/01/TeriHall_011717_JG1-240x150.jpg" class="catstory-photo" alt="Hall: &#8216;I will not have my character assassinated&#8217;" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/15679/news/hall-i-will-not-have-my-character-assassinated/">Hall: &#8216;I will not have my character assassinated&#8217;</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://thesunflower.com/15624/news/sga-takes-stand-against-ymca-partnership/" title="SGA takes stand against YMCA partnership"><img src="http://thesunflower.com/wp-content/uploads/2017/03/YMCA_rendering_560-240x150.jpg" class="catstory-photo" alt="SGA takes stand against YMCA partnership" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/15624/news/sga-takes-stand-against-ymca-partnership/">SGA takes stand against YMCA partnership</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://thesunflower.com/15300/news/student-senate-hears-requests-for-student-fees/" title="Student senate hears requests for student fees"><img src="http://thesunflower.com/wp-content/uploads/2017/03/SGA-1-240x150.jpg" class="catstory-photo" alt="Student senate hears requests for student fees" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/15300/news/student-senate-hears-requests-for-student-fees/">Student senate hears requests for student fees</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/15885/opinion/dont-sit-this-one-out/#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/02/Voting-generic-475x216.jpg' id='grow-stb15885'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SGA vice president shown as administrator on protestors&#8217; Facebook group'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb15885').mouseenter(function() {
   											$('#grow-stb15885').removeClass('shrink');
   											$('#grow-stb15885').removeClass('grow');
   											$('#grow-stb15885').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb15885').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="http://thesunflower.com/15885/opinion/dont-sit-this-one-out/">Don’t sit this one out</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/15857/news/voter-registration-deadline-for-special-election-approaching/#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/02/Voting-generic-475x216.jpg' id='grow-stb15857'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SGA vice president shown as administrator on protestors&#8217; Facebook group'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb15857').mouseenter(function() {
   											$('#grow-stb15857').removeClass('shrink');
   											$('#grow-stb15857').removeClass('grow');
   											$('#grow-stb15857').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb15857').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://thesunflower.com/15857/news/voter-registration-deadline-for-special-election-approaching/">Voter registration deadline for special election approaching</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/15610/news/report-brownback-has-been-named-ambassador-to-un-for-food-agriculture/#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/03/Brownback-for-Web-317x475.jpg' id='grow-stb15610'  style='width:70px;min-width:70px;' class='catboxphoto' alt='SGA vice president shown as administrator on protestors&#8217; Facebook group'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb15610').mouseenter(function() {
   											$('#grow-stb15610').removeClass('shrink');
   											$('#grow-stb15610').removeClass('grow');
   											$('#grow-stb15610').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb15610').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://thesunflower.com/15610/news/report-brownback-has-been-named-ambassador-to-un-for-food-agriculture/">Report: Brownback has been named ambassador to UN for food, agriculture</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/15228/opinion/house-bill-would-end-environmental-protection-agency/#photo'><img src='http://thesunflower.com/wp-content/uploads/2016/09/TheSunflower.WEB_.Basic_-475x292.jpg' id='grow-stb15228'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SGA vice president shown as administrator on protestors&#8217; Facebook group'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb15228').mouseenter(function() {
   											$('#grow-stb15228').removeClass('shrink');
   											$('#grow-stb15228').removeClass('grow');
   											$('#grow-stb15228').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb15228').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="http://thesunflower.com/15228/opinion/house-bill-would-end-environmental-protection-agency/">Rigg: House Bill would end Environmental Protection Agency</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/14948/news/on-profit-launches-in-kansas-to-benefit-foster-children/#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/02/Hayden-event--475x317.jpg' id='grow-stb14948'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SGA vice president shown as administrator on protestors&#8217; Facebook group'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb14948').mouseenter(function() {
   											$('#grow-stb14948').removeClass('shrink');
   											$('#grow-stb14948').removeClass('grow');
   											$('#grow-stb14948').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb14948').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://thesunflower.com/14948/news/on-profit-launches-in-kansas-to-benefit-foster-children/">Non-profit launches in Kansas to benefit foster children</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/14829/news/admissions-teams-with-media-resource-center-to-create-customized-videos/#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/02/Optimized-Shocker-nation-video-475x251.jpg' id='grow-stb14829'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SGA vice president shown as administrator on protestors&#8217; Facebook group'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb14829').mouseenter(function() {
   											$('#grow-stb14829').removeClass('shrink');
   											$('#grow-stb14829').removeClass('grow');
   											$('#grow-stb14829').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb14829').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://thesunflower.com/14829/news/admissions-teams-with-media-resource-center-to-create-customized-videos/">Admissions teams with media resource center to create customized videos</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/14692/news/former-wichita-mayor-announces-candidacy-for-governor/#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/02/Carl-Brewer-317x475.jpg' id='grow-stb14692'  style='width:70px;min-width:70px;' class='catboxphoto' alt='SGA vice president shown as administrator on protestors&#8217; Facebook group'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb14692').mouseenter(function() {
   											$('#grow-stb14692').removeClass('shrink');
   											$('#grow-stb14692').removeClass('grow');
   											$('#grow-stb14692').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb14692').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://thesunflower.com/14692/news/former-wichita-mayor-announces-candidacy-for-governor/">Former Wichita mayor announces candidacy for governor</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/14149/news/state-parties-select-nominees-for-4th-district-special-election/#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/02/Voting-generic-475x216.jpg' id='grow-stb14149'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SGA vice president shown as administrator on protestors&#8217; Facebook group'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb14149').mouseenter(function() {
   											$('#grow-stb14149').removeClass('shrink');
   											$('#grow-stb14149').removeClass('grow');
   											$('#grow-stb14149').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb14149').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="http://thesunflower.com/14149/news/state-parties-select-nominees-for-4th-district-special-election/">State parties select nominees for 4th District special election</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/14010/opinion/rigg-law-would-restore-teachers-due-process-rights/#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/01/Governor-Sam-Brownback-369x475.jpg' id='grow-stb14010'  style='width:70px;min-width:70px;' class='catboxphoto' alt='SGA vice president shown as administrator on protestors&#8217; Facebook group'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb14010').mouseenter(function() {
   											$('#grow-stb14010').removeClass('shrink');
   											$('#grow-stb14010').removeClass('grow');
   											$('#grow-stb14010').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb14010').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="http://thesunflower.com/14010/opinion/rigg-law-would-restore-teachers-due-process-rights/">Rigg: Law would restore teachers’ due process rights</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/13965/news/student-spends-semester-interning-for-michelle-obamas-office/#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/02/DugginwiththeObamas-1-475x356.jpg' id='grow-stb13965'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SGA vice president shown as administrator on protestors&#8217; Facebook group'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb13965').mouseenter(function() {
   											$('#grow-stb13965').removeClass('shrink');
   											$('#grow-stb13965').removeClass('grow');
   											$('#grow-stb13965').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb13965').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://thesunflower.com/13965/news/student-spends-semester-interning-for-michelle-obamas-office/">Student spends semester interning for Michelle Obama’s office</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#000000");
					$('.stb_right').css("border-color", "#000000");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#000000");
					$('.stb_left').css("border-color", "#000000");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin PublicityClerks Zone 2441 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2441';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2441"></div>
<!-- End PublicityClerks Zone 2441 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://thesunflower.com">The Sunflower</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://thesunflower.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/thesunflowernews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/sunflowernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/sunflowerwsu">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform4394" action="http://thesunflower.com/">
			<label for="s4394" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4394" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4394" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://thesunflower.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://thesunflower.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="http://thesunflower.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12514"><a href="http://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12515"><a href="http://thesunflower.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thesunflower.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-50', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
<link rel='stylesheet' id='dropcap_stylesheet-css'  href='http://thesunflower.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thesunflower.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thesunflower.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'118487822',post:'15883',tz:'-5',srv:'thesunflower.com'} ]);
	_stq.push([ 'clickTrackerInit', '118487822', '15883' ]);
</script>
</div></body></html>