<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Sunflower :   WSU startups receive award money at entrepreneurship competition</title>
<meta name="description" content="Wichita State&#039;s independent, student-run news source" />
<meta name="generator" content="WordPress 4.7.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://thesunflower.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="apple-touch-icon" href="http://thesunflower.com/wp-content/uploads/2017/02/Shortcut-Icon.jpg" /><link rel="Shortcut Icon" href="http://thesunflower.com/wp-content/uploads/2017/02/Favicon.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Sunflower RSS 2.0" href="http://thesunflower.com/feed/" />
<link rel="alternate" type="text/xml" title="The Sunflower RSS .92" href="http://thesunflower.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Sunflower Atom 0.3" href="http://thesunflower.com/feed/atom/" />
<link rel="pingback" href="http://thesunflower.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://thesunflower.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://thesunflower.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://thesunflower.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://thesunflower.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://thesunflower.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">


</script>

<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://thesunflower.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://thesunflower.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://thesunflower.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://thesunflower.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunflower &raquo; WSU startups receive award money at entrepreneurship competition Comments Feed" href="http://thesunflower.com/17455/news/wsu-startups-receive-award-money-at-entrepreneurship-competition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thesunflower.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://thesunflower.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://thesunflower.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://thesunflower.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://thesunflower.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://thesunflower.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://thesunflower.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://thesunflower.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://thesunflower.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://thesunflower.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://thesunflower.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.37' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://thesunflower.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://thesunflower.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.37' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://thesunflower.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://thesunflower.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%7CLato%7COswald%7COswald%7COswald%7CLato%7CAdamina%7COswald%7CLato%7CLato%7CGilda+Display&#038;ver=4.7.4' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://thesunflower.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://thesunflower.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://thesunflower.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://thesunflower.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-80186074-50';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-80186074-50', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://thesunflower.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.37'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.37'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/thesunflower.com\/wp-admin\/admin-ajax.php","security":"53b7cfc17b","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/thesunflower.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://thesunflower.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thesunflower.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thesunflower.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Malaysian Night brings together students from neighboring Kansas universities' href='http://thesunflower.com/17453/news/campus/malaysian-night-brings-together-students-from-neighboring-kansas-universities/' />
<link rel='next' title='Shockers drop rubber match to Missouri State' href='http://thesunflower.com/17430/sports/shockers-drop-rubber-match-to-missouri-state/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://thesunflower.com/17455/news/wsu-startups-receive-award-money-at-entrepreneurship-competition/" />
<link rel='shortlink' href='http://wp.me/p81a5U-4xx' />
<link rel="alternate" type="application/json+oembed" href="http://thesunflower.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesunflower.com%2F17455%2Fnews%2Fwsu-startups-receive-award-money-at-entrepreneurship-competition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thesunflower.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthesunflower.com%2F17455%2Fnews%2Fwsu-startups-receive-award-money-at-entrepreneurship-competition%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="WSU startups receive award money at entrepreneurship competition" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Sam Belsan" />
	<meta property="og:url" content="http://thesunflower.com/17455/news/wsu-startups-receive-award-money-at-entrepreneurship-competition/" />
	<meta property="og:image" content="http://thesunflower.com/wp-content/uploads/2017/04/SomeDudes2-900x507.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="507" />
	<meta property="og:site_name" content="The Sunflower" />
	<meta property="og:description"
          content="Three Wichita State startups pitched their ideas for a shot at $75,000, and each left with award money to support their idea. Vytal, Mobile Car Tune and MAGICA Systems each competed in the first round of K-State’s Kansas Entrepreneurship Challenge in Manhattan last week. Teams each presented in a four-minute, four-slide pitch. Jared Goering and..." />
	<meta property="article:section" content="Campus" />
	<meta property="article:tag" content="Caylin Wiley,Ernie Cisneros,Exodus Technologies,Fanny Ochoa,Gisela Guzman,innovation campus,Jared Goering,Jocelyn Galicia,Jonathan Griffin,Jose Cisneros,K-State,Kansas Entrepreneurship Challenge,MAGICA Systems,Maria Valbuena,Mobile Car Tune,Shocker New Venture Competition,Spencer Steinert,start-ups,Vytal,WSU Ventures" />
<!-- End of Facebook Meta Tags -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WSU startups receive award money at entrepreneurship competition" />
<meta property="og:url" content="http://thesunflower.com/17455/news/wsu-startups-receive-award-money-at-entrepreneurship-competition/" />
<meta property="og:description" content="Three Wichita State startups pitched their ideas for a shot at $75,000, and each left with award money to support their idea. Vytal, Mobile Car Tune and MAGICA Systems each competed in the first ro…" />
<meta property="article:published_time" content="2017-04-24T16:57:46+00:00" />
<meta property="article:modified_time" content="2017-04-24T18:47:41+00:00" />
<meta property="og:site_name" content="The Sunflower" />
<meta property="og:image" content="http://thesunflower.com/wp-content/uploads/2017/04/SomeDudes2.jpg" />
<meta property="og:image:width" content="3600" />
<meta property="og:image:height" content="2026" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="WSU startups receive award money at entrepreneurship competition" /><meta name="twitter:description" content="Three Wichita State startups pitched their ideas for a shot at $75,000, and each left with award money to support their idea. Vytal, Mobile Car Tune and MAGICA Systems each competed in the first round of K-State’s Kansas Entrepreneurship Challenge in Manhattan last week. Teams each presented in a four-minute, four-slide pitch. Jared Goering and&hellip;" /><meta name="twitter:image" content="http://thesunflower.com/wp-content/uploads/2017/04/SomeDudes2.jpg" />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://thesunflower.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="http://thesunflower.com/wp-content/uploads/2017/02/Mini-Navigation-Header.jpg" alt="Wichita State&#039;s independent, student-run news source" />
							</li></a>
						</ul><div id="menu-a-menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://thesunflower.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://thesunflower.com/about/">About</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="http://thesunflower.com/contact-us/">Contact us</a></li>
<li id="menu-item-12514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12514"><a href="http://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li id="menu-item-12515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12515"><a href="http://thesunflower.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
													menubufferTop = 4;
																			minilogoTop = $('#mini-logo-top').width();
												
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu"><li>	<form method="get" id="searchform7823" action="http://thesunflower.com/">
			<label for="s7823" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7823" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7823" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://thesunflower.com/category/news/">News</a></li><li><a href="http://thesunflower.com/category/news/campus/">Campus</a></li><li><a href="http://thesunflower.com/category/news/local/">Local</a></li><li><a href="http://thesunflower.com/category/news/student-government-association/">Student Government Association</a></li><li><a href="http://thesunflower.com/category/news/politics/">Politics</a></li><li><a href="http://thesunflower.com/category/sports/">Sports</a></li><li><a href="http://thesunflower.com/category/sports/baseball/">Baseball</a></li><li><a href="http://thesunflower.com/category/sports/mens-basketball/">Men's Basketball</a></li><li><a href="http://thesunflower.com/category/sports/womens-basketball/">Women's Basketball</a></li><li><a href="http://thesunflower.com/category/sports/bowling/">Bowling</a></li><li><a href="http://thesunflower.com/category/sports/cross-country/">Cross Country</a></li><li><a href="http://thesunflower.com/category/sports/golf/">Golf</a></li><li><a href="http://thesunflower.com/category/sports/softball/">Softball</a></li><li><a href="http://thesunflower.com/category/sports/tennis/">Tennis</a></li><li><a href="http://thesunflower.com/category/sports/track-and-field/">Track And Field</a></li><li><a href="http://thesunflower.com/category/sports/volleyball/">Volleyball</a></li><li><a href="http://thesunflower.com/category/opinion/">Opinion</a></li><li><a href="http://thesunflower.com/category/opinion/columns/">Columns</a></li><li><a href="http://thesunflower.com/category/opinion/editorials/">Editorials</a></li><li><a href="http://thesunflower.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li><a href="http://thesunflower.com/category/lifestyle/">Lifestyle</a></li><li><a href="http://thesunflower.com/category/lifestyle/arts-culture/">Arts & Culture</a></li><li><a href="http://thesunflower.com/category/lifestyle/features/">Features</a></li><li><a href="http://thesunflower.com/category/lifestyle/movies/">Movies</a></li><li><a href="http://thesunflower.com/category/lifestyle/music/">Music</a></li><li><a href="http://thesunflower.com/category/multimedia/">Multimedia</a></li><li><a href="http://thesunflower.com/category/multimedia/galleries/">Galleries</a></li><li><a href="http://thesunflower.com/category/multimedia/video/">Video</a></li><li><a href="http://thesunflower.com/category/special-editions/">Special Editions</a></li><li><a href="http://thesunflower.com/category/special-editions/baseball-guide/">Baseball Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/basketball-guide/">Basketball Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/best-of-wichita/">Best of Wichita</a></li><li><a href="http://thesunflower.com/category/special-editions/career-guide/">Career Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/graduation-guide/">Graduation Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/halloween-guide/">Halloween Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/shop-local-guide/">Shop Local Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/survival-guide-special-editions/">Survival Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/bracket-busters/">Tournament Hub</a></li><li><a href="http://thesunflower.com/category/special-editions/voters-guide/">Voter's Guide</a></li><li><a href="http://thesunflower.com/category/special-editions/wedding-guide/">Wedding Guide</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://thesunflower.com"><img src="http://thesunflower.com/wp-content/uploads/2017/02/Handheld-Header.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><div class="headermedium" style="display:none"><a href="http://thesunflower.com#tablet"><img src="http://thesunflower.com/wp-content/uploads/2017/02/Tablet-Portrait.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><div class="headerlarge"><a href="http://thesunflower.com#phone"><img src="http://thesunflower.com/wp-content/uploads/2017/02/Header-Graphic.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><h1 style="display:none">The Sunflower</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://thesunflower.com"><img src="http://thesunflower.com/wp-content/uploads/2017/02/Header-Graphic.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><h1 style="display:none">The Sunflower</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://thesunflower.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/thesunflowernews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/sunflowernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/sunflowerwsu">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform805" action="http://thesunflower.com/">
			<label for="s805" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s805" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit805" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="http://thesunflower.com/wp-content/uploads/2017/02/Mini-Navigation-Header.jpg" alt="Wichita State&#039;s independent, student-run news source" />
							</li></a>
						</ul><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176"><a href="http://thesunflower.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10002"><a href="http://thesunflower.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-10018" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10018"><a href="http://thesunflower.com/category/news/local/">Local</a></li>
	<li id="menu-item-10003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10003"><a href="http://thesunflower.com/category/news/student-government-association/">Student Government Association</a></li>
	<li id="menu-item-10033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10033"><a href="http://thesunflower.com/category/news/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175"><a href="http://thesunflower.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10005"><a href="http://thesunflower.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-10004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10004"><a href="http://thesunflower.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-10006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10006"><a href="http://thesunflower.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-10020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020"><a href="http://thesunflower.com/category/sports/bowling/">Bowling</a></li>
	<li id="menu-item-10022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10022"><a href="http://thesunflower.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-10138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10138"><a href="http://thesunflower.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-10015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10015"><a href="http://thesunflower.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-10034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10034"><a href="http://thesunflower.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-10016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10016"><a href="http://thesunflower.com/category/sports/track-and-field/">Track And Field</a></li>
	<li id="menu-item-10017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017"><a href="http://thesunflower.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173"><a href="http://thesunflower.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021"><a href="http://thesunflower.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-10024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10024"><a href="http://thesunflower.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10542"><a href="http://thesunflower.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-10029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10029"><a href="http://thesunflower.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-10019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10019"><a href="http://thesunflower.com/category/lifestyle/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177"><a href="http://thesunflower.com/category/lifestyle/features/">Features</a></li>
	<li id="menu-item-10030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10030"><a href="http://thesunflower.com/category/lifestyle/movies/">Movies</a></li>
	<li id="menu-item-10032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10032"><a href="http://thesunflower.com/category/lifestyle/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-10031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10031"><a href="http://thesunflower.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-10027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10027"><a href="http://thesunflower.com/category/multimedia/galleries/">Galleries</a></li>
	<li id="menu-item-10035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10035"><a href="http://thesunflower.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-10007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10007"><a href="http://thesunflower.com/category/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li id="menu-item-10008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10008"><a href="http://thesunflower.com/category/special-editions/baseball-guide/">Baseball Guide</a></li>
	<li id="menu-item-10009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009"><a href="http://thesunflower.com/category/special-editions/basketball-guide/">Basketball Guide</a></li>
	<li id="menu-item-17357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17357"><a href="http://thesunflower.com/category/special-editions/best-of-wichita/">Best of Wichita</a></li>
	<li id="menu-item-10011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10011"><a href="http://thesunflower.com/category/special-editions/career-guide/">Career Guide</a></li>
	<li id="menu-item-10013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10013"><a href="http://thesunflower.com/category/special-editions/graduation-guide/">Graduation Guide</a></li>
	<li id="menu-item-11198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11198"><a href="http://thesunflower.com/category/special-editions/halloween-guide/">Halloween Guide</a></li>
	<li id="menu-item-12193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12193"><a href="http://thesunflower.com/category/special-editions/shop-local-guide/">Shop Local Guide</a></li>
	<li id="menu-item-10014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10014"><a href="http://thesunflower.com/category/special-editions/survival-guide-special-editions/">Survival Guide</a></li>
	<li id="menu-item-15651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15651"><a href="http://thesunflower.com/category/special-editions/bracket-busters/">Tournament Hub</a></li>
	<li id="menu-item-11199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11199"><a href="http://thesunflower.com/category/special-editions/voters-guide/">Voter&#8217;s Guide</a></li>
	<li id="menu-item-16667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16667"><a href="http://thesunflower.com/category/special-editions/wedding-guide/">Wedding Guide</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																			minilogo = $('#mini-logo-bottom').width();
												var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage"><div id="content"><div id="contentleft" style="width:950px;"><div class="postarea" style="width:800px;margin:0px auto 0px !important;float:none;"><h1 id="storyheadline" class="storyheadline">WSU startups receive award money at entrepreneurship competition</h1><div id="storymeta" class="storymeta"><p> <a href="http://thesunflower.com/staff/?writer=Sam%20Belsan">Sam Belsan</a>, Reporter<span class="storydate"> &bull; <span class="time-wrapper">April 24, 2017</span></span> &bull; <a id="commentslink" class="commentscroll" href="http://thesunflower.com/17455/news/wsu-startups-receive-award-money-at-entrepreneurship-competition/#respond">Leave a Comment</a></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle17455' href='#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/04/SomeDudes2-900x507.jpg' alt='Jared+Goering+%28left%29++and+Spencer+Steinert+are+the+co-founders+of+Vytal%2C+a+next-generation%2C+wearable+biometric+tracker+for+athletes.+Goering+and+Steinert+took+second+place+in+the+Kansas+Entreprenneurship+Challenge+at+K-State+last+Monday.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle17455 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle17455' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle17455'><img id="imagesingle17455" src="http://thesunflower.com/wp-content/uploads/2017/04/SomeDudes2.jpg" alt="Jared Goering (left)  and Spencer Steinert are the co-founders of Vytal, a next-generation, wearable biometric tracker for athletes. Goering and Steinert took second place in the Kansas Entreprenneurship Challenge at K-State last Monday." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Jared Goering (left)  and Spencer Steinert are the co-founders of Vytal, a next-generation, wearable biometric tracker for athletes. Goering and Steinert took second place in the Kansas Entreprenneurship Challenge at K-State last Monday.</p><p class='photocreditremodal'><p class="photocredit">Sam Belsan</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle17455").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle17455]").remodal();
															inst.open();
															var slideshow_area_heightsingle17455 = $('.single-photo-container').height(); 
															var photo_heightsingle17455 = 2026;
													
															if (photo_heightsingle17455 < slideshow_area_heightsingle17455 ) {
																var top_marginsingle17455 = (slideshow_area_heightsingle17455 - photo_heightsingle17455)/2;
																$('#imagesingle17455').css("margin-top", top_marginsingle17455);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#000000");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Sam Belsan</p><p class="photocaption">Jared Goering (left)  and Spencer Steinert are the co-founders of Vytal, a next-generation, wearable biometric tracker for athletes. Goering and Steinert took second place in the Kansas Entreprenneurship Challenge at K-State last Monday.</p></div></div><div class='snoadnetwork '><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2440 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2440';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2440"></div>
<!-- End PublicityClerks Zone 2440 --></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://thesunflower.com/17455/news/wsu-startups-receive-award-money-at-entrepreneurship-competition/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fthesunflower.com%2F17455%2Fnews%2Fwsu-startups-receive-award-money-at-entrepreneurship-competition%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=WSU+startups+receive+award+money+at+entrepreneurship+competition&amp;url=http%3A%2F%2Fwp.me%2Fp81a5U-4xx" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '17455';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 4 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="e362b0fc8a" /><input type="hidden" name="_wp_http_referer" value="/17455/news/wsu-startups-receive-award-money-at-entrepreneurship-competition/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '17455';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 10;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'>Three Wichita State startups pitched their ideas for a shot at $75,000, and each left with award money to support their idea.</p>
<p id='graph2'>Vytal, Mobile Car Tune and MAGICA Systems each competed in the first round of K-State’s Kansas Entrepreneurship Challenge in Manhattan last week. Teams each presented in a four-minute, four-slide pitch.</p>
<p id='graph3'>Jared Goering and Spencer Steinert, freshmen at Wichita State, pitched their product Vytal, an adhesive biometric feedback monitor for athletes, at the competition.</p>
<p id='graph4'>“We saw the first few pitches and they were way better than we were expecting them to be,” Goering said. “We were pretty confident about the pitch we had put together. We felt good about it, but it was definitely a higher level of competition than we were expecting, which was really good.”</p>
<p id='graph5'>16 teams competed in the first round of the university division with four moving on to the final round. All the companies wishing to compete were required to submit an application and executive summary about their product.</p>
<p id='graph6'>Goering and Steinert made it into the second round — pitched their device using six slides in six minutes — and won second-place, leaving with $12,000 in award money.</p>
<p id='graph7'>“Our second place win was a bit unexpected, actually,” Goering said. “It was better than we thought we were going to do.”</p>
<p id='graph8'>The winner of the challenge, Jonathan Griffin from KU, pitched about Exodus Technologies and a new, early-detection method for identifying multiple sclerosis.</p>
<p id='graph9'>“We were totally okay with losing to that idea because [Griffin] certainly deserved to win,” Goering said. “His technology was amazing.”</p>
<p id='graph10'>The remaining WSU start-ups did not make it into the final round of pitches, but they did not leave empty handed either.</p>
<p id='graph11'>Mobile Car Tune — an auto-servicing company — run by Ernie Cisneros, Jose Cisneros and Jocelyn Galicia was awarded $1,500.</p>
<p id='graph12'>MAGICA Systems — a company focused on increasing efficiency in hip replacements — run by Caylin Wiley, Fanny Ochoa, Gisela Guzman and Maria Valbuena was awarded $1,000.</p>
<p id='graph13'>“We think [having three WSU teams] really reflects what we have going on at Wichita State with Innovation Campus and WSU Ventures and the momentum they’re putting behind companies like us so we’re able to go to this type of competition,” said Goering.</p>
<p id='graph14'>All three companies that competed in the Kansas Entrepreneurship Challenge are also competing in the Shocker New Venture Competition at Wichita State.</p>
</p><div id="story_bottom"></div><div class="clear"></div><div class="storytags"><p>Tags: <a href="http://thesunflower.com/tag/caylin-wiley/" rel="tag">Caylin Wiley</a>, <a href="http://thesunflower.com/tag/ernie-cisneros/" rel="tag">Ernie Cisneros</a>, <a href="http://thesunflower.com/tag/exodus-technologies/" rel="tag">Exodus Technologies</a>, <a href="http://thesunflower.com/tag/fanny-ochoa/" rel="tag">Fanny Ochoa</a>, <a href="http://thesunflower.com/tag/gisela-guzman/" rel="tag">Gisela Guzman</a>, <a href="http://thesunflower.com/tag/innovation-campus/" rel="tag">innovation campus</a>, <a href="http://thesunflower.com/tag/jared-goering/" rel="tag">Jared Goering</a>, <a href="http://thesunflower.com/tag/jocelyn-galicia/" rel="tag">Jocelyn Galicia</a>, <a href="http://thesunflower.com/tag/jonathan-griffin/" rel="tag">Jonathan Griffin</a>, <a href="http://thesunflower.com/tag/jose-cisneros/" rel="tag">Jose Cisneros</a>, <a href="http://thesunflower.com/tag/k-state/" rel="tag">K-State</a>, <a href="http://thesunflower.com/tag/kansas-entrepreneurship-challenge/" rel="tag">Kansas Entrepreneurship Challenge</a>, <a href="http://thesunflower.com/tag/magica-systems/" rel="tag">MAGICA Systems</a>, <a href="http://thesunflower.com/tag/maria-valbuena/" rel="tag">Maria Valbuena</a>, <a href="http://thesunflower.com/tag/mobile-car-tune/" rel="tag">Mobile Car Tune</a>, <a href="http://thesunflower.com/tag/shocker-new-venture-competition/" rel="tag">Shocker New Venture Competition</a>, <a href="http://thesunflower.com/tag/spencer-steinert/" rel="tag">Spencer Steinert</a>, <a href="http://thesunflower.com/tag/start-ups/" rel="tag">start-ups</a>, <a href="http://thesunflower.com/tag/vytal/" rel="tag">Vytal</a>, <a href="http://thesunflower.com/tag/wsu-ventures/" rel="tag">WSU Ventures</a></p></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://thesunflower.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="17455" /></p>



<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://thesunflower.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://thesunflower.com/category/news/campus/">Campus</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://thesunflower.com/17460/sports/athletic-department-to-purchase-metal-detectors/" title="Athletic Department to purchase metal detectors"><img src="http://thesunflower.com/wp-content/uploads/2017/02/Koch1-240x150.jpeg" class="catstory-photo" alt="Athletic Department to purchase metal detectors" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/17460/sports/athletic-department-to-purchase-metal-detectors/">Athletic Department to purchase metal detectors</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://thesunflower.com/17453/news/campus/malaysian-night-brings-together-students-from-neighboring-kansas-universities/" title="Malaysian Night brings together students from neighboring Kansas universities"><img src="http://thesunflower.com/wp-content/uploads/2017/04/MasianNight2-240x150.jpg" class="catstory-photo" alt="Malaysian Night brings together students from neighboring Kansas universities" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/17453/news/campus/malaysian-night-brings-together-students-from-neighboring-kansas-universities/">Malaysian Night brings together students from neighboring Kansas universities</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://thesunflower.com/17433/news/christine-schneikart-luebbe-honored-questions-remain/" title="Christine Schneikart-Luebbe honored — questions remain"><img src="http://thesunflower.com/wp-content/uploads/2017/04/IMG_9612-240x150.jpg" class="catstory-photo" alt="Christine Schneikart-Luebbe honored — questions remain" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/17433/news/christine-schneikart-luebbe-honored-questions-remain/">Christine Schneikart-Luebbe honored — questions remain</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://thesunflower.com/17398/news/60th-session-of-sga-begins-shepard-receives-emeritus-status/" title="60th Session of SGA begins, Shepard receives emeritus status"><img src="http://thesunflower.com/wp-content/uploads/2017/04/SGAStuff4-240x150.jpg" class="catstory-photo" alt="60th Session of SGA begins, Shepard receives emeritus status" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/17398/news/60th-session-of-sga-begins-shepard-receives-emeritus-status/">60th Session of SGA begins, Shepard receives emeritus status</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://thesunflower.com/17303/news/campus/national-yal-member-makes-case-for-wsu-chapter/" title="National YAL member makes case for WSU chapter"><img src="http://thesunflower.com/wp-content/uploads/2017/04/16640709_10154993254133454_7739709708473604417_n-240x150.jpg" class="catstory-photo" alt="National YAL member makes case for WSU chapter" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/17303/news/campus/national-yal-member-makes-case-for-wsu-chapter/">National YAL member makes case for WSU chapter</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="http://thesunflower.com/category/lifestyle/features/">Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://thesunflower.com/17142/lifestyle/features/between-a-rock-and-a-hard-place-teri-hall-reflects-on-her-role-as-vp-of-student-affairs/" title="Between a rock and a hard place: Teri Hall reflects on her role as VP of student affairs"><img src="http://thesunflower.com/wp-content/uploads/2017/04/IMG_2543_edited-1-240x150.jpg" class="catstory-photo" alt="Between a rock and a hard place: Teri Hall reflects on her role as VP of student affairs" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/17142/lifestyle/features/between-a-rock-and-a-hard-place-teri-hall-reflects-on-her-role-as-vp-of-student-affairs/">Between a rock and a hard place: Teri Hall reflects on her role as VP of student affairs</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://thesunflower.com/17140/lifestyle/features/student-run-company-takes-business-on-the-road/" title="Student-run company takes business on the road"><img src="http://thesunflower.com/wp-content/uploads/2017/04/HER-6108-240x150.jpg" class="catstory-photo" alt="Student-run company takes business on the road" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/17140/lifestyle/features/student-run-company-takes-business-on-the-road/">Student-run company takes business on the road</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://thesunflower.com/17014/lifestyle/features/the-greatest-disease-is-the-lack-of-love/" title="&#8216;The greatest disease is the lack of love&#8217;"><img src="http://thesunflower.com/wp-content/uploads/2017/04/HER-5065-240x150.jpg" class="catstory-photo" alt="&#8216;The greatest disease is the lack of love&#8217;" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/17014/lifestyle/features/the-greatest-disease-is-the-lack-of-love/">&#8216;The greatest disease is the lack of love&#8217;</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://thesunflower.com/16810/lifestyle/features/she-hasnt-really-been-a-yes-man-a-closer-look-at-the-reagan-inspired-president-elect-hungate/" title="‘She hasn’t really been a yes man&#8217;"><img src="http://thesunflower.com/wp-content/uploads/2017/04/SGAelection-3-240x150.jpg" class="catstory-photo" alt="‘She hasn’t really been a yes man&#8217;" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/16810/lifestyle/features/she-hasnt-really-been-a-yes-man-a-closer-look-at-the-reagan-inspired-president-elect-hungate/">‘She hasn’t really been a yes man&#8217;</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://thesunflower.com/16084/sports/like-father-like-son-kellen-marshall-hopes-to-rise-into-the-coaching-ranks/" title="Like father, like son: Kellen Marshall hopes to rise into the coaching ranks"><img src="http://thesunflower.com/wp-content/uploads/2017/03/HER.Web_.Size-2263-240x150.jpg" class="catstory-photo" alt="Like father, like son: Kellen Marshall hopes to rise into the coaching ranks" /></a><h5 class="relatedtitle"><a href="http://thesunflower.com/16084/sports/like-father-like-son-kellen-marshall-hopes-to-rise-into-the-coaching-ranks/">Like father, like son: Kellen Marshall hopes to rise into the coaching ranks</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/17388/sports/womens-tennis-clinches-ninth-straight-mvc-title-on-senior-day/#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/04/tennis-2-475x274.jpg' id='grow-stb17388'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WSU startups receive award money at entrepreneurship competition'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb17388').mouseenter(function() {
   											$('#grow-stb17388').removeClass('shrink');
   											$('#grow-stb17388').removeClass('grow');
   											$('#grow-stb17388').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb17388').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thesunflower.com/17388/sports/womens-tennis-clinches-ninth-straight-mvc-title-on-senior-day/">Women&#8217;s tennis clinches ninth-straight MVC title on senior day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/17342/special-editions/best-of-wichita-do-nut-miss-out-on-these-doughnuts/#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/04/OnlineHurts-475x316.jpg' id='grow-stb17342'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WSU startups receive award money at entrepreneurship competition'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb17342').mouseenter(function() {
   											$('#grow-stb17342').removeClass('shrink');
   											$('#grow-stb17342').removeClass('grow');
   											$('#grow-stb17342').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb17342').addClass('shrink');
   										});});</script><p class='stb-cat'>Best of Wichita</p><p class="relatedtitle"><a href="http://thesunflower.com/17342/special-editions/best-of-wichita-do-nut-miss-out-on-these-doughnuts/">Best of Wichita: Do-nut miss out on these doughnuts</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/17359/special-editions/best-of-wichita-fairmount-college-of-liberal-arts-and-sciences-gets-best-college-nod/#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/04/IMG_3101-475x317.jpg' id='grow-stb17359'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WSU startups receive award money at entrepreneurship competition'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb17359').mouseenter(function() {
   											$('#grow-stb17359').removeClass('shrink');
   											$('#grow-stb17359').removeClass('grow');
   											$('#grow-stb17359').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb17359').addClass('shrink');
   										});});</script><p class='stb-cat'>Best of Wichita</p><p class="relatedtitle"><a href="http://thesunflower.com/17359/special-editions/best-of-wichita-fairmount-college-of-liberal-arts-and-sciences-gets-best-college-nod/">Best of Wichita: Fairmount College of Liberal Arts and Sciences gets best college nod</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/17289/news/power-outage-hits-campus/#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/04/power-475x267.jpg' id='grow-stb17289'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WSU startups receive award money at entrepreneurship competition'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb17289').mouseenter(function() {
   											$('#grow-stb17289').removeClass('shrink');
   											$('#grow-stb17289').removeClass('grow');
   											$('#grow-stb17289').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb17289').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://thesunflower.com/17289/news/power-outage-hits-campus/">Power outage hits campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/17259/sports/shockers-drop-final-mvc-matchup-to-drake-bulldogs/#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/03/IMG_9437_edited-1-475x344.jpg' id='grow-stb17259'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WSU startups receive award money at entrepreneurship competition'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb17259').mouseenter(function() {
   											$('#grow-stb17259').removeClass('shrink');
   											$('#grow-stb17259').removeClass('grow');
   											$('#grow-stb17259').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb17259').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thesunflower.com/17259/sports/shockers-drop-final-mvc-matchup-to-drake-bulldogs/">Shockers drop final MVC matchup to Drake Bulldogs</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/17228/sports/shockers-lead-kt-woodman-after-six-events/#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/04/MTC_9603-475x317.jpg' id='grow-stb17228'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WSU startups receive award money at entrepreneurship competition'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb17228').mouseenter(function() {
   											$('#grow-stb17228').removeClass('shrink');
   											$('#grow-stb17228').removeClass('grow');
   											$('#grow-stb17228').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb17228').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="http://thesunflower.com/17228/sports/shockers-lead-kt-woodman-after-six-events/">Shockers lead KT Woodman after six events</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/17148/sports/overseas-journey-sets-top-distance-runner-up-for-success/#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/04/Uggie-1-475x387.jpg' id='grow-stb17148'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WSU startups receive award money at entrepreneurship competition'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb17148').mouseenter(function() {
   											$('#grow-stb17148').removeClass('shrink');
   											$('#grow-stb17148').removeClass('grow');
   											$('#grow-stb17148').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb17148').addClass('shrink');
   										});});</script><p class='stb-cat'>Cross Country</p><p class="relatedtitle"><a href="http://thesunflower.com/17148/sports/overseas-journey-sets-top-distance-runner-up-for-success/">Overseas journey sets top distance runner up for success</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/17140/lifestyle/features/student-run-company-takes-business-on-the-road/#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/04/HER-6108-475x317.jpg' id='grow-stb17140'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WSU startups receive award money at entrepreneurship competition'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb17140').mouseenter(function() {
   											$('#grow-stb17140').removeClass('shrink');
   											$('#grow-stb17140').removeClass('grow');
   											$('#grow-stb17140').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb17140').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://thesunflower.com/17140/lifestyle/features/student-run-company-takes-business-on-the-road/">Student-run company takes business on the road</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/16991/sports/he-was-my-martin-luther-king-linwood-sexton-remembered/#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/04/MTC_0261-475x317.jpg' id='grow-stb16991'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WSU startups receive award money at entrepreneurship competition'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb16991').mouseenter(function() {
   											$('#grow-stb16991').removeClass('shrink');
   											$('#grow-stb16991').removeClass('grow');
   											$('#grow-stb16991').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb16991').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://thesunflower.com/16991/sports/he-was-my-martin-luther-king-linwood-sexton-remembered/">&#8216;He was my Martin Luther King’: Linwood Sexton remembered</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://thesunflower.com/16770/news/amazon-lockers-come-to-wichita-state/#photo'><img src='http://thesunflower.com/wp-content/uploads/2017/04/IMG_1429_edited-1-475x317.jpg' id='grow-stb16770'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WSU startups receive award money at entrepreneurship competition'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb16770').mouseenter(function() {
   											$('#grow-stb16770').removeClass('shrink');
   											$('#grow-stb16770').removeClass('grow');
   											$('#grow-stb16770').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb16770').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="http://thesunflower.com/16770/news/amazon-lockers-come-to-wichita-state/">Amazon Lockers come to Wichita State</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#000000");
					$('.stb_right').css("border-color", "#000000");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#000000");
					$('.stb_left').css("border-color", "#000000");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin PublicityClerks Zone 2441 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2441';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2441"></div>
<!-- End PublicityClerks Zone 2441 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="http://thesunflower.com">The Sunflower</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://thesunflower.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/thesunflowernews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/sunflowernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/sunflowerwsu">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform6618" action="http://thesunflower.com/">
			<label for="s6618" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6618" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6618" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="http://thesunflower.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://thesunflower.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="http://thesunflower.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12514"><a href="http://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12515"><a href="http://thesunflower.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://thesunflower.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-50', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
<link rel='stylesheet' id='dropcap_stylesheet-css'  href='http://thesunflower.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/thesunflower.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/thesunflower.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://thesunflower.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://thesunflower.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'118487822',post:'17455',tz:'-5',srv:'thesunflower.com'} ]);
	_stq.push([ 'clickTrackerInit', '118487822', '17455' ]);
</script>
</div></body></html>