<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://thesunflower.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://thesunflower.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://thesunflower.com/s-alone/" /><link rel="Shortcut Icon" href="https://thesunflower.com/wp-content/uploads/2017/07/S-alone-1.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Sunflower RSS 2.0" href="https://thesunflower.com/feed/" />
<link rel="alternate" type="text/xml" title="The Sunflower RSS .92" href="https://thesunflower.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Sunflower Atom 0.3" href="https://thesunflower.com/feed/atom/" />
<link rel="pingback" href="https://thesunflower.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://thesunflower.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://thesunflower.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">


</script>

<script type="text/javascript" src="https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://thesunflower.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://thesunflower.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://thesunflower.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://thesunflower.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>Shockers advance to Round 2 of NCAA Tourney &#8211; The Sunflower</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunflower &raquo; Shockers advance to Round 2 of NCAA Tourney Comments Feed" href="https://thesunflower.com/22841/sports/shockers-advance-to-round-2-of-ncaa-tourney/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-80186074-50';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-80186074-50', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesunflower.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://thesunflower.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://thesunflower.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thesunflower.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thesunflower.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thesunflower.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://thesunflower.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.63' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://thesunflower.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://thesunflower.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.63' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://thesunflower.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thesunflower.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%7CLato%7COswald%7COswald%7COswald%7CLato%7CAdamina%7COswald%7CLato%7CLato%7CGilda+Display&#038;ver=4.9.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='heateor-sc-frontend-css-css'  href='https://thesunflower.com/wp-content/plugins/heateor-social-comments/css/front.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thesunflower.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://thesunflower.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://thesunflower.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thesunflower.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://thesunflower.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.63'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.63'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.63'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.63'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php","security":"ef214b3e3d","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thesunflower.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://thesunflower.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesunflower.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesunflower.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Shockers set for top-25 road matchup with Baylor' href='https://thesunflower.com/22811/sports/shockers-set-for-top-25-road-matchup-with-baylor/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="https://thesunflower.com/22841/sports/shockers-advance-to-round-2-of-ncaa-tourney/" />
<link rel='shortlink' href='https://wp.me/p81a5U-5Wp' />
<link rel="alternate" type="application/json+oembed" href="https://thesunflower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesunflower.com%2F22841%2Fsports%2Fshockers-advance-to-round-2-of-ncaa-tourney%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesunflower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesunflower.com%2F22841%2Fsports%2Fshockers-advance-to-round-2-of-ncaa-tourney%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #ffcc00;}
		</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Shockers advance to Round 2 of NCAA Tourney" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Kylie Cameron" />
	<meta property="og:url" content="https://thesunflower.com/22841/sports/shockers-advance-to-round-2-of-ncaa-tourney/" />
	<meta property="og:image" content="https://thesunflower.com/wp-content/uploads/2017/12/fianl-900x612.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="612" />
	<meta property="og:site_name" content="The Sunflower" />
	<meta property="og:description" content="Wichita State will advance to the second round of the NCAA Volleyball tournament after sweeping the Radford Highlanders in three sets at Charles Koch Arena in their first game as tournament hosts. “I was excited about how [the team] was able to stay focused with all that was going on,” Head Coach Chris Lamb said...." />
	<meta name="description" content="Wichita State will advance to the second round of the NCAA Volleyball tournament after sweeping the Radford Highlanders in three sets at Charles Koch Arena in their first game as tournament hosts. “I was excited about how [the team] was able to stay focused with all that was going on,” Head Coach Chris Lamb said...." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Shockers advance to Round 2 of NCAA Tourney" />
<meta property="og:url" content="https://thesunflower.com/22841/sports/shockers-advance-to-round-2-of-ncaa-tourney/" />
<meta property="og:description" content="Wichita State will advance to the second round of the NCAA Volleyball tournament after sweeping the Radford Highlanders in three sets at Charles Koch Arena in their first game as tournament hosts. …" />
<meta property="article:published_time" content="2017-12-02T05:38:09+00:00" />
<meta property="article:modified_time" content="2017-12-02T05:38:09+00:00" />
<meta property="og:site_name" content="The Sunflower" />
<meta property="og:image" content="https://thesunflower.com/wp-content/uploads/2017/12/fianl.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1020" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Shockers advance to Round 2 of NCAA Tourney" /><meta name="twitter:site" content="@sunflowernews" /><meta name="twitter:description" content="Wichita State will advance to the second round of the NCAA Volleyball tournament after sweeping the Radford Highlanders in three sets at Charles Koch Arena in their first game as tournament hosts. “I was excited about how [the team] was able to stay focused with all that was going on,” Head Coach Chris Lamb said.&hellip;" /><meta name="twitter:image" content="https://thesunflower.com/wp-content/uploads/2017/12/fianl.jpg" />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://thesunflower.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-21310" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="https://thesunflower.com/ads/t-shirts-leaderboard/" target="_blank"><img src="https://thesunflower.com/wp-content/uploads/2017/10/Tshirt-Ad-Leaderboard-01-01.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://thesunflower.com/s-alone/" alt="Wichita State&#039;s independent, student-run news source" />
							</li></a>
						</ul><div id="menu-a-menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesunflower.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesunflower.com/about/">About</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://thesunflower.com/contact-us/">Contact us</a></li>
<li id="menu-item-12514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12514"><a href="https://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li id="menu-item-12515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12515"><a href="https://thesunflower.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
<li id="menu-item-18653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18653"><a href="https://thesunflower.com/advertising/">Advertise With Us</a>
<ul class="sub-menu">
	<li id="menu-item-22815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22815"><a href="https://docs.google.com/forms/d/e/1FAIpQLSeBmvdW_3Rc2LahzARcfzGGgkM2PDwfy23BWOSt2Olb4dxhXg/viewform?usp=sf_link">New Clients</a></li>
	<li id="menu-item-22816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="https://issuu.com/thesunflowernewspaper/docs/the_sunflower_media_kit">Advertising Media Kit</a></li>
	<li id="menu-item-17821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17821"><a href="https://thesunflower.com/the-sunflower-marketplace/">Pay Your Account</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																			minilogoTop = $('#mini-logo-top').width();
																									var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu"><li>	<form method="get" id="searchform875" action="https://thesunflower.com/">
			<label for="s875" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s875" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit875" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://thesunflower.com/category/news/">News</a></li><li><a href="https://thesunflower.com/category/news/campus/">Campus</a></li><li><a href="https://thesunflower.com/category/news/local/">Local</a></li><li><a href="https://thesunflower.com/category/news/student-government-association/">Student Government Association</a></li><li><a href="https://thesunflower.com/category/news/politics/">Politics</a></li><li><a href="https://thesunflower.com/category/sports/">Sports</a></li><li><a href="https://thesunflower.com/category/sports/baseball/">Baseball</a></li><li><a href="https://thesunflower.com/category/sports/mens-basketball/">Men's Basketball</a></li><li><a href="https://thesunflower.com/category/sports/womens-basketball/">Women's Basketball</a></li><li><a href="https://thesunflower.com/category/sports/bowling/">Bowling</a></li><li><a href="https://thesunflower.com/category/sports/cross-country/">Cross Country</a></li><li><a href="https://thesunflower.com/category/sports/golf/">Golf</a></li><li><a href="https://thesunflower.com/category/sports/softball/">Softball</a></li><li><a href="https://thesunflower.com/category/sports/tennis/">Tennis</a></li><li><a href="https://thesunflower.com/category/sports/track-and-field/">Track And Field</a></li><li><a href="https://thesunflower.com/category/sports/volleyball/">Volleyball</a></li><li><a href="https://thesunflower.com/category/opinion/">Opinion</a></li><li><a href="https://thesunflower.com/category/opinion/columns/">Columns</a></li><li><a href="https://thesunflower.com/category/opinion/editorials/">Editorials</a></li><li><a href="https://thesunflower.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li><li><a href="https://thesunflower.com/category/lifestyle/">Lifestyle</a></li><li><a href="https://thesunflower.com/category/lifestyle/arts-culture/">Arts & Culture</a></li><li><a href="https://thesunflower.com/category/lifestyle/features/">Features</a></li><li><a href="https://thesunflower.com/category/lifestyle/movies/">Movies</a></li><li><a href="https://thesunflower.com/category/lifestyle/tv/">TV</a></li><li><a href="https://thesunflower.com/category/lifestyle/music/">Music</a></li><li><a href="https://thesunflower.com/category/multimedia/">Multimedia</a></li><li><a href="https://thesunflower.com/category/multimedia/galleries/">Galleries</a></li><li><a href="https://thesunflower.com/category/multimedia/video/">Video</a></li><li><a href="https://thesunflower.com/category/special-editions/">Special Editions</a></li><li><a href="https://thesunflower.com/category/day-in-the-life/">Day in the Life</a></li><li><a href="https://thesunflower.com/category/special-editions/baseball-guide/">Baseball Guide</a></li><li><a href="https://thesunflower.com/category/special-editions/best-of-wichita/">Best of Wichita</a></li><li><a href="https://thesunflower.com/category/special-editions/career-guide/">Career Guide</a></li><li><a href="https://thesunflower.com/category/special-editions/graduation-guide/">Graduation Guide</a></li><li><a href="https://thesunflower.com/category/special-editions/halloween-guide/">Halloween Guide</a></li><li><a href="https://thesunflower.com/category/special-editions/shop-local-guide/">Shop Local Guide</a></li><li><a href="https://thesunflower.com/category/special-editions/survival-guide-special-editions/">Survival Guide</a></li><li><a href="https://thesunflower.com/category/special-editions/bracket-busters/">Tournament Hub</a></li><li><a href="https://thesunflower.com/category/special-editions/voters-guide/">Voter's Guide</a></li><li><a href="https://thesunflower.com/category/special-editions/wedding-guide/">Wedding Guide</a></li><li><a href="https://thesunflower.com/category/special-editions/basketball-guide/">Basketball Guide</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://thesunflower.com"><img src="https://thesunflower.com/wp-content/uploads/2017/07/0MASTHEADSITE-2.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><div class="headermedium" style="display:none"><a href="https://thesunflower.com#tablet"><img src="https://thesunflower.com/wp-content/uploads/2017/07/0MASTHEADSITE-1.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><div class="headerlarge"><a href="https://thesunflower.com#phone"><img src="https://thesunflower.com/wp-content/uploads/2017/07/0MASTHEADSITE.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><h1 style="display:none">The Sunflower</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thesunflower.com"><img src="https://thesunflower.com/wp-content/uploads/2017/07/0MASTHEADSITE.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><h1 style="display:none">The Sunflower</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://thesunflower.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/thesunflowernews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/sunflowernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/sunflowerwsu">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform736" action="https://thesunflower.com/">
			<label for="s736" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s736" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit736" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://thesunflower.com/s-alone/" alt="Wichita State&#039;s independent, student-run news source" />
							</li></a>
						</ul><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10002"><a href="https://thesunflower.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-10018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018"><a href="https://thesunflower.com/category/news/local/">Local</a></li>
	<li id="menu-item-10003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10003"><a href="https://thesunflower.com/category/news/student-government-association/">Student Government Association</a></li>
	<li id="menu-item-10033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10033"><a href="https://thesunflower.com/category/news/politics/">Politics</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10005"><a href="https://thesunflower.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-10004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10004"><a href="https://thesunflower.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-10006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10006"><a href="https://thesunflower.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-10020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020"><a href="https://thesunflower.com/category/sports/bowling/">Bowling</a></li>
	<li id="menu-item-10022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10022"><a href="https://thesunflower.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-10138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10138"><a href="https://thesunflower.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-10015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10015"><a href="https://thesunflower.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-10034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10034"><a href="https://thesunflower.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-10016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10016"><a href="https://thesunflower.com/category/sports/track-and-field/">Track And Field</a></li>
	<li id="menu-item-10017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10017"><a href="https://thesunflower.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021"><a href="https://thesunflower.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-10024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10024"><a href="https://thesunflower.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10542"><a href="https://thesunflower.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-10029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10029" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-10019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10019"><a href="https://thesunflower.com/category/lifestyle/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thesunflower.com/category/lifestyle/features/">Features</a></li>
	<li id="menu-item-10030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10030"><a href="https://thesunflower.com/category/lifestyle/movies/">Movies</a></li>
	<li id="menu-item-19834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19834"><a href="https://thesunflower.com/category/lifestyle/tv/">TV</a></li>
	<li id="menu-item-10032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10032"><a href="https://thesunflower.com/category/lifestyle/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-10031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10031" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-10027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10027"><a href="https://thesunflower.com/category/multimedia/galleries/">Galleries</a></li>
	<li id="menu-item-10035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10035"><a href="https://thesunflower.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-10007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10007" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li id="menu-item-20500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20500"><a href="https://thesunflower.com/category/day-in-the-life/">Day in the Life</a></li>
	<li id="menu-item-10008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10008"><a href="https://thesunflower.com/category/special-editions/baseball-guide/">Baseball Guide</a></li>
	<li id="menu-item-17357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17357"><a href="https://thesunflower.com/category/special-editions/best-of-wichita/">Best of Wichita</a></li>
	<li id="menu-item-10011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10011"><a href="https://thesunflower.com/category/special-editions/career-guide/">Career Guide</a></li>
	<li id="menu-item-10013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10013"><a href="https://thesunflower.com/category/special-editions/graduation-guide/">Graduation Guide</a></li>
	<li id="menu-item-11198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11198"><a href="https://thesunflower.com/category/special-editions/halloween-guide/">Halloween Guide</a></li>
	<li id="menu-item-12193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12193"><a href="https://thesunflower.com/category/special-editions/shop-local-guide/">Shop Local Guide</a></li>
	<li id="menu-item-10014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10014"><a href="https://thesunflower.com/category/special-editions/survival-guide-special-editions/">Survival Guide</a></li>
	<li id="menu-item-15651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15651"><a href="https://thesunflower.com/category/special-editions/bracket-busters/">Tournament Hub</a></li>
	<li id="menu-item-11199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11199"><a href="https://thesunflower.com/category/special-editions/voters-guide/">Voter&#8217;s Guide</a></li>
	<li id="menu-item-16667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16667"><a href="https://thesunflower.com/category/special-editions/wedding-guide/">Wedding Guide</a></li>
</ul>
</li>
<li id="menu-item-10009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009"><a href="https://thesunflower.com/category/special-editions/basketball-guide/">Basketball Guide</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 4;
																			minilogo = $('#mini-logo-bottom').width();
																									var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage" class="full-width"><div id="content"><div id='contentleft'><div class="postarea"><h1 id="storyheadline" class="storyheadline">Shockers advance to Round 2 of NCAA Tourney</h1><div id="storymeta" class="storymeta"><p> <a href="https://thesunflower.com/staff/?writer=Kylie%20Cameron">Kylie Cameron</a>, Layout Editor<span class="storydate"> &bull; <span class="time-wrapper">December 1, 2017</span></span> &bull; <a id="commentslink" class="commentscroll" href="https://thesunflower.com/22841/sports/shockers-advance-to-round-2-of-ncaa-tourney/#respond"><span class="dsq-postid" data-dsqidentifier="22841 https://thesunflower.com/?p=22841">Leave a Comment</span></a></p></div><div class="photowrap"><a class='modal-photosingle22841' href='#photo'><img src='https://thesunflower.com/wp-content/uploads/2017/12/fianl-900x612.jpg' alt='The+Shocker+celebrate+after+scoring+a+point+against+Radford+in+the+first+round+of+the+NCAA+tournament.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle22841 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle22841' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle22841'><img id="imagesingle22841" src="https://thesunflower.com/wp-content/uploads/2017/12/fianl.jpg" alt="The Shocker celebrate after scoring a point against Radford in the first round of the NCAA tournament." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>The Shocker celebrate after scoring a point against Radford in the first round of the NCAA tournament.</p><p class='photocreditremodal'><p class="photocredit"><a href="https://thesunflower.com/staff/?writer=Selena%20Favela">Selena Favela</a></p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle22841").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle22841]").remodal();
															inst.open();
															var slideshow_area_heightsingle22841 = $('.single-photo-container').height(); 
															var photo_heightsingle22841 = 1020;
													
															if (photo_heightsingle22841 < slideshow_area_heightsingle22841 ) {
																var top_marginsingle22841 = (slideshow_area_heightsingle22841 - photo_heightsingle22841)/2;
																$('#imagesingle22841').css("margin-top", top_marginsingle22841);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#000000");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://thesunflower.com/staff/?writer=Selena%20Favela">Selena Favela</a></p><p class="photocaption">The Shocker celebrate after scoring a point against Radford in the first round of the NCAA tournament.</p></div><div class='snoadnetwork adright'><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2440 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2440';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2440"></div>
<!-- End PublicityClerks Zone 2440 --></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://thesunflower.com/22841/sports/shockers-advance-to-round-2-of-ncaa-tourney/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesunflower.com%2F22841%2Fsports%2Fshockers-advance-to-round-2-of-ncaa-tourney%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Shockers+advance+to+Round+2+of+NCAA+Tourney&amp;url=https%3A%2F%2Fwp.me%2Fp81a5U-5Wp" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '22841';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 3 + 1?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="5c3c83dc9a" /><input type="hidden" name="_wp_http_referer" value="/22841/sports/shockers-advance-to-round-2-of-ncaa-tourney/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '22841';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 4;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<p id='graph1'><span style="font-weight: 400;">Wichita State will advance to the second round of the NCAA Volleyball tournament after sweeping the Radford Highlanders in three sets at Charles Koch Arena in their first game as tournament hosts.</span></p>
<p id='graph2'><span style="font-weight: 400;">“I was excited about how [the team] was able to stay focused with all that was going on,” Head Coach Chris Lamb said. “I wondered about all the noise of getting us to host and how many people were here.  </span></p>
<p id='graph3'><span style="font-weight: 400;">“Even though we’re used to a big crowd, that was a gigantic crowd.”</span></p>
<p id='graph4'><span style="font-weight: 400;">Despite her coach’s worries, senior Mikaela Raudsepp said she believed the buildup to the game made it fun to play.</span></p>
<p id='graph5'><span style="font-weight: 400;">“I think our team, we love playing, and this is a season we will never get back,” Raudsepp said. “That excitement is huge for us. The excitement here is absolutely electric. It’s so fun.</span></p>
<p id='graph6'><span style="font-weight: 400;">Abbie Lehman, a senior and Newton native, credited the crowd — and, most importantly, her family — for making the game special.</span></p>
<p id='graph7'><span style="font-weight: 400;">“Personally, being from Newton, all my family and friends being able to come, that was awesome,” Lehman said. “It means a lot, and it’s cool to play in front of all my family and friends.”</span></p>
<p id='graph8'><span style="font-weight: 400;">The Shockers will face off against Mizzou at Charles Koch Arena at 7 p.m on Saturday.</span></p>
<p id='graph9'><span style="font-weight: 400;">“It’s obviously a goal to get as far as we can,” Lehman said about advancing in the tournament. “[Advancing to the Sweet Sixteen] would mean the world to our team.”</span></p>
<p id='graph10'><span style="font-weight: 400;">“I agree,” Raudsepp chimed in.</span></p>
</p><div id="story_bottom"></div><div class="clear"></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2><span class="dsq-postid" data-dsqidentifier="22841 https://thesunflower.com/?p=22841">Leave a Comment</span></h2></div><div id="commentsbody" class="widgetbody">
<div id="disqus_thread">
    </div>

</div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://thesunflower.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesunflower.com/22811/sports/shockers-set-for-top-25-road-matchup-with-baylor/" title="Shockers set for top-25 road matchup with Baylor"><img src="https://thesunflower.com/wp-content/uploads/2017/11/MTC_5802-240x150.jpg" class="catstory-photo" alt="Shockers set for top-25 road matchup with Baylor" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/22811/sports/shockers-set-for-top-25-road-matchup-with-baylor/">Shockers set for top-25 road matchup with Baylor</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesunflower.com/22741/sports/samajae-haynes-jones-scores-career-high/" title="Samajae Haynes-Jones scores career-high as Shockers battle injury-plagued backcourt"><img src="https://thesunflower.com/wp-content/uploads/2017/11/SSTvsWSU_BCH8-240x150.jpg" class="catstory-photo" alt="Samajae Haynes-Jones scores career-high as Shockers battle injury-plagued backcourt" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/22741/sports/samajae-haynes-jones-scores-career-high/">Samajae Haynes-Jones scores career-high as Shockers battle injury-plagued backcourt</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesunflower.com/22707/sports/shockers-set-records-in-blowout-of-savannah-state/" title="Shockers set records in blowout of Savannah State"><img src="https://thesunflower.com/wp-content/uploads/2017/11/MTC_5839-240x150.jpg" class="catstory-photo" alt="Shockers set records in blowout of Savannah State" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/22707/sports/shockers-set-records-in-blowout-of-savannah-state/">Shockers set records in blowout of Savannah State</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thesunflower.com/22708/sports/photos-wichita-state-tame-savannah-state-tigers/" title="PHOTOS: Wichita State tame Savannah State Tigers"><img src="https://thesunflower.com/wp-content/uploads/2017/11/SSTvsWSU_BCH12-240x150.jpg" class="catstory-photo" alt="PHOTOS: Wichita State tame Savannah State Tigers" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/22708/sports/photos-wichita-state-tame-savannah-state-tigers/">PHOTOS: Wichita State tame Savannah State Tigers</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thesunflower.com/22699/sports/savannah-state-continues-laborious-road-schedule-at-wichita-state/" title="Savannah State continues laborious road schedule at Wichita State"><img src="https://thesunflower.com/wp-content/uploads/2017/11/CharlestonvsWSU_BCH14-240x150.jpg" class="catstory-photo" alt="Savannah State continues laborious road schedule at Wichita State" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/22699/sports/savannah-state-continues-laborious-road-schedule-at-wichita-state/">Savannah State continues laborious road schedule at Wichita State</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://thesunflower.com/category/sports/volleyball/">Volleyball</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesunflower.com/22649/sports/wichita-state-volleyball-to-host-regional-for-ncaa-tournament/" title="Wichita State Volleyball to host regional for NCAA Tournament"><img src="https://thesunflower.com/wp-content/uploads/2017/11/MTC_4254-240x150.jpg" class="catstory-photo" alt="Wichita State Volleyball to host regional for NCAA Tournament" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/22649/sports/wichita-state-volleyball-to-host-regional-for-ncaa-tournament/">Wichita State Volleyball to host regional for NCAA Tournament</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesunflower.com/22592/sports/photos-shockers-sweep-american-celebrate-senior-day/" title="PHOTOS: Shockers sweep American; Celebrate Senior Day"><img src="https://thesunflower.com/wp-content/uploads/2017/11/MTC_4734-240x150.jpg" class="catstory-photo" alt="PHOTOS: Shockers sweep American; Celebrate Senior Day" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/22592/sports/photos-shockers-sweep-american-celebrate-senior-day/">PHOTOS: Shockers sweep American; Celebrate Senior Day</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesunflower.com/22582/sports/shockers-finish-20-0-in-conference-seniors-say-goodbye/" title="Shockers finish 20-0 in conference; seniors say goodbye"><img src="https://thesunflower.com/wp-content/uploads/2017/11/MTC_4966-240x150.jpg" class="catstory-photo" alt="Shockers finish 20-0 in conference; seniors say goodbye" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/22582/sports/shockers-finish-20-0-in-conference-seniors-say-goodbye/">Shockers finish 20-0 in conference; seniors say goodbye</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thesunflower.com/22514/sports/american-girls-shocker-volleyball-wins-aac-outright/" title="American Girls: Shocker Volleyball wins AAC outright"><img src="https://thesunflower.com/wp-content/uploads/2017/09/MTC_7752-240x150.jpg" class="catstory-photo" alt="American Girls: Shocker Volleyball wins AAC outright" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/22514/sports/american-girls-shocker-volleyball-wins-aac-outright/">American Girls: Shocker Volleyball wins AAC outright</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thesunflower.com/22417/sports/wichita-state-volleyball-can-clinch-aac-with-road-wins-this-weekend/" title="Wichita State volleyball can clinch AAC with road wins this weekend"><img src="https://thesunflower.com/wp-content/uploads/2016/10/Crow.Volleyball-240x150.jpg" class="catstory-photo" alt="Wichita State volleyball can clinch AAC with road wins this weekend" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/22417/sports/wichita-state-volleyball-can-clinch-aac-with-road-wins-this-weekend/">Wichita State volleyball can clinch AAC with road wins this weekend</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/21831/opinion/women-in-politics-deserve-respect/#photo'><img src='https://thesunflower.com/wp-content/uploads/2017/11/FCB0B0FB-E654-4B97-A122-2F9457F5385F-e1509601866925-356x475.jpeg' id='grow-stb21831'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Shockers advance to Round 2 of NCAA Tourney'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21831').mouseenter(function() {
   											$('#grow-stb21831').removeClass('shrink');
   											$('#grow-stb21831').removeClass('grow');
   											$('#grow-stb21831').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21831').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://thesunflower.com/21831/opinion/women-in-politics-deserve-respect/">Women in politics deserve respect</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/21676/sports/volleyball-remains-undefeated-in-aac-earns-20th-win-of-the-season/#photo'><img src='https://thesunflower.com/wp-content/uploads/2017/09/MTC_7752-475x317.jpg' id='grow-stb21676'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shockers advance to Round 2 of NCAA Tourney'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21676').mouseenter(function() {
   											$('#grow-stb21676').removeClass('shrink');
   											$('#grow-stb21676').removeClass('grow');
   											$('#grow-stb21676').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21676').addClass('shrink');
   										});});</script><p class='stb-cat'>Sports</p><p class="relatedtitle"><a href="https://thesunflower.com/21676/sports/volleyball-remains-undefeated-in-aac-earns-20th-win-of-the-season/">Volleyball remains undefeated in AAC, earns 20th win of the season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/21452/opinion/we-still-have-a-long-way-to-go-with-sexual-assault/#photo'><img src='https://thesunflower.com/wp-content/uploads/2017/09/COLUMN-475x249.jpg' id='grow-stb21452'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shockers advance to Round 2 of NCAA Tourney'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21452').mouseenter(function() {
   											$('#grow-stb21452').removeClass('shrink');
   											$('#grow-stb21452').removeClass('grow');
   											$('#grow-stb21452').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21452').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://thesunflower.com/21452/opinion/we-still-have-a-long-way-to-go-with-sexual-assault/">We still have a long way to go with sexual assault</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/21212/lifestyle/arts-culture/13-things-to-do-on-friday-the-13th/#photo'><img src='https://thesunflower.com/wp-content/uploads/2017/10/jason2-475x247.jpg' id='grow-stb21212'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shockers advance to Round 2 of NCAA Tourney'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb21212').mouseenter(function() {
   											$('#grow-stb21212').removeClass('shrink');
   											$('#grow-stb21212').removeClass('grow');
   											$('#grow-stb21212').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb21212').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesunflower.com/21212/lifestyle/arts-culture/13-things-to-do-on-friday-the-13th/">13 things to do on Friday the 13th</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/20525/day-in-the-life/soupene-the-susan-collins-of-sga/#photo'><img src='https://thesunflower.com/wp-content/uploads/2017/09/092717SGAHeadshots_JB-1-317x475.jpg' id='grow-stb20525'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Shockers advance to Round 2 of NCAA Tourney'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb20525').mouseenter(function() {
   											$('#grow-stb20525').removeClass('shrink');
   											$('#grow-stb20525').removeClass('grow');
   											$('#grow-stb20525').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb20525').addClass('shrink');
   										});});</script><p class='stb-cat'>Day in the Life</p><p class="relatedtitle"><a href="https://thesunflower.com/20525/day-in-the-life/soupene-the-susan-collins-of-sga/">Soupene, the ‘Susan Collins of SGA’</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/20199/opinion/pay-attention-wsu-las-is-still-around/#photo'><img src='https://thesunflower.com/wp-content/uploads/2017/08/IMG_1859-475x317.jpg' id='grow-stb20199'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shockers advance to Round 2 of NCAA Tourney'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb20199').mouseenter(function() {
   											$('#grow-stb20199').removeClass('shrink');
   											$('#grow-stb20199').removeClass('grow');
   											$('#grow-stb20199').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb20199').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://thesunflower.com/20199/opinion/pay-attention-wsu-las-is-still-around/">Pay attention WSU, LAS is still around</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/19088/news/campus/photos-back-to-school-bash-brings-out-freshmen/#photo'><img src='https://thesunflower.com/wp-content/uploads/2017/08/BackToSchoolBash_KC20170819_0041-317x475.jpg' id='grow-stb19088'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Shockers advance to Round 2 of NCAA Tourney'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb19088').mouseenter(function() {
   											$('#grow-stb19088').removeClass('shrink');
   											$('#grow-stb19088').removeClass('grow');
   											$('#grow-stb19088').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb19088').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thesunflower.com/19088/news/campus/photos-back-to-school-bash-brings-out-freshmen/">PHOTOS: Back to School Bash Brings out Freshmen</a></p></li><li class='stb-top-row'><p class='stb-cat'>Uncategorized</p><p class="relatedtitle"><a href="https://thesunflower.com/18846/uncategorized/shocker-food-locker-moved-to-grace-wilkie-hall-for-expansion/">Shocker Food Locker moved to Grace Wilkie Hall for expansion</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/18843/news/parking-garage-will-offer-yellow-and-green-parking-for-fall-semester/#photo'><img src='https://thesunflower.com/wp-content/uploads/2017/08/ParkingGarage_BCH1-475x317.jpg' id='grow-stb18843'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shockers advance to Round 2 of NCAA Tourney'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb18843').mouseenter(function() {
   											$('#grow-stb18843').removeClass('shrink');
   											$('#grow-stb18843').removeClass('grow');
   											$('#grow-stb18843').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb18843').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thesunflower.com/18843/news/parking-garage-will-offer-yellow-and-green-parking-for-fall-semester/">Parking garage will offer yellow and green parking for fall semester</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/18638/lifestyle/features/wsu-alumna-interns-at-the-eeoc-researches-economics-of-workplace-discrimination/#photo'><img src='https://thesunflower.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-25-at-10.51.03-AM-475x316.png' id='grow-stb18638'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Shockers advance to Round 2 of NCAA Tourney'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb18638').mouseenter(function() {
   											$('#grow-stb18638').removeClass('shrink');
   											$('#grow-stb18638').removeClass('grow');
   											$('#grow-stb18638').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb18638').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://thesunflower.com/18638/lifestyle/features/wsu-alumna-interns-at-the-eeoc-researches-economics-of-workplace-discrimination/">WSU alumna interns at the EEOC, researches economics of workplace discrimination</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#000000");
					$('.stb_right').css("border-color", "#000000");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#000000");
					$('.stb_left').css("border-color", "#000000");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin PublicityClerks Zone 2441 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2441';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2441"></div>
<!-- End PublicityClerks Zone 2441 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://thesunflower.com">The Sunflower</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://thesunflower.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/thesunflowernews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/sunflowernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/sunflowerwsu">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform2238" action="https://thesunflower.com/">
			<label for="s2238" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2238" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2238" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesunflower.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesunflower.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://thesunflower.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12514"><a href="https://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12515"><a href="https://thesunflower.com/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18653"><a href="https://thesunflower.com/advertising/">Advertise With Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22815"><a href="https://docs.google.com/forms/d/e/1FAIpQLSeBmvdW_3Rc2LahzARcfzGGgkM2PDwfy23BWOSt2Olb4dxhXg/viewform?usp=sf_link">New Clients</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="https://issuu.com/thesunflowernewspaper/docs/the_sunflower_media_kit">Advertising Media Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17821"><a href="https://thesunflower.com/the-sunflower-marketplace/">Pay Your Account</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thesunflower.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-50', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
<link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://thesunflower.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thesunflower.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thesunflower.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"22841 https:\/\/thesunflower.com\/?p=22841","disqusShortname":"thesunflower-com","disqusTitle":"Shockers advance to Round 2 of NCAA Tourney","disqusUrl":"https:\/\/thesunflower.com\/22841\/sports\/shockers-advance-to-round-2-of-ncaa-tourney\/","options":{"manualSync":false},"postId":"22841"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thesunflower-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'118487822',post:'22841',tz:'-6',srv:'thesunflower.com'} ]);
	_stq.push([ 'clickTrackerInit', '118487822', '22841' ]);
</script>
</div></body></html>