<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://thesunflower.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://thesunflower.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://thesunflower.com/s-alone/" /><link rel="Shortcut Icon" href="https://thesunflower.com/wp-content/uploads/2017/07/S-alone-1.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Sunflower RSS 2.0" href="https://thesunflower.com/feed/" />
<link rel="alternate" type="text/xml" title="The Sunflower RSS .92" href="https://thesunflower.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Sunflower Atom 0.3" href="https://thesunflower.com/feed/atom/" />
<link rel="pingback" href="https://thesunflower.com/xmlrpc.php" />


<title>Hayes: 600 nickels &#8212; The saga continues &#8211; The Sunflower</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunflower &raquo; Hayes: 600 nickels &#8212; The saga continues Comments Feed" href="https://thesunflower.com/24523/opinion/hayes-600-nickels-the-saga-continues/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-80186074-50';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-80186074-50', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesunflower.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='asi-css-css'  href='https://thesunflower.com/wp-content/plugins/audio-story-images/css/asi.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='asi-icons-css'  href='https://thesunflower.com/wp-content/plugins/audio-story-images/css/icons.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://thesunflower.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://thesunflower.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thesunflower.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thesunflower.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thesunflower.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='feed-bootstrap-css-css'  href='https://thesunflower.com/wp-content/plugins/facebook-by-weblizar/css/bootstrap.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='feed-font-awesome-min-css-css'  href='https://thesunflower.com/wp-content/plugins/facebook-by-weblizar/css/font-awesome-latest/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='feed-facebook-feed-shortcode-css-css'  href='https://thesunflower.com/wp-content/plugins/facebook-by-weblizar/css/facebook-feed-shortcode.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://thesunflower.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://thesunflower.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://thesunflower.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://thesunflower.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thesunflower.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #e00000;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7CAdamina%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thesunflower.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thesunflower.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thesunflower.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thesunflower.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thesunflower.com/wp-content/themes/snoflex/style.css?ver=20180207' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='heateor-sc-frontend-css-css'  href='https://thesunflower.com/wp-content/plugins/heateor-social-comments/css/front.css?ver=1.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thesunflower.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://thesunflower.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://thesunflower.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thesunflower.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php","security":"27584b0a7e","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thesunflower.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/audio-story-images/js/imagesLoaded.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/audio-story-images/js/asi-core.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/audio-story-images/js/asi-run.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.68'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.68'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.68'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.68'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://thesunflower.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesunflower.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesunflower.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Letter to the Editor &#8212; Cale Ostby' href='https://thesunflower.com/24525/opinion/letter-to-the-editor-cale-ostby/' />
<link rel='next' title='Musical challenges actors to connect imperfections with faults' href='https://thesunflower.com/24530/lifestyle/musical-challenges-actors-to-connect-imperfections-with-faults/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://thesunflower.com/24523/opinion/hayes-600-nickels-the-saga-continues/" />
<link rel='shortlink' href='https://wp.me/p81a5U-6nx' />
<link rel="alternate" type="application/json+oembed" href="https://thesunflower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesunflower.com%2F24523%2Fopinion%2Fhayes-600-nickels-the-saga-continues%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesunflower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesunflower.com%2F24523%2Fopinion%2Fhayes-600-nickels-the-saga-continues%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #ffcc00;}
		</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="Hayes: 600 nickels &#8212; The saga continues" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Brian Hayes" />
	<meta property="og:url" content="https://thesunflower.com/24523/opinion/hayes-600-nickels-the-saga-continues/" />
	<meta property="og:image" content="https://thesunflower.com/wp-content/uploads/2018/02/Parking_Change_BCH3-900x675.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="The Sunflower" />
	<meta property="og:description" content="All charges against me and my 600 nickels have been dropped. This is far from a victory lap. I attribute this victory to all of support from local media and supporters from around the country. Thank you all for your support. It means a lot to me throughout this absurd ordeal. I may have won,..." />
	<meta name="description" content="All charges against me and my 600 nickels have been dropped. This is far from a victory lap. I attribute this victory to all of support from local media and supporters from around the country. Thank you all for your support. It means a lot to me throughout this absurd ordeal. I may have won,..." />
	<meta property="article:section" content="Columns" />
	<meta property="article:tag" content="parking,ticket" />
<!-- End of Facebook Meta Tags -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hayes: 600 nickels &#8212; The saga continues" />
<meta property="og:url" content="https://thesunflower.com/24523/opinion/hayes-600-nickels-the-saga-continues/" />
<meta property="og:description" content="All charges against me and my 600 nickels have been dropped. This is far from a victory lap. I attribute this victory to all of support from local media and supporters from around the country. Than…" />
<meta property="article:published_time" content="2018-02-15T05:08:55+00:00" />
<meta property="article:modified_time" content="2018-02-15T05:13:27+00:00" />
<meta property="og:site_name" content="The Sunflower" />
<meta property="og:image" content="https://thesunflower.com/wp-content/uploads/2018/02/Parking_Change_BCH3.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="750" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Hayes: 600 nickels &#8212; The saga continues" /><meta name="twitter:site" content="@sunflowernews" /><meta name="twitter:description" content="All charges against me and my 600 nickels have been dropped. This is far from a victory lap. I attribute this victory to all of support from local media and supporters from around the country. Thank you all for your support. It means a lot to me throughout this absurd ordeal. I may have won,&hellip;" /><meta name="twitter:image" content="https://thesunflower.com/wp-content/uploads/2018/02/Parking_Change_BCH3.jpg" />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-21310" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="https://thesunflower.com/ads/t-shirts-leaderboard/" target="_blank"><img src="https://thesunflower.com/wp-content/uploads/2017/10/Tshirt-Ad-Leaderboard-01-01.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://thesunflower.com/s-alone/" alt="Wichita State&#039;s independent, student-run news source" />
							</li></a>
						</ul><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesunflower.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesunflower.com/about/">About</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://thesunflower.com/contact-us/">Contact us</a></li>
<li id="menu-item-12514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12514"><a href="https://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li id="menu-item-12515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12515"><a href="https://thesunflower.com/letter/">Submit a Letter to the Editor</a></li>
<li id="menu-item-18653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18653"><a href="https://thesunflower.com/advertising/">Advertise With Us</a>
<ul class="sub-menu">
	<li id="menu-item-23868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23868"><a href="https://secure.touchnet.com/C21797_ustores/web/classic/store_main.jsp?STOREID=101&#038;SINGLESTORE=true">Pay Your Account</a></li>
	<li id="menu-item-22815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22815"><a href="https://docs.google.com/forms/d/e/1FAIpQLSeBmvdW_3Rc2LahzARcfzGGgkM2PDwfy23BWOSt2Olb4dxhXg/viewform?usp=sf_link">New Clients</a></li>
	<li id="menu-item-22816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="https://issuu.com/thesunflowernewspaper/docs/the_sunflower_media_kit">Advertising Media Kit</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																			minilogoTop = $('#mini-logo-top').width();
																									var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><ul id="menu" style="display:none;"><li>	<form method="get" id="searchform5441" action="https://thesunflower.com/">
			<label for="s5441" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis5441">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5441" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s5441" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5441" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://thesunflower.com/category/news/">News</a></li><li><a href="https://thesunflower.com/category/sports/">Sports</a></li><li><a href="https://thesunflower.com/category/entertainment/">Entertainment</a></li><li><a href="https://thesunflower.com/category/lifestyle/">Lifestyle</a></li><li><a href="https://thesunflower.com/category/multimedia/">Multimedia</a></li><li><a href="https://thesunflower.com/category/opinion/">Opinion</a></li><li><a href="https://thesunflower.com/category/special-editions/">Special Editions</a></li><li><a href="https://thesunflower.com/suggest-a-story/">Suggest a Story</a></li><li><a href="https://thesunflower.com/advertising/">Advertise With Us</a></li><li><a href="https://thesunflower.com/the-sunflower-marketplace/">Pay Your Account</a></li><li><a href="https://thesunflower.com/about/">About</a></li><li><a href="https://thesunflower.com/contact-us/">Contact us</a></li><li><a href="https://thesunflower.com/staff/">Staff</a></li></ul><script type="text/javascript">
					$(window).load(function () {
						$('ul#menu').removeAttr("style");
					});
				</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thesunflower.com/wp-content/uploads/2017/07/0MASTHEADSITE-2.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thesunflower.com/wp-content/uploads/2017/07/0MASTHEADSITE-1.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></div><div class="headerlink headerlarge"><img src="https://thesunflower.com/wp-content/uploads/2017/07/0MASTHEADSITE.jpg" class="headerlink headerimage" alt="Wichita State&#039;s independent, student-run news source" /></div><h1 style="display:none">The Sunflower</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://thesunflower.com";

							});
						});
					</script></div><div id="mobile_menu_icon" class="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thesunflower.com"><img src="https://thesunflower.com/wp-content/uploads/2017/07/0MASTHEADSITE.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><h1 style="display:none">The Sunflower</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://thesunflower.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/thesunflowernews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/sunflowernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/sunflowerwsu">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform7485" action="https://thesunflower.com/">
			<label for="s7485" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis7485">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7485" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s7485" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7485" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://thesunflower.com/s-alone/" alt="Wichita State&#039;s independent, student-run news source" />
							</li></a>
						</ul><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10002"><a href="https://thesunflower.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-10018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018"><a href="https://thesunflower.com/category/news/local/">Local</a></li>
	<li id="menu-item-10003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10003"><a href="https://thesunflower.com/category/news/student-government-association/">Student Government Association</a></li>
	<li id="menu-item-10033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10033"><a href="https://thesunflower.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-24189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24189"><a href="https://thesunflower.com/category/news/crime-news/">Crime</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10005"><a href="https://thesunflower.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-10004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10004"><a href="https://thesunflower.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-10006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10006"><a href="https://thesunflower.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-10020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020"><a href="https://thesunflower.com/category/sports/bowling/">Bowling</a></li>
	<li id="menu-item-10022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10022"><a href="https://thesunflower.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-10138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10138"><a href="https://thesunflower.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-10015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10015"><a href="https://thesunflower.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-10034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10034"><a href="https://thesunflower.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-10016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10016"><a href="https://thesunflower.com/category/sports/track-and-field/">Track And Field</a></li>
	<li id="menu-item-10017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017"><a href="https://thesunflower.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10021" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10021"><a href="https://thesunflower.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-10024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10024"><a href="https://thesunflower.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10542"><a href="https://thesunflower.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-10029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10029" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-10019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10019"><a href="https://thesunflower.com/category/lifestyle/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thesunflower.com/category/lifestyle/features/">Features</a></li>
	<li id="menu-item-10030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10030"><a href="https://thesunflower.com/category/lifestyle/movies/">Movies</a></li>
	<li id="menu-item-19834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19834"><a href="https://thesunflower.com/category/lifestyle/tv/">TV</a></li>
	<li id="menu-item-10032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10032"><a href="https://thesunflower.com/category/lifestyle/music/">Music</a></li>
	<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://thesunflower.com/category/lifestyle/dining/">Dining</a></li>
	<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://thesunflower.com/category/lifestyle/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-10031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10031" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-10027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10027"><a href="https://thesunflower.com/category/multimedia/galleries/">Galleries</a></li>
	<li id="menu-item-10035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10035"><a href="https://thesunflower.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-10007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10007" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li id="menu-item-20500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20500"><a href="https://thesunflower.com/category/day-in-the-life/">Day in the Life</a></li>
	<li id="menu-item-10008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10008"><a href="https://thesunflower.com/category/special-editions/baseball-guide/">Baseball Guide</a></li>
	<li id="menu-item-17357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17357"><a href="https://thesunflower.com/category/special-editions/best-of-wichita/">Best of Wichita</a></li>
	<li id="menu-item-10011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10011"><a href="https://thesunflower.com/category/special-editions/career-guide/">Career Guide</a></li>
	<li id="menu-item-10013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10013"><a href="https://thesunflower.com/category/special-editions/graduation-guide/">Graduation Guide</a></li>
	<li id="menu-item-11198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11198"><a href="https://thesunflower.com/category/special-editions/halloween-guide/">Halloween Guide</a></li>
	<li id="menu-item-12193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12193"><a href="https://thesunflower.com/category/special-editions/shop-local-guide/">Shop Local Guide</a></li>
	<li id="menu-item-10014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10014"><a href="https://thesunflower.com/category/special-editions/survival-guide-special-editions/">Survival Guide</a></li>
	<li id="menu-item-15651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15651"><a href="https://thesunflower.com/category/special-editions/bracket-busters/">Tournament Hub</a></li>
	<li id="menu-item-11199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11199"><a href="https://thesunflower.com/category/special-editions/voters-guide/">Voter&#8217;s Guide</a></li>
	<li id="menu-item-16667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16667"><a href="https://thesunflower.com/category/special-editions/wedding-guide/">Wedding Guide</a></li>
</ul>
</li>
<li id="menu-item-10009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009"><a href="https://thesunflower.com/category/special-editions/basketball-guide/">Basketball Guide</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 4;
																			minilogo = $('#mini-logo-bottom').width();
																									var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage" class="full-width"><div id="content"><div id='contentleft'><div class="postarea"><h1 id="storyheadline" class="storyheadline">Hayes: 600 nickels &#8212; The saga continues</h1><div id="storymeta" class="storymeta"><p> <a href="https://thesunflower.com/staff/?writer=Brian%20Hayes">Brian Hayes</a>, Photo Editor<span class="storydate"> &bull; <span class="time-wrapper">February 14, 2018</span></span> &bull; <a id="commentslink" class="commentscroll" href="https://thesunflower.com/24523/opinion/hayes-600-nickels-the-saga-continues/#respond"><span class="dsq-postid" data-dsqidentifier="24523 https://thesunflower.com/?p=24523">Leave a Comment</span></a></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle24523' href='#photo'><img src='https://thesunflower.com/wp-content/uploads/2018/02/Parking_Change_BCH3-900x675.jpg' alt='598+nickels+and+2+Canadian+nickels+used+to+pay+for+a+parking+ticket.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle24523 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle24523' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle24523'><img id="imagesingle24523" src="https://thesunflower.com/wp-content/uploads/2018/02/Parking_Change_BCH3.jpg" alt="598 nickels and 2 Canadian nickels used to pay for a parking ticket." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>598 nickels and 2 Canadian nickels used to pay for a parking ticket.</p><p class='photocreditremodal'><p class="photocredit"><a href="https://thesunflower.com/staff/?writer=Brian%20Hayes">Brian Hayes</a></p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle24523").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle24523]").remodal();
															inst.open();
															var slideshow_area_heightsingle24523 = $('.single-photo-container').height(); 
															var photo_heightsingle24523 = 750;
													
															if (photo_heightsingle24523 < slideshow_area_heightsingle24523 ) {
																var top_marginsingle24523 = (slideshow_area_heightsingle24523 - photo_heightsingle24523)/2;
																$('#imagesingle24523').css("margin-top", top_marginsingle24523);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#000000");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://thesunflower.com/staff/?writer=Brian%20Hayes">Brian Hayes</a></p><p class="photocaption">598 nickels and 2 Canadian nickels used to pay for a parking ticket.</p></div></div><div class='snoadnetwork '><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2440 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2440';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2440"></div>
<!-- End PublicityClerks Zone 2440 --></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://thesunflower.com/24523/opinion/hayes-600-nickels-the-saga-continues/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesunflower.com%2F24523%2Fopinion%2Fhayes-600-nickels-the-saga-continues%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Hayes%3A+600+nickels+%26%238212%3B+The+saga+continues&amp;url=https%3A%2F%2Fwp.me%2Fp81a5U-6nx" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '24523';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 9 + 8?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="7639a40cec" /><input type="hidden" name="_wp_http_referer" value="/24523/opinion/hayes-600-nickels-the-saga-continues/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '24523';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 17;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p id='graph1'><a href="https://thesunflower.com/24465/opinion/hayes-how-you-definitely-should-not-pay-for-a-parking-ticket/">All charges against me and my 600 nickels</a> have been dropped.</p>
<p id='graph2'>This is far from a victory lap.</p>
<p id='graph3'>I attribute this victory to all of support from local media and supporters from around the country. Thank you all for your support. It means a lot to me throughout this absurd ordeal.</p>
<p id='graph4'>I may have won, but the battle is far from over. Parking is still garbage.</p>
<p id='graph5'>Parking tickets are still being doled out in the parking garage, thanks to confusing new rules that apply exclusively to the parking garage.</p>
<p id='graph6'>What can we do? Start the revolution. Reject their rules. Okay, that might be too extreme.</p>
<p id='graph7'>Parking on campus is an inconvenient, expensive and often unsafe.</p>
<p id='graph8'>My paying with coins was an act of protest &mdash; defeated protest. They&rsquo;ve taken my money by the thousands.</p>
<p id='graph9'>My $30 in nickels and then subsequent $100 for a parking pass and additional parking ticket was a straw too far.</p>
<p id='graph10'>Wichita State has lined their pockets with our money from parking. I decided to weigh down their pockets with some change.</p>
<p id='graph11'>We all suffer perceived injustices in your life. Mine was parking.</p>
<p id='graph12'>I tried to right that injustice in a lighthearted way. I encourage all of you to fight injustices.</p>
<p id='graph13'>Create real change.</p>
</body></html>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthesunflower.com%2F24523%2Fopinion%2Fhayes-600-nickels-the-saga-continues%2F&#038;via=sunflowernews" class="twitter-share-button" data-size="large">Tweet</a></div>
</p><div id="story_bottom"></div></span><div class="clear"></div><div class="storytags"><p>Tags: <a href="https://thesunflower.com/tag/parking/" rel="tag">parking</a>, <a href="https://thesunflower.com/tag/ticket/" rel="tag">ticket</a></p></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="24523 https://thesunflower.com/?p=24523">Leave a Comment</span></div></div><div id="commentsbody" class="widgetbody"><div class="heateor_sc_social_comments"><div style="clear:both"></div><h3 class="comment-reply-title">Leave a Reply</h3><div style="clear:both"></div><ul class="heateor_sc_comments_tabs"><li><a class="heateor-sc-ui-tabs-active" id="heateor_sc_wordpress_comments_a" href="javascript:void(0)" onclick="this.setAttribute('class', 'heateor-sc-ui-tabs-active');document.getElementById('heateor_sc_wordpress_comments').style.display = 'block';document.getElementById('heateor_sc_facebook_comments_a').setAttribute('class', '');document.getElementById('heateor_sc_facebook_comments').style.display = 'none';"><div title="Default Comments" class="heateor_sc_wordpress_background"><i class="heateor_sc_wordpress_svg"></i></div><span class="heateor_sc_comments_label">Default Comments</span></a></li><li><a  id="heateor_sc_facebook_comments_a" href="javascript:void(0)" onclick="this.setAttribute('class', 'heateor-sc-ui-tabs-active');document.getElementById('heateor_sc_facebook_comments').style.display = 'block';document.getElementById('heateor_sc_wordpress_comments_a').setAttribute('class', '');document.getElementById('heateor_sc_wordpress_comments').style.display = 'none';"><div title="Facebook Comments" class="heateor_sc_facebook_background"><i class="heateor_sc_facebook_svg"></i></div><span class="heateor_sc_comments_label">Facebook Comments</span></a></li></ul><div  id="heateor_sc_wordpress_comments"><div style="clear:both"></div>
<div id="disqus_thread"></div>
<div style="clear:both"></div></div><div style="display:none" id="heateor_sc_facebook_comments"><style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div class="fb-comments" data-href="https://thesunflower.com/24523/opinion/hayes-600-nickels-the-saga-continues/" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="social" ></div></div></div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://thesunflower.com/category/opinion/columns/">Columns</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesunflower.com/24480/opinion/corrigan-i-spent-a-day-in-college-girl-uniform-and-this-happened/" title="Corrigan: I spent a day in college girl uniform and this happened"><img src="https://thesunflower.com/wp-content/uploads/2017/09/COLUMN-240x150.jpg" class="catstory-photo" alt="Corrigan: I spent a day in college girl uniform and this happened" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/24480/opinion/corrigan-i-spent-a-day-in-college-girl-uniform-and-this-happened/">Corrigan: I spent a day in college girl uniform and this happened</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesunflower.com/24478/opinion/corrigan-olympic-level-embarrassment/" title="Corrigan: Olympic-level embarrassment"><img src="https://thesunflower.com/wp-content/uploads/2017/09/COLUMN-240x150.jpg" class="catstory-photo" alt="Corrigan: Olympic-level embarrassment" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/24478/opinion/corrigan-olympic-level-embarrassment/">Corrigan: Olympic-level embarrassment</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesunflower.com/24465/opinion/hayes-how-you-definitely-should-not-pay-for-a-parking-ticket/" title="Hayes: How you definitely should not pay for a parking ticket"><img src="https://thesunflower.com/wp-content/uploads/2018/02/Parking_Change_BCH5-240x150.jpg" class="catstory-photo" alt="Hayes: How you definitely should not pay for a parking ticket" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/24465/opinion/hayes-how-you-definitely-should-not-pay-for-a-parking-ticket/">Hayes: How you definitely should not pay for a parking ticket</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thesunflower.com/24122/opinion/pflugradt-when-the-world-slows-down/" title="Pflugradt: When the world slows down"><img src="https://thesunflower.com/wp-content/uploads/2018/01/NathaninAction1-240x150.jpg" class="catstory-photo" alt="Pflugradt: When the world slows down" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/24122/opinion/pflugradt-when-the-world-slows-down/">Pflugradt: When the world slows down</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thesunflower.com/24113/opinion/pflugradt-time-for-terrible-tom-to-meet-father-time/" title="Pflugradt: Time for Terrible Tom to meet Father Time"><img src="https://thesunflower.com/wp-content/uploads/2018/01/FOOTBALLTHUMBNAIL-240x150.jpg" class="catstory-photo" alt="Pflugradt: Time for Terrible Tom to meet Father Time" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/24113/opinion/pflugradt-time-for-terrible-tom-to-meet-father-time/">Pflugradt: Time for Terrible Tom to meet Father Time</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://thesunflower.com/category/opinion/">Opinion</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesunflower.com/24525/opinion/letter-to-the-editor-cale-ostby/" title="Letter to the Editor &#8212; Cale Ostby"><img src="https://thesunflower.com/wp-content/uploads/2017/09/LETTER-TO-THE-EDITOR2-240x150.jpg" class="catstory-photo" alt="Letter to the Editor &#8212; Cale Ostby" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/24525/opinion/letter-to-the-editor-cale-ostby/">Letter to the Editor &#8212; Cale Ostby</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesunflower.com/24480/opinion/corrigan-i-spent-a-day-in-college-girl-uniform-and-this-happened/" title="Corrigan: I spent a day in college girl uniform and this happened"><img src="https://thesunflower.com/wp-content/uploads/2017/09/COLUMN-240x150.jpg" class="catstory-photo" alt="Corrigan: I spent a day in college girl uniform and this happened" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/24480/opinion/corrigan-i-spent-a-day-in-college-girl-uniform-and-this-happened/">Corrigan: I spent a day in college girl uniform and this happened</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesunflower.com/24478/opinion/corrigan-olympic-level-embarrassment/" title="Corrigan: Olympic-level embarrassment"><img src="https://thesunflower.com/wp-content/uploads/2017/09/COLUMN-240x150.jpg" class="catstory-photo" alt="Corrigan: Olympic-level embarrassment" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/24478/opinion/corrigan-olympic-level-embarrassment/">Corrigan: Olympic-level embarrassment</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thesunflower.com/24465/opinion/hayes-how-you-definitely-should-not-pay-for-a-parking-ticket/" title="Hayes: How you definitely should not pay for a parking ticket"><img src="https://thesunflower.com/wp-content/uploads/2018/02/Parking_Change_BCH5-240x150.jpg" class="catstory-photo" alt="Hayes: How you definitely should not pay for a parking ticket" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/24465/opinion/hayes-how-you-definitely-should-not-pay-for-a-parking-ticket/">Hayes: How you definitely should not pay for a parking ticket</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thesunflower.com/24352/opinion/editorial-we-stand-with-the-lantern/" title="Editorial: We stand with The Lantern"><img src="https://thesunflower.com/wp-content/uploads/2017/09/EDITORIAL-240x150.jpg" class="catstory-photo" alt="Editorial: We stand with The Lantern" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/24352/opinion/editorial-we-stand-with-the-lantern/">Editorial: We stand with The Lantern</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/24465/opinion/hayes-how-you-definitely-should-not-pay-for-a-parking-ticket/#photo'><img src='https://thesunflower.com/wp-content/uploads/2018/02/Parking_Change_BCH5-475x356.jpg' id='grow-stb24465'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hayes: 600 nickels &#8212; The saga continues'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb24465').mouseenter(function() {
   											$('#grow-stb24465').removeClass('shrink');
   											$('#grow-stb24465').removeClass('grow');
   											$('#grow-stb24465').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb24465').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://thesunflower.com/24465/opinion/hayes-how-you-definitely-should-not-pay-for-a-parking-ticket/">Hayes: How you definitely should not pay for a parking ticket</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/24099/entertainment/battle-of-the-breakfast-stout/#photo'><img src='https://thesunflower.com/wp-content/uploads/2018/01/BattleoftheBreakfaststouts_BCH4-475x317.jpg' id='grow-stb24099'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hayes: 600 nickels &#8212; The saga continues'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb24099').mouseenter(function() {
   											$('#grow-stb24099').removeClass('shrink');
   											$('#grow-stb24099').removeClass('grow');
   											$('#grow-stb24099').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb24099').addClass('shrink');
   										});});</script><p class='stb-cat'>Dining</p><p class="relatedtitle"><a href="https://thesunflower.com/24099/entertainment/battle-of-the-breakfast-stout/">Battle of the Breakfast Stout</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/23965/sports/photos-havoc-in-the-heartland-series-ends-in-heartbreak-for-tulsa/#photo'><img src='https://thesunflower.com/wp-content/uploads/2018/01/TulsaatWSU_BCH11-475x321.jpg' id='grow-stb23965'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hayes: 600 nickels &#8212; The saga continues'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb23965').mouseenter(function() {
   											$('#grow-stb23965').removeClass('shrink');
   											$('#grow-stb23965').removeClass('grow');
   											$('#grow-stb23965').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb23965').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://thesunflower.com/23965/sports/photos-havoc-in-the-heartland-series-ends-in-heartbreak-for-tulsa/">PHOTOS: Havoc in the Heartland Series Ends in Heartbreak for Tulsa</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/23895/sports/photos-the-streak-begins-anew-with-a-shocker-win-over-ucf/#photo'><img src='https://thesunflower.com/wp-content/uploads/2018/01/UCFatWSU_BCH9-475x469.jpg' id='grow-stb23895'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hayes: 600 nickels &#8212; The saga continues'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb23895').mouseenter(function() {
   											$('#grow-stb23895').removeClass('shrink');
   											$('#grow-stb23895').removeClass('grow');
   											$('#grow-stb23895').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb23895').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://thesunflower.com/23895/sports/photos-the-streak-begins-anew-with-a-shocker-win-over-ucf/">Photos: The Streak begins anew with a Shocker Win Over UCF</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/23707/multimedia/photos-womens-march-on-air-capital-keeps-it-nasty/#photo'><img src='https://thesunflower.com/wp-content/uploads/2018/01/WomensMarch_BCH5-475x377.jpg' id='grow-stb23707'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hayes: 600 nickels &#8212; The saga continues'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb23707').mouseenter(function() {
   											$('#grow-stb23707').removeClass('shrink');
   											$('#grow-stb23707').removeClass('grow');
   											$('#grow-stb23707').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb23707').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://thesunflower.com/23707/multimedia/photos-womens-march-on-air-capital-keeps-it-nasty/">PHOTOS: Women&#8217;s March on Air Capital Keeps it Nasty</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/23522/sports/photos-tulsa-nearly-topple-shockers/#photo'><img src='https://thesunflower.com/wp-content/uploads/2018/01/WSUatTulsaBCH2-475x310.jpg' id='grow-stb23522'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hayes: 600 nickels &#8212; The saga continues'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb23522').mouseenter(function() {
   											$('#grow-stb23522').removeClass('shrink');
   											$('#grow-stb23522').removeClass('grow');
   											$('#grow-stb23522').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb23522').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://thesunflower.com/23522/sports/photos-tulsa-nearly-topple-shockers/">PHOTOS: Tulsa nearly topple Shockers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/23390/sports/photos-shockers-take-the-bulls-by-the-horns/#photo'><img src='https://thesunflower.com/wp-content/uploads/2018/01/USFatWSU_BCH20-475x337.jpg' id='grow-stb23390'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hayes: 600 nickels &#8212; The saga continues'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb23390').mouseenter(function() {
   											$('#grow-stb23390').removeClass('shrink');
   											$('#grow-stb23390').removeClass('grow');
   											$('#grow-stb23390').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb23390').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://thesunflower.com/23390/sports/photos-shockers-take-the-bulls-by-the-horns/">PHOTOS: Shockers Take the Bulls by the Horns</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/23319/sports/photos-american-home-opener-leave-wsu-with-a-w/#photo'><img src='https://thesunflower.com/wp-content/uploads/2018/01/UHatWSU_BCH1-475x267.jpg' id='grow-stb23319'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hayes: 600 nickels &#8212; The saga continues'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb23319').mouseenter(function() {
   											$('#grow-stb23319').removeClass('shrink');
   											$('#grow-stb23319').removeClass('grow');
   											$('#grow-stb23319').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb23319').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://thesunflower.com/23319/sports/photos-american-home-opener-leave-wsu-with-a-w/">PHOTOS: American Home Opener Leave WSU with a W</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/23238/sports/photos-red-wolves-almost-take-a-bite-out-of-shockers/#photo'><img src='https://thesunflower.com/wp-content/uploads/2017/12/ArkStateatWSU_BCH4-473x475.jpg' id='grow-stb23238'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Hayes: 600 nickels &#8212; The saga continues'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb23238').mouseenter(function() {
   											$('#grow-stb23238').removeClass('shrink');
   											$('#grow-stb23238').removeClass('grow');
   											$('#grow-stb23238').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb23238').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://thesunflower.com/23238/sports/photos-red-wolves-almost-take-a-bite-out-of-shockers/">PHOTOS: Red Wolves almost take a bite out of Shockers</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/23051/sports/shockers-get-revenge-in-stillwater/#photo'><img src='https://thesunflower.com/wp-content/uploads/2017/12/WSUatOSU_BCH10-417x475.jpg' id='grow-stb23051'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Hayes: 600 nickels &#8212; The saga continues'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb23051').mouseenter(function() {
   											$('#grow-stb23051').removeClass('shrink');
   											$('#grow-stb23051').removeClass('grow');
   											$('#grow-stb23051').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb23051').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://thesunflower.com/23051/sports/shockers-get-revenge-in-stillwater/">Shockers get revenge in Stillwater</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#000000");
					$('.stb_right').css("border-color", "#000000");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#000000");
					$('.stb_left').css("border-color", "#000000");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footeradboardadwrap" style="margin:0px auto;float:none;">
	<!-- Begin PublicityClerks Zone 2441 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2441';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2441"></div>
<!-- End PublicityClerks Zone 2441 -->
	 </div>
	 
	 	
	</div>
</div>
<div class="footername"><div class="footerleft"><p><a href="https://thesunflower.com">The Sunflower</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://thesunflower.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/thesunflowernews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/sunflowernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/sunflowerwsu">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform105" action="https://thesunflower.com/">
			<label for="s105" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis105">
			<button type="submit" disabled="disabled" id="sno-search-navbar-105" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s105" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit105" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesunflower.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesunflower.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://thesunflower.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12514"><a href="https://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12515"><a href="https://thesunflower.com/letter/">Submit a Letter to the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18653"><a href="https://thesunflower.com/advertising/">Advertise With Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23868"><a href="https://secure.touchnet.com/C21797_ustores/web/classic/store_main.jsp?STOREID=101&#038;SINGLESTORE=true">Pay Your Account</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22815"><a href="https://docs.google.com/forms/d/e/1FAIpQLSeBmvdW_3Rc2LahzARcfzGGgkM2PDwfy23BWOSt2Olb4dxhXg/viewform?usp=sf_link">New Clients</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="https://issuu.com/thesunflowernewspaper/docs/the_sunflower_media_kit">Advertising Media Kit</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thesunflower.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '.mobile_menu_icon' ).on( 'click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '.bodywrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-50', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
<link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://thesunflower.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thesunflower.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thesunflower.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thesunflower-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.12"},"disqusIdentifier":"24523 https:\/\/thesunflower.com\/?p=24523","disqusShortname":"thesunflower-com","disqusTitle":"Hayes: 600 nickels \u2014 The saga continues","disqusUrl":"https:\/\/thesunflower.com\/24523\/opinion\/hayes-600-nickels-the-saga-continues\/","postId":"24523"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.12'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'118487822',post:'24523',tz:'-6',srv:'thesunflower.com'} ]);
	_stq.push([ 'clickTrackerInit', '118487822', '24523' ]);
</script>
</div></body></html>