<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://thesunflower.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://thesunflower.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://thesunflower.com/s-alone/" /><link rel="Shortcut Icon" href="https://thesunflower.com/wp-content/uploads/2018/06/S1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Sunflower RSS 2.0" href="https://thesunflower.com/feed/" />
<link rel="alternate" type="text/xml" title="The Sunflower RSS .92" href="https://thesunflower.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Sunflower Atom 0.3" href="https://thesunflower.com/feed/atom/" />

<title>Student uses multiple campus leadership roles to better the Black student experience &#8211; The Sunflower</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Sunflower &raquo; Student uses multiple campus leadership roles to better the Black student experience Comments Feed" href="https://thesunflower.com/55735/news/student-uses-multiple-campus-leadership-roles-to-better-the-black-student-experience/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesunflower.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thesunflower.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thesunflower.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesunflower.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thesunflower.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thesunflower.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #e00000;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fjalla+One%3A400%2C700%7CRoboto%3A400%2C700%7CSecular+One%3A400%2C700%7CLora%3A400%2C700%7CPT+Sans%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thesunflower.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thesunflower.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thesunflower.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thesunflower.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thesunflower.com/wp-content/themes/snoflex/style.css?ver=20210247' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://thesunflower.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thesunflower.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thesunflower.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesunflower.com/wp-json/wp/v2/posts/55735" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesunflower.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesunflower.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://thesunflower.com/55735/news/student-uses-multiple-campus-leadership-roles-to-better-the-black-student-experience/" />
<link rel='shortlink' href='https://thesunflower.com/?p=55735' />
<link rel="alternate" type="application/json+oembed" href="https://thesunflower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesunflower.com%2F55735%2Fnews%2Fstudent-uses-multiple-campus-leadership-roles-to-better-the-black-student-experience%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesunflower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesunflower.com%2F55735%2Fnews%2Fstudent-uses-multiple-campus-leadership-roles-to-better-the-black-student-experience%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #ffcc00;}
		</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Student uses multiple campus leadership roles to better the Black student experience" />
<meta property="og:type" content="article" />
<meta name="author" content="Calen Moore" />
<meta property="og:url" content="https://thesunflower.com/55735/news/student-uses-multiple-campus-leadership-roles-to-better-the-black-student-experience/" />
<meta property="og:image" content="https://thesunflower.com/wp-content/uploads/2021/04/IMG_8901-900x603.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="603" />
	<meta property="og:site_name" content="The Sunflower" />
	<meta property="og:description" content="Wichita State junior Omarian Brantley got his first job at Wichita State by accident. Brantley, a social work major, transferred to WSU from Pittsburgh State and was offered a role as an intern in the office of admissions. He accidentally accepted the position over the phone. “The person I was on the phone with was..." />
	<meta name="description" content="Wichita State junior Omarian Brantley got his first job at Wichita State by accident. Brantley, a social work major, transferred to WSU from Pittsburgh State and was offered a role as an intern in the office of admissions. He accidentally accepted the position over the phone. “The person I was on the phone with was..." />
	<meta property="article:section" content="Campus" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class='navbarwrap'
						data-align='center' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://thesunflower.com/s-alone/" alt="Wichita State&#039;s independent, student-run news source" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesunflower.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesunflower.com/about/">About</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://thesunflower.com/contact-us/">Contact us</a></li>
<li id="menu-item-12514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12514"><a href="https://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li id="menu-item-18653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18653"><a href="https://thesunflower.com/advertising/">Advertise With Us</a>
<ul class="sub-menu">
	<li id="menu-item-27977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27977"><a href="https://thesunflower.com/advertising/buy-a-classified/">Buy a classified</a></li>
	<li id="menu-item-23868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23868"><a href="https://secure.touchnet.com/C21797_ustores/web/store_main.jsp?STOREID=101&#038;SINGLESTORE=true">Pay Your Account</a></li>
	<li id="menu-item-22815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22815"><a href="https://docs.google.com/forms/d/e/1FAIpQLSeBmvdW_3Rc2LahzARcfzGGgkM2PDwfy23BWOSt2Olb4dxhXg/viewform?usp=sf_link">New Clients</a></li>
	<li id="menu-item-22816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="https://issuu.com/thesunflowernewspaper/docs/the_sunflower_2019-20_media_kit_pages">Advertising Media Kit</a></li>
</ul>
</li>
<li id="menu-item-28107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28107"><a href="https://thesunflower.com/work-with-us/">Work with us</a>
<ul class="sub-menu">
	<li id="menu-item-49566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49566"><a href="https://thesunflower.com/work-with-us/editor-and-advertising-manager-applications/">Editor and Advertising Manager Applications</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thesunflower.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://thesunflower.com/about/">About</a></li>
<li class="page_item page-item-18651 page_item_has_children"><a href="https://thesunflower.com/advertising/">Advertise With Us</a>
<ul class='children'>
	<li class="page_item page-item-27972"><a href="https://thesunflower.com/advertising/buy-a-classified/">Buy a classified</a></li>
</ul>
</li>
<li class="page_item page-item-25494"><a href="https://thesunflower.com/efforts/">Buy a Classified (&#8216;Efforts&#8217;)</a></li>
<li class="page_item page-item-601"><a href="https://thesunflower.com/contact-us/">Contact us</a></li>
<li class="page_item page-item-13232"><a href="https://thesunflower.com/kcm-submissions-2017/">KCM Submissions 2017</a></li>
<li class="page_item page-item-28094"><a href="https://thesunflower.com/opinion-line/">Opinion Line</a></li>
<li class="page_item page-item-11823"><a href="https://thesunflower.com/the-sunflower-marketplace/">Pay Your Account</a></li>
<li class="page_item page-item-182"><a href="https://thesunflower.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-24"><a href="https://thesunflower.com/staff/">Staff</a></li>
<li class="page_item page-item-10001"><a href="https://thesunflower.com/letter/">Submit a Letter to the Editor</a></li>
<li class="page_item page-item-12508"><a href="https://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li class="page_item page-item-27837 page_item_has_children"><a href="https://thesunflower.com/work-with-us/">Work with us</a>
<ul class='children'>
	<li class="page_item page-item-38447"><a href="https://thesunflower.com/work-with-us/editor-and-advertising-manager-applications/">Editor and Advertising Manager Applications</a></li>
</ul>
</li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thesunflower.com/wp-content/uploads/2017/07/0MASTHEADSITE-2.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thesunflower.com/wp-content/uploads/2017/07/0MASTHEADSITE-1.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></div><div class="headerlink headerlarge"><img src="https://thesunflower.com/wp-content/uploads/2018/06/sunflower-2.jpg" class="headerlink headerimage" alt="Wichita State&#039;s independent, student-run news source" /></div><h1 style="display:none" aria-hidden="true">The Sunflower</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thesunflower.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div id="ad-52841" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://thesunflower.com/ads/https-www-ktsro-org-impaired-driving/" target="_blank"><img src="https://thesunflower.com/wp-content/uploads/2020/10/Don_t-Drink-and-Drive-campaign_Leaderboard.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thesunflower.com"><img src="https://thesunflower.com/wp-content/uploads/2018/06/sunflower-2.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><h1 style="display:none">The Sunflower</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thesunflower.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UCZJcxHsMbKvwKjLfNswdIvw">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/user-471967776">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/thesunflowernews">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/sunflowernews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/sunflowerwsu">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2322" action="https://thesunflower.com/">
			<div class="search-button-container" id="searchthis2322">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2322" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2322" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2322" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2322" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://thesunflower.com/s-alone/" alt="Wichita State&#039;s independent, student-run news source" />
								</li></a>
							</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-50180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50180"><a href="https://thesunflower.com/category/news/covid-19/">COVID-19</a></li>
	<li id="menu-item-10002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10002"><a href="https://thesunflower.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-10018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018"><a href="https://thesunflower.com/category/news/local/">Local</a></li>
	<li id="menu-item-10003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10003"><a href="https://thesunflower.com/category/news/student-government-association/">Student Government Association</a></li>
	<li id="menu-item-10033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10033"><a href="https://thesunflower.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-24189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24189"><a href="https://thesunflower.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-41463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41463"><a href="https://thesunflower.com/category/news/2019prezsearch/">2019 Presidential Search</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-52546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52546"><a href="https://thesunflower.com/category/sports/1970planecrash/">1970 Plane Crash</a></li>
	<li id="menu-item-10005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10005"><a href="https://thesunflower.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-10004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10004"><a href="https://thesunflower.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-10006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10006"><a href="https://thesunflower.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-10020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020"><a href="https://thesunflower.com/category/sports/bowling/">Bowling</a></li>
	<li id="menu-item-10022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10022"><a href="https://thesunflower.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-10138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10138"><a href="https://thesunflower.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-41887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41887"><a href="https://thesunflower.com/category/sports/rowing/">Rowing</a></li>
	<li id="menu-item-10015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10015"><a href="https://thesunflower.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-10034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10034"><a href="https://thesunflower.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-10016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10016"><a href="https://thesunflower.com/category/sports/track-and-field/">Track And Field</a></li>
	<li id="menu-item-10017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017"><a href="https://thesunflower.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021"><a href="https://thesunflower.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-10024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10024"><a href="https://thesunflower.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10542"><a href="https://thesunflower.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-50448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50448"><a href="https://thesunflower.com/opinion-line/">Opinion Line</a></li>
</ul>
</li>
<li id="menu-item-10029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10029" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-10019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10019"><a href="https://thesunflower.com/category/lifestyle/arts-culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thesunflower.com/category/lifestyle/features/">Features</a></li>
	<li id="menu-item-10030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10030"><a href="https://thesunflower.com/category/lifestyle/movies/">Movies</a></li>
	<li id="menu-item-19834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19834"><a href="https://thesunflower.com/category/lifestyle/tv/">TV</a></li>
	<li id="menu-item-10032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10032"><a href="https://thesunflower.com/category/lifestyle/music/">Music</a></li>
	<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://thesunflower.com/category/lifestyle/dining/">Dining</a></li>
	<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://thesunflower.com/category/lifestyle/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-10031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10031" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-50176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50176"><a href="https://anchor.fm/sunflowernews">Podcast</a></li>
	<li id="menu-item-10027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10027"><a href="https://thesunflower.com/category/multimedia/galleries/">Galleries</a></li>
	<li id="menu-item-10035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10035"><a href="https://thesunflower.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-10007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10007" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li id="menu-item-10009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009"><a href="https://thesunflower.com/category/special-editions/basketball-guide/">Basketball Guide</a></li>
	<li id="menu-item-20500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20500"><a href="https://thesunflower.com/category/day-in-the-life/">Day in the Life</a></li>
	<li id="menu-item-10008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10008"><a href="https://thesunflower.com/category/special-editions/baseball-guide/">Baseball Guide</a></li>
	<li id="menu-item-17357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17357"><a href="https://thesunflower.com/category/special-editions/best-of-wichita/">Best of Wichita</a></li>
	<li id="menu-item-10011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10011"><a href="https://thesunflower.com/category/special-editions/career-guide/">Career Guide</a></li>
	<li id="menu-item-10013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10013"><a href="https://thesunflower.com/category/special-editions/graduation-guide/">Graduation Guide</a></li>
	<li id="menu-item-11198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11198"><a href="https://thesunflower.com/category/special-editions/halloween-guide/">Halloween Guide</a></li>
	<li id="menu-item-12193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12193"><a href="https://thesunflower.com/category/special-editions/shop-local-guide/">Shop Local Guide</a></li>
	<li id="menu-item-10014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10014"><a href="https://thesunflower.com/category/special-editions/survival-guide-special-editions/">Survival Guide</a></li>
	<li id="menu-item-15651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15651"><a href="https://thesunflower.com/category/special-editions/bracket-busters/">Tournament Hub</a></li>
	<li id="menu-item-11199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11199"><a href="https://thesunflower.com/category/special-editions/voters-guide/">Voter&#8217;s Guide</a></li>
	<li id="menu-item-16667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16667"><a href="https://thesunflower.com/category/special-editions/wedding-guide/">Wedding Guide</a></li>
</ul>
</li>
<li id="menu-item-27665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27665"><a href="https://thesunflower.com/letter/">Submit a Letter to the Editor</a></li>
<li id="menu-item-50181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50181"><a href="https://thesunflower.com/category/news/covid-19/">COVID-19</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-55735' class='snopostid'><div id='storypage' class='full-width sno-story-55735'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Student uses multiple campus leadership roles to better the Black student experience</h1><div id="storymeta" class="storymeta"><p> <a href="https://thesunflower.com/staff_name/calen-moore/" class="creditline">Calen Moore</a>, Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 18, 2021</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='55735' data-photo-id='55737' href='#photo'><img src='https://thesunflower.com/wp-content/uploads/2021/04/IMG_8901-900x603.jpg' alt='Wichita+State+Junior+Omarian+Brantley+poses+for+a+photo.+This+year+Brantley+was+elected+the+president+of+the+Black+Student+Union.+He+also+currently+works+as+an+intern+in+the+Office+of+Diversity+and+Inclusion%2C+an+underserved+senator+in+Student+Government+and+is+an+RA+in+housing.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='55735' data-photo-id='55737'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://thesunflower.com/staff_name/calen-moore-the-sunflower/" class="creditline">Calen Moore / The Sunflower</a></p><p class="photocaption">Wichita State Junior Omarian Brantley poses for a photo. This year Brantley was elected the president of the Black Student Union. He also currently works as an intern in the Office of Diversity and Inclusion, an underserved senator in Student Government and is an RA in housing.</p></div></div><span class="storycontent"><p><span style="font-weight: 400;">Wichita State junior Omarian Brantley got his first job at Wichita State by accident.</span></p>
<p><span style="font-weight: 400;">Brantley, a social work major, transferred to WSU from Pittsburgh State and was offered a role as an intern in the office of admissions. He accidentally accepted the position over the phone.</span></p>
<p><span style="font-weight: 400;">“The person I was on the phone with was telling me there was this opportunity as a diversity intern, and I was thinking it was for the Office of Diversity and Inclusion, and I accepted the job without really knowing what position I was getting into,” Brantley said. </span></p>
<p><span style="font-weight: 400;">Although he enjoyed the people he worked with and mentored him at the office of admissions, he wanted to become more involved in advocating for diversity and inclusion on Wichita State’s campus. This drive began during an incident at his past school.</span></p>
<p><span style="font-weight: 400;">“At my previous school I was also involved in their Office of Student Diversity and there was an incident where I walked out of the community bathrooms and saw a group of white students and they yelled the n word at me,” Brantley said. </span></p>
<p><span style="font-weight: 400;">Brantley said that even though the situation was resolved, it led him to feel the need to transfer. He said the groundwork laid by his mentors there inspired him to continue to be a leader and be an advocate for positive change. </span></p>
<p><span style="font-weight: 400;">This year Brantley was elected the president of the Black Student Union. He also currently works as an intern in the Office of Diversity and inclusion, an underserved senator in Student Government and is an RA in housing. Brantley says all of these positions he holds intersect because at the end of the day, he said he wants to create a comfortable environment for all students, especially Black students. </span></p>
<p><span style="font-weight: 400;">“Me and Ms. Danielle Johnson started this program called ‘Black Excellence’ or BE which inspires black students to be unapologetically black, feel comfortable and safe on campus,” Brantley said.</span></p>
<p><span style="font-weight: 400;">Brantley explained how he was inspired by the University of Iowa and their program “Young, Gifted, and Black” which is a program that surrounds Black students with fellow Black students and resources to exceed and learn from each other in an environment that feels proudly Black. Brantley and Johnson drew inspiration from this when creating Black Excellence and now has a branch of a Living-Learning Community or LLC geared toward Black freshmen. Students can apply to live on the floor and Black Excellence will fully start up next semester. </span></p>
<p><span style="font-weight: 400;">“We want to ensure these students are successful in their academic, professional and social lives because too often Black students slip through the cracks and we want to make sure they graduate, are prepared for the world and also create a community together,” Brantley said. </span></p>
<p><span style="font-weight: 400;">Brantley said that he uses every role he has to enhance the Black experience at WSU. </span></p>
<p><span style="font-weight: 400;">“I draw a lot of inspirations from my past experiences and it has pushed me to go as far as to make it my mission to change the Black experience for students here at Wichita,” Brantley said. </span></p>
<p><span style="font-weight: 400;">“Being unapologetically Black to me means to proudly show up and represent for Black spaces and let it be known,” Brantley said. “It is all about just passion, passion for your people and culture and make sure you are doing what is right.” </span></p>
<p><span style="font-weight: 400;">As an RA, Brantley individually painted and hung up pictures of Black artists around his floor with information about each one to educate as well as decorate. Throughout his floor artists like Prince, MC Lyte, Aretha Franklin, and Erykah Badu all hang proudly with information about their music. Brantley himself is a soul and R&amp;B enthusiast and loves to share music with others. Although people might not be ready for his “hot takes” about Janet Jackson being superior to Michael Jackson.</span></p>
<p><span style="font-weight: 400;">“I chose the theme of R&amp;B and soul and hung up paintings of Black icons because not only do I want people to learn something, but in all of my roles it is about representation and it is a blessing to proudly represent my people in whatever way I can,” Brantley said. </span></p>
<p><span style="font-weight: 400;">Brantley said his focus has always been to not only make connections but to also be a representative for all Black students.</span></p>
<p><span style="font-weight: 400;">“I think it is important for people to know, no matter what my title is or where I am at on campus or whatever I am doing, I am going to be representing Black people, and myself, proudly,” Brantley said.</span></p>
</span></div><div class="clear"></div><div class="sharing sharing-top" data-story-id="55735"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesunflower.com%2F55735%2Fnews%2Fstudent-uses-multiple-campus-leadership-roles-to-better-the-black-student-experience%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Student uses multiple campus leadership roles to better the Black student experience&amp;url=https%3A%2F%2Fthesunflower.com%2F%3Fp%3D55735" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Fthesunflower.com%2F55735%2Fnews%2Fstudent-uses-multiple-campus-leadership-roles-to-better-the-black-student-experience%2F&title=Student+uses+multiple+campus+leadership+roles+to+better+the+Black+student+experience" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit sharing-mobile-hide"><i class="fa fa-reddit"></i><span class="icon-hidden-text">Share on Reddit</span></div></a><a rel="nofollow" href="//thesunflower.com/55735/news/student-uses-multiple-campus-leadership-roles-to-better-the-black-student-experience/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://thesunflower.com/wp-content/uploads/2020/10/Calen-Moore_WEB-1-of-4-240x150.jpg' alt='Photo of Calen Moore'/></div><a href="https://thesunflower.com/staff_profile/calen-moore/"><div class='sc_title'>Calen Moore, Reporter</div></a><div class='sc_bio'><p></p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://thesunflower.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name </label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address </label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="55735" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thesunflower.com/category/news/campus/">Campus</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesunflower.com/55720/news/final-coffee-and-conversation-event-of-spring-focuses-on-inclusion-embracing-change/" title="Final Coffee and Conversation event of spring focuses on inclusion, embracing change"><img src="https://thesunflower.com/wp-content/uploads/2017/10/NEWS-240x150.jpg" class="catstory-photo" alt="Final Coffee and Conversation event of spring focuses on inclusion, embracing change" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/55720/news/final-coffee-and-conversation-event-of-spring-focuses-on-inclusion-embracing-change/">Final Coffee and Conversation event of spring focuses on inclusion, embracing change</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesunflower.com/55702/news/ethics-in-law-enforcement-event-discusses-national-police-reform-in-kansas/" title="Ethics in Law Enforcement event discusses national police reform in Kansas"><img src="https://thesunflower.com/wp-content/uploads/2019/09/LETC_Photo_Thompson-1-240x150.jpg" class="catstory-photo" alt="The Law Enforcement Training Center opens its doors to many law enforcement agencies for training. The center opened on campus for the first time in 2018. " /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/55702/news/ethics-in-law-enforcement-event-discusses-national-police-reform-in-kansas/">Ethics in Law Enforcement event discusses national police reform in Kansas</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesunflower.com/55694/news/strategic-communications-releases-new-graphics-for-campus-signage/" title="Strategic Communications releases new graphics for campus signage"><img src="https://thesunflower.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-07-at-2.47.57-PM-240x150.png" class="catstory-photo" alt="One of the new signs in the Rhatigan Student Center." /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/55694/news/strategic-communications-releases-new-graphics-for-campus-signage/">Strategic Communications releases new graphics for campus signage</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thesunflower.com/55656/news/wsupd-mental-health-calls-up-by-1-compared-to-2020-down-by-1-9-compared-to-2019/" title="WSUPD: Mental health calls up by 1% compared to 2020, down by 1.9% compared to 2019"><img src="https://thesunflower.com/wp-content/uploads/2021/04/Mental-Health-Graphic-1-240x150.jpg" class="catstory-photo" alt="WSUPD: Mental health calls up by 1% compared to 2020, down by 1.9% compared to 2019" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/55656/news/wsupd-mental-health-calls-up-by-1-compared-to-2020-down-by-1-9-compared-to-2019/">WSUPD: Mental health calls up by 1% compared to 2020, down by 1.9% compared to 2019</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thesunflower.com/55599/news/barton-international-group-gives-students-the-opportunity-to-work-for-local-businesses-in-wichita/" title="Barton International Group gives students the opportunity to work for local businesses in Wichita"><img src="https://thesunflower.com/wp-content/uploads/2021/04/80393111-2E3D-4782-B74D-0B9456A04E47-240x150.jpg" class="catstory-photo" alt="Barton International Group" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/55599/news/barton-international-group-gives-students-the-opportunity-to-work-for-local-businesses-in-wichita/">Barton International Group gives students the opportunity to work for local businesses in Wichita</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thesunflower.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesunflower.com/55720/news/final-coffee-and-conversation-event-of-spring-focuses-on-inclusion-embracing-change/" title="Final Coffee and Conversation event of spring focuses on inclusion, embracing change"><img src="https://thesunflower.com/wp-content/uploads/2017/10/NEWS-240x150.jpg" class="catstory-photo" alt="Final Coffee and Conversation event of spring focuses on inclusion, embracing change" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/55720/news/final-coffee-and-conversation-event-of-spring-focuses-on-inclusion-embracing-change/">Final Coffee and Conversation event of spring focuses on inclusion, embracing change</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesunflower.com/55702/news/ethics-in-law-enforcement-event-discusses-national-police-reform-in-kansas/" title="Ethics in Law Enforcement event discusses national police reform in Kansas"><img src="https://thesunflower.com/wp-content/uploads/2019/09/LETC_Photo_Thompson-1-240x150.jpg" class="catstory-photo" alt="The Law Enforcement Training Center opens its doors to many law enforcement agencies for training. The center opened on campus for the first time in 2018. " /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/55702/news/ethics-in-law-enforcement-event-discusses-national-police-reform-in-kansas/">Ethics in Law Enforcement event discusses national police reform in Kansas</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesunflower.com/55694/news/strategic-communications-releases-new-graphics-for-campus-signage/" title="Strategic Communications releases new graphics for campus signage"><img src="https://thesunflower.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-07-at-2.47.57-PM-240x150.png" class="catstory-photo" alt="One of the new signs in the Rhatigan Student Center." /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/55694/news/strategic-communications-releases-new-graphics-for-campus-signage/">Strategic Communications releases new graphics for campus signage</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thesunflower.com/55656/news/wsupd-mental-health-calls-up-by-1-compared-to-2020-down-by-1-9-compared-to-2019/" title="WSUPD: Mental health calls up by 1% compared to 2020, down by 1.9% compared to 2019"><img src="https://thesunflower.com/wp-content/uploads/2021/04/Mental-Health-Graphic-1-240x150.jpg" class="catstory-photo" alt="WSUPD: Mental health calls up by 1% compared to 2020, down by 1.9% compared to 2019" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/55656/news/wsupd-mental-health-calls-up-by-1-compared-to-2020-down-by-1-9-compared-to-2019/">WSUPD: Mental health calls up by 1% compared to 2020, down by 1.9% compared to 2019</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thesunflower.com/55599/news/barton-international-group-gives-students-the-opportunity-to-work-for-local-businesses-in-wichita/" title="Barton International Group gives students the opportunity to work for local businesses in Wichita"><img src="https://thesunflower.com/wp-content/uploads/2021/04/80393111-2E3D-4782-B74D-0B9456A04E47-240x150.jpg" class="catstory-photo" alt="Barton International Group" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/55599/news/barton-international-group-gives-students-the-opportunity-to-work-for-local-businesses-in-wichita/">Barton International Group gives students the opportunity to work for local businesses in Wichita</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/55229/news/student-draws-on-own-experiences-to-influence-the-well-being-of-students/#photo'><img src='https://thesunflower.com/wp-content/uploads/2021/03/IMG_8795-1-475x317.jpg' id='grow-stb55229'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Jonathan Lozano, SGA Director of Health and Wellness, poses at his desk. He was appointed to his current position in October.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb55229').mouseenter(function() {
   											jQuery('#grow-stb55229').removeClass('shrink');
   											jQuery('#grow-stb55229').removeClass('grow');
   											jQuery('#grow-stb55229').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb55229').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thesunflower.com/55229/news/student-draws-on-own-experiences-to-influence-the-well-being-of-students/">Student draws on own experiences to influence the well-being of students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/53361/news/our-community-deserves-better-community-members-protest-the-opening-of-titlemax/#photo'><img src='https://thesunflower.com/wp-content/uploads/2020/11/IMG_9136-475x317.jpg' id='grow-stb53361'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Wichita citizen's were protesting TitleMax and other loan businesses to from entering their community and preying on low income communities on Nov. 7.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53361').mouseenter(function() {
   											jQuery('#grow-stb53361').removeClass('shrink');
   											jQuery('#grow-stb53361').removeClass('grow');
   											jQuery('#grow-stb53361').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53361').addClass('shrink');
   										});});</script><p class='stb-cat'>Local</p><p class="relatedtitle"><a href="https://thesunflower.com/53361/news/our-community-deserves-better-community-members-protest-the-opening-of-titlemax/">‘Our community deserves better:’ Community members protest the opening of TitleMax</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/53286/news/wichita-celebrates-18th-birthday-by-casting-first-vote/#photo'><img src='https://thesunflower.com/wp-content/uploads/2020/11/Gabe-3-475x339.jpg' id='grow-stb53286'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Gabe Murphy walks out after casting his vote at Grace Presbyterian Church Tuesday, Nov. 3. He turned 18 on Election Day and celebrating by going to the polls.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53286').mouseenter(function() {
   											jQuery('#grow-stb53286').removeClass('shrink');
   											jQuery('#grow-stb53286').removeClass('grow');
   											jQuery('#grow-stb53286').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53286').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thesunflower.com/53286/news/wichita-celebrates-18th-birthday-by-casting-first-vote/">Birthday ballot: Wichitan celebrates 18th birthday by casting first vote</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/53134/news/students-document-potential-hazards-at-fourth-annual-campus-safety-walk/#photo'><img src='https://thesunflower.com/wp-content/uploads/2020/10/WEB_Safety_Walk_Lena-1-of-4-475x329.jpg' id='grow-stb53134'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sergeant Johnson from the University Police Department and senior Olivia Babin point out broken lights during the Safety Walk around Wichita State campus on Oct. 20.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb53134').mouseenter(function() {
   											jQuery('#grow-stb53134').removeClass('shrink');
   											jQuery('#grow-stb53134').removeClass('grow');
   											jQuery('#grow-stb53134').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb53134').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thesunflower.com/53134/news/students-document-potential-hazards-at-fourth-annual-campus-safety-walk/">Students document potential hazards at fourth annual Campus Safety Walk</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/52689/news/media-departments-reflect-on-the-difficulties-they-faced-transitioning-online/#photo'><img src='https://thesunflower.com/wp-content/uploads/2020/08/Library-2-317x475.jpg' id='grow-stb52689'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Senior, Elio Lago is using his laptop at the Ablah Library while practicing social distancing. Certain computers in the library have signage that prohibits students from working side by side with each other. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb52689').mouseenter(function() {
   											jQuery('#grow-stb52689').removeClass('shrink');
   											jQuery('#grow-stb52689').removeClass('grow');
   											jQuery('#grow-stb52689').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb52689').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thesunflower.com/52689/news/media-departments-reflect-on-the-difficulties-they-faced-transitioning-online/">Media departments reflect on the difficulties they faced transitioning online</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
		<div class="footerad snoads_footerad">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.footerad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.footerad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/481';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/647/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.footeradboardwrap .footerad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement"/>');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thesunflower.com">The Sunflower</a></p></div></div><div class="clear"></div><div class="footer-address">1845 Fairmount St, Campus Box 134, Wichita, Kansas 67260</div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesunflower.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesunflower.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://thesunflower.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12514"><a href="https://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18653"><a href="https://thesunflower.com/advertising/">Advertise With Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27977"><a href="https://thesunflower.com/advertising/buy-a-classified/">Buy a classified</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23868"><a href="https://secure.touchnet.com/C21797_ustores/web/store_main.jsp?STOREID=101&#038;SINGLESTORE=true">Pay Your Account</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22815"><a href="https://docs.google.com/forms/d/e/1FAIpQLSeBmvdW_3Rc2LahzARcfzGGgkM2PDwfy23BWOSt2Olb4dxhXg/viewform?usp=sf_link">New Clients</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="https://issuu.com/thesunflowernewspaper/docs/the_sunflower_2019-20_media_kit_pages">Advertising Media Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28107"><a href="https://thesunflower.com/work-with-us/">Work with us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49566"><a href="https://thesunflower.com/work-with-us/editor-and-advertising-manager-applications/">Editor and Advertising Manager Applications</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2021 The Sunflower &bull; <a target='_blank' href='https://snoads.com/site/481'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thesunflower.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-50', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://thesunflower.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thesunflower.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://thesunflower.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thesunflower.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://thesunflower.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://thesunflower.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thesunflower.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thesunflower.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://thesunflower.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://thesunflower.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "48c084af7a" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://thesunflower.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
</div></body></html>