<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="Shortcut Icon" href="https://thesunflower.com/wp-content/uploads/2018/06/S1.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Sunflower RSS 2.0" href="https://thesunflower.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Sunflower RSS .92" href="https://thesunflower.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Sunflower Atom 0.3" href="https://thesunflower.com/feed/atom/" />
<title>‘We all looked up to him:’ Colleagues remember James Keller &#8211; The Sunflower</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Sunflower &raquo; ‘We all looked up to him:’ Colleagues remember James Keller Comments Feed" href="https://thesunflower.com/64356/news/we-all-looked-up-to-him-colleagues-remember-james-keller/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesunflower.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thesunflower.com/wp-includes/css/dashicons.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thesunflower.com/wp-includes/js/thickbox/thickbox.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesunflower.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://thesunflower.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://thesunflower.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://thesunflower.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://thesunflower.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://thesunflower.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thesunflower.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #e00000;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://thesunflower.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fjalla+One%3A400%2C700%7CRoboto%3A400%2C700%7CSecular+One%3A400%2C700%7CLora%3A400%2C700%7CPT+Sans%3A400%2C700&#038;display=swap&#038;ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thesunflower.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thesunflower.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thesunflower.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thesunflower.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thesunflower.com/wp-content/themes/snoflex/style.css?ver=20220606' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://thesunflower.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thesunflower.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.9' type='text/css' media='screen' />
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php","nonce":"d2676c54bb","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.0' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.0' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.0' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.0' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.0' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.0' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.0' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thesunflower.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesunflower.com/wp-json/wp/v2/posts/64356" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesunflower.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesunflower.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel="canonical" href="https://thesunflower.com/64356/news/we-all-looked-up-to-him-colleagues-remember-james-keller/" />
<link rel='shortlink' href='https://thesunflower.com/?p=64356' />
<link rel="alternate" type="application/json+oembed" href="https://thesunflower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesunflower.com%2F64356%2Fnews%2Fwe-all-looked-up-to-him-colleagues-remember-james-keller%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesunflower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesunflower.com%2F64356%2Fnews%2Fwe-all-looked-up-to-him-colleagues-remember-james-keller%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #ffcc00;}
		</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="‘We all looked up to him:’ Colleagues remember James Keller" />
<meta property="og:type" content="article" />
<meta name="author" content="Mia Hennen" />
<meta property="og:url" content="https://thesunflower.com/64356/news/we-all-looked-up-to-him-colleagues-remember-james-keller/" />
<meta property="og:image" content="https://thesunflower.com/wp-content/uploads/2022/07/Dr.-Keller.jpg" />
	<meta property="og:image:width" content="411" />
	<meta property="og:image:height" content="499" />
	<meta property="og:site_name" content="The Sunflower" />
	<meta property="og:description" content="James Keller, Student Health Services Medical Director, died June 1. Keller, 73, dedicated 45 years to WSU and was the second Medical Director at SHS. Before his death, Keller planned to retire to have more freedom to spend time on his ranch with his cattle and family members — however, he was found deceased in..." />
	<meta name="description" content="James Keller, Student Health Services Medical Director, died June 1. Keller, 73, dedicated 45 years to WSU and was the second Medical Director at SHS. Before his death, Keller planned to retire to have more freedom to spend time on his ranch with his cattle and family members — however, he was found deceased in..." />
	<meta property="article:section" content="Campus" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1><div class='navbarwrap'
						data-align='center' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesunflower.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesunflower.com/about/">About</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://thesunflower.com/contact-us/">Contact us</a></li>
<li id="menu-item-12514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12514"><a href="https://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li id="menu-item-18653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18653"><a href="https://thesunflower.com/advertising/">Advertise With Us</a>
<ul class="sub-menu">
	<li id="menu-item-27977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27977"><a href="https://thesunflower.com/advertising/buy-a-classified/">Buy a classified</a></li>
	<li id="menu-item-23868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23868"><a href="https://secure.touchnet.com/C21797_ustores/web/store_main.jsp?STOREID=101&#038;SINGLESTORE=true">Pay Your Account</a></li>
	<li id="menu-item-22815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22815"><a href="https://docs.google.com/forms/d/e/1FAIpQLSeBmvdW_3Rc2LahzARcfzGGgkM2PDwfy23BWOSt2Olb4dxhXg/viewform?usp=sf_link">New Clients</a></li>
	<li id="menu-item-22816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="https://issuu.com/thesunflowernewspaper/docs/media_kit_2021-2022_1_">Advertising Media Kit</a></li>
</ul>
</li>
<li id="menu-item-28107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28107"><a href="https://thesunflower.com/work-with-us/">Work with us</a>
<ul class="sub-menu">
	<li id="menu-item-49566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49566"><a href="https://thesunflower.com/work-with-us/editor-and-advertising-manager-applications/">Editor and Advertising Manager Applications</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thesunflower.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://thesunflower.com/about/">About</a></li>
<li class="page_item page-item-18651 page_item_has_children"><a href="https://thesunflower.com/advertising/">Advertise With Us</a>
<ul class='children'>
	<li class="page_item page-item-27972"><a href="https://thesunflower.com/advertising/buy-a-classified/">Buy a classified</a></li>
</ul>
</li>
<li class="page_item page-item-25494"><a href="https://thesunflower.com/efforts/">Buy a Classified (&#8216;Efforts&#8217;)</a></li>
<li class="page_item page-item-601"><a href="https://thesunflower.com/contact-us/">Contact us</a></li>
<li class="page_item page-item-13232"><a href="https://thesunflower.com/kcm-submissions-2017/">KCM Submissions 2017</a></li>
<li class="page_item page-item-28094"><a href="https://thesunflower.com/opinion-line/">Opinion Line</a></li>
<li class="page_item page-item-11823"><a href="https://thesunflower.com/the-sunflower-marketplace/">Pay Your Account</a></li>
<li class="page_item page-item-182"><a href="https://thesunflower.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-24"><a href="https://thesunflower.com/staff/">Staff</a></li>
<li class="page_item page-item-10001"><a href="https://thesunflower.com/letter/">Submit a Letter to the Editor</a></li>
<li class="page_item page-item-12508"><a href="https://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li class="page_item page-item-27837 page_item_has_children"><a href="https://thesunflower.com/work-with-us/">Work with us</a>
<ul class='children'>
	<li class="page_item page-item-38447"><a href="https://thesunflower.com/work-with-us/editor-and-advertising-manager-applications/">Editor and Advertising Manager Applications</a></li>
</ul>
</li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thesunflower.com/wp-content/uploads/2017/07/0MASTHEADSITE-2.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thesunflower.com/wp-content/uploads/2017/07/0MASTHEADSITE-1.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></div><div class="headerlink headerlarge"><img src="https://thesunflower.com/wp-content/uploads/2018/06/sunflower-2.jpg" class="headerlink headerimage" alt="Wichita State&#039;s independent, student-run news source" /></div><h1 style="display:none" aria-hidden="true">The Sunflower</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thesunflower.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thesunflower.com"><img src="https://thesunflower.com/wp-content/uploads/2018/06/sunflower-2.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><h1 style="display:none">The Sunflower</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thesunflower.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UCZJcxHsMbKvwKjLfNswdIvw">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/user-471967776">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/thesunflowernews">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/sunflowernews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/sunflowerwsu">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2795" action="https://thesunflower.com/">
			<div class="search-button-container" id="searchthis2795">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2795" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2795" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2795" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2795" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-50180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50180"><a href="https://thesunflower.com/category/news/covid-19/">COVID-19</a></li>
	<li id="menu-item-10002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10002"><a href="https://thesunflower.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-10018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018"><a href="https://thesunflower.com/category/news/local/">Local</a></li>
	<li id="menu-item-10003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10003"><a href="https://thesunflower.com/category/news/student-government-association/">Student Government Association</a></li>
	<li id="menu-item-10033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10033"><a href="https://thesunflower.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-24189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24189"><a href="https://thesunflower.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-41463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41463"><a href="https://thesunflower.com/category/news/2019prezsearch/">2019 Presidential Search</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-52546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52546"><a href="https://thesunflower.com/category/sports/1970planecrash/">1970 Plane Crash</a></li>
	<li id="menu-item-10005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10005"><a href="https://thesunflower.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-10004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10004"><a href="https://thesunflower.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-10006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10006"><a href="https://thesunflower.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-10020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020"><a href="https://thesunflower.com/category/sports/bowling/">Bowling</a></li>
	<li id="menu-item-10022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10022"><a href="https://thesunflower.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-10138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10138"><a href="https://thesunflower.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-41887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41887"><a href="https://thesunflower.com/category/sports/rowing/">Rowing</a></li>
	<li id="menu-item-10015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10015"><a href="https://thesunflower.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-10034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10034"><a href="https://thesunflower.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-10016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10016"><a href="https://thesunflower.com/category/sports/track-and-field/">Track And Field</a></li>
	<li id="menu-item-10017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017"><a href="https://thesunflower.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021"><a href="https://thesunflower.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-10024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10024"><a href="https://thesunflower.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10542"><a href="https://thesunflower.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-50448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50448"><a href="https://thesunflower.com/opinion-line/">Opinion Line</a></li>
</ul>
</li>
<li id="menu-item-10029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10029" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-10019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10019"><a href="https://thesunflower.com/category/lifestyle/arts-culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thesunflower.com/category/lifestyle/features/">Features</a></li>
	<li id="menu-item-10030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10030"><a href="https://thesunflower.com/category/lifestyle/movies/">Movies</a></li>
	<li id="menu-item-19834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19834"><a href="https://thesunflower.com/category/lifestyle/tv/">TV</a></li>
	<li id="menu-item-10032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10032"><a href="https://thesunflower.com/category/lifestyle/music/">Music</a></li>
	<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://thesunflower.com/category/lifestyle/dining/">Dining</a></li>
	<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://thesunflower.com/category/lifestyle/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-10031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10031" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-50176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50176"><a href="https://anchor.fm/sunflowernews">Podcast</a></li>
	<li id="menu-item-10027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10027"><a href="https://thesunflower.com/category/multimedia/galleries/">Galleries</a></li>
	<li id="menu-item-10035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10035"><a href="https://thesunflower.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-10007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10007" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li id="menu-item-10009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009"><a href="https://thesunflower.com/category/special-editions/basketball-guide/">Basketball Guide</a></li>
	<li id="menu-item-20500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20500"><a href="https://thesunflower.com/category/day-in-the-life/">Day in the Life</a></li>
	<li id="menu-item-10008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10008"><a href="https://thesunflower.com/category/special-editions/baseball-guide/">Baseball Guide</a></li>
	<li id="menu-item-17357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17357"><a href="https://thesunflower.com/category/special-editions/best-of-wichita/">Best of Wichita</a></li>
	<li id="menu-item-10011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10011"><a href="https://thesunflower.com/category/special-editions/career-guide/">Career Guide</a></li>
	<li id="menu-item-10013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10013"><a href="https://thesunflower.com/category/special-editions/graduation-guide/">Graduation Guide</a></li>
	<li id="menu-item-11198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11198"><a href="https://thesunflower.com/category/special-editions/halloween-guide/">Halloween Guide</a></li>
	<li id="menu-item-12193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12193"><a href="https://thesunflower.com/category/special-editions/shop-local-guide/">Shop Local Guide</a></li>
	<li id="menu-item-10014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10014"><a href="https://thesunflower.com/category/special-editions/survival-guide-special-editions/">Survival Guide</a></li>
	<li id="menu-item-15651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15651"><a href="https://thesunflower.com/category/special-editions/bracket-busters/">Tournament Hub</a></li>
	<li id="menu-item-11199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11199"><a href="https://thesunflower.com/category/special-editions/voters-guide/">Voter&#8217;s Guide</a></li>
	<li id="menu-item-16667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16667"><a href="https://thesunflower.com/category/special-editions/wedding-guide/">Wedding Guide</a></li>
</ul>
</li>
<li id="menu-item-27665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27665"><a href="https://thesunflower.com/letter/">Submit a Letter to the Editor</a></li>
<li id="menu-item-50181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50181"><a href="https://thesunflower.com/category/news/covid-19/">COVID-19</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-64356' class='snopostid'><div id='storypage' class='full-width sno-story-64356'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">‘We all looked up to him:’ Colleagues remember James Keller</h1><div id="storymeta" class="storymeta"><p> <a href="https://thesunflower.com/staff_name/mia-hennen/" class="creditline">Mia Hennen</a>, News Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">July 6, 2022</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><img src="https://thesunflower.com/wp-content/uploads/2022/07/Dr.-Keller.jpg" style="width:100%" alt="Medical Director James Keller" class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Medical Director James Keller</p></div></div></div><span class="storycontent"><p>James Keller, Student Health Services Medical Director, died June 1. Keller, 73, dedicated 45 years to WSU and was the second Medical Director at SHS.</p>
<p>Before his death, Keller planned to retire to have more freedom to spend time on his ranch with his cattle and family members — however, he was found deceased in his pasture with his cattle on June 1.</p>
<p>Keller is survived by his wife Donna Keller and children Brian, Michael and Krista Schuster, as well as grandchildren.</p>
<p>“He loved spending time with his family,” Heather Stafford, Student Health Services Director, said. “He was a rancher, working his ranch and taking care of his cattle.”</p>
<p>Stafford said Keller cared about students and made sure to keep their financial well-being in mind when treating them</p>
<p>“I think the one thing that students may not realize about him is that he super enjoyed working with them: To laugh with them and ask them about their history or where they&#8217;re from,” Stafford said. “He also kept in mind their financial restrictions as a student; he wasn&#8217;t going to order a bunch of tests for them that weren’t needed.”</p>
<p>Sara Friesen, a nurse practitioner at SHS, spoke highly of Keller.</p>
<p>“He was very well respected and truly left an amazing mark on all of us who worked with him,” Friesen said. “He was so kind and knowledgeable, and we all looked up to him for many years to share his skills with each of us as we provided health care to WSU students.”</p>
</span></div><div class="clear"></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://thesunflower.com/wp-content/uploads/2021/11/staffmugs2-240x150.jpg' alt='Photo of Mia Hennen'/></div><a href="https://thesunflower.com/staff_profile/mia-hennen/"><div class='sc_title'>Mia Hennen, Reporter, photographer</div></a><div class='sc_bio'><p>Mia Hennen is a reporter and photographer for The Sunflower. Hennen is a freshman at Wichita State majoring in English and minoring in communications,...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thesunflower.com/category/news/campus/">Campus</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesunflower.com/64346/news/last-weeks-news-in-brief-july-1/" title="Last week’s news in brief — July 1"><img src="https://thesunflower.com/wp-content/uploads/2022/05/News-In-brief-02-240x150.png" class="catstory-photo" alt="Last week’s news in brief — July 1" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/64346/news/last-weeks-news-in-brief-july-1/">Last week’s news in brief — July 1</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesunflower.com/64170/news/wsu-receives-up-to-60000-from-library-of-congress-to-research-latinx-communities-in-kansas/" title="WSU receives up to $60,000 from Library of Congress to research LatinX communities in Kansas"><img src="https://thesunflower.com/wp-content/uploads/2022/06/IMG_5257-240x150.jpg" class="catstory-photo" alt="Two people hold each other during a celebration of Cinco de Mayo in Garden City." /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/64170/news/wsu-receives-up-to-60000-from-library-of-congress-to-research-latinx-communities-in-kansas/">WSU receives up to $60,000 from Library of Congress to research LatinX communities in Kansas</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesunflower.com/64079/news/kbor-approves-no-tuition-increases-and-a-few-fee-increases-for-2022-2023/" title="KBOR approves no tuition increases and a few fee increases for 2022-2023"><img src="https://thesunflower.com/wp-content/uploads/2022/06/KBOR-240x150.png" class="catstory-photo" alt="The Kansas Board of Regents on June 15." /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/64079/news/kbor-approves-no-tuition-increases-and-a-few-fee-increases-for-2022-2023/">KBOR approves no tuition increases and a few fee increases for 2022-2023</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thesunflower.com/64048/news/netapp-on-wsus-innovation-campus-officially-opens/" title="NetApp on WSU&#8217;s Innovation Campus officially opens"><img src="https://thesunflower.com/wp-content/uploads/2022/06/IMG_1859-240x150.jpg" class="catstory-photo" alt="NetApp Vice President of Core Software & Data Management Robin Huber cuts the NetApp ribbon along with others involved with NetApp." /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/64048/news/netapp-on-wsus-innovation-campus-officially-opens/">NetApp on WSU&#8217;s Innovation Campus officially opens</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thesunflower.com/64035/lifestyle/features/local-writer-holds-a-book-signing-at-pizza-hut-museum-on-campus/" title="Local writer holds a book signing at Pizza Hut Museum on campus"><img src="https://thesunflower.com/wp-content/uploads/2022/06/IMG_1632-240x150.jpg" class="catstory-photo" alt="Author Vanessa Whiteside tells a local about her new book 100 Things to Do in Kansas Before You Die during a signing event at the Pizza Hut Museum on campus." /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/64035/lifestyle/features/local-writer-holds-a-book-signing-at-pizza-hut-museum-on-campus/">Local writer holds a book signing at Pizza Hut Museum on campus</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thesunflower.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesunflower.com/64359/news/jury-selection-begins-for-trial-in-the-2014-fairmount-park-killing/" title="Jury selection begins for trial in the 2014 Fairmount Park killing "><img src="https://thesunflower.com/wp-content/uploads/2015/11/a009a080f2feb92d36fdce0bd1c946d7-240x150.jpg" class="catstory-photo" alt="Wichita Police crime scene investigators study the scene where Letitia Davis, 36, was found in a fire Nov. 14 at Fairmount Park." /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/64359/news/jury-selection-begins-for-trial-in-the-2014-fairmount-park-killing/">Jury selection begins for trial in the 2014 Fairmount Park killing </a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesunflower.com/64346/news/last-weeks-news-in-brief-july-1/" title="Last week’s news in brief — July 1"><img src="https://thesunflower.com/wp-content/uploads/2022/05/News-In-brief-02-240x150.png" class="catstory-photo" alt="Last week’s news in brief — July 1" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/64346/news/last-weeks-news-in-brief-july-1/">Last week’s news in brief — July 1</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesunflower.com/64194/news/kansans-gear-up-to-vote-on-abortion-rights/" title="Kansans gear up to vote on abortion rights"><img src="https://thesunflower.com/wp-content/uploads/2022/06/August-2nd-graphic-240x150.png" class="catstory-photo" alt="Many pro-choice and pro-life signs can be seen around the Wichita community to try and motivate Kansans to vote on Aug. 2." /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/64194/news/kansans-gear-up-to-vote-on-abortion-rights/">Kansans gear up to vote on abortion rights</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thesunflower.com/64273/news/photos-kansas-latina-summit/" title="PHOTOS: Kansas Latina Summit"><img src="https://thesunflower.com/wp-content/uploads/2022/06/IMG_0169-240x150.jpg" class="catstory-photo" alt="With the theme “Uplifting Latina Power Through Civic Engagement, the Kansas Latina Summit took place on June 25 at the RSC. The summit included learning, networking and empowering activities by multiple organizations.
The event is sponsored by the Kansas Office of the Governor, Kansas Hispanic and Latino American Affairs Commission (KHLAAC), United Healthcare, UFCW2, Reach Healthcare Foundation, and Wichita State University.
" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/64273/news/photos-kansas-latina-summit/">PHOTOS: Kansas Latina Summit</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thesunflower.com/64170/news/wsu-receives-up-to-60000-from-library-of-congress-to-research-latinx-communities-in-kansas/" title="WSU receives up to $60,000 from Library of Congress to research LatinX communities in Kansas"><img src="https://thesunflower.com/wp-content/uploads/2022/06/IMG_5257-240x150.jpg" class="catstory-photo" alt="Two people hold each other during a celebration of Cinco de Mayo in Garden City." /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/64170/news/wsu-receives-up-to-60000-from-library-of-congress-to-research-latinx-communities-in-kansas/">WSU receives up to $60,000 from Library of Congress to research LatinX communities in Kansas</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/64359/news/jury-selection-begins-for-trial-in-the-2014-fairmount-park-killing/#photo'><img src='https://thesunflower.com/wp-content/uploads/2015/11/a009a080f2feb92d36fdce0bd1c946d7-475x317.jpg' id='grow-stb64359'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Wichita Police crime scene investigators study the scene where Letitia Davis, 36, was found in a fire Nov. 14 at Fairmount Park.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb64359').mouseenter(function() {
   											jQuery('#grow-stb64359').removeClass('shrink');
   											jQuery('#grow-stb64359').removeClass('grow');
   											jQuery('#grow-stb64359').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb64359').addClass('shrink');
   										});});</script><p class='stb-cat'>Crime</p><p class="relatedtitle"><a href="https://thesunflower.com/64359/news/jury-selection-begins-for-trial-in-the-2014-fairmount-park-killing/">Jury selection begins for trial in the 2014 Fairmount Park killing </a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/64346/news/last-weeks-news-in-brief-july-1/#photo'><img src='https://thesunflower.com/wp-content/uploads/2022/05/News-In-brief-02-475x339.png' id='grow-stb64346'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Last week’s news in brief — July 1'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb64346').mouseenter(function() {
   											jQuery('#grow-stb64346').removeClass('shrink');
   											jQuery('#grow-stb64346').removeClass('grow');
   											jQuery('#grow-stb64346').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb64346').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thesunflower.com/64346/news/last-weeks-news-in-brief-july-1/">Last week’s news in brief — July 1</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/64194/news/kansans-gear-up-to-vote-on-abortion-rights/#photo'><img src='https://thesunflower.com/wp-content/uploads/2022/06/August-2nd-graphic-475x327.png' id='grow-stb64194'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Many pro-choice and pro-life signs can be seen around the Wichita community to try and motivate Kansans to vote on Aug. 2.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb64194').mouseenter(function() {
   											jQuery('#grow-stb64194').removeClass('shrink');
   											jQuery('#grow-stb64194').removeClass('grow');
   											jQuery('#grow-stb64194').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb64194').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://thesunflower.com/64194/news/kansans-gear-up-to-vote-on-abortion-rights/">Kansans gear up to vote on abortion rights</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/64031/lifestyle/gocreate-designer-and-graphic-design-student-does-work-for-riverfest/#photo'><img src='https://thesunflower.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-21-at-12.10.33-PM-475x208.png' id='grow-stb64031'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Design by Olivia Larson for Riverfest 2022'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb64031').mouseenter(function() {
   											jQuery('#grow-stb64031').removeClass('shrink');
   											jQuery('#grow-stb64031').removeClass('grow');
   											jQuery('#grow-stb64031').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb64031').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts &amp; Culture</p><p class="relatedtitle"><a href="https://thesunflower.com/64031/lifestyle/gocreate-designer-and-graphic-design-student-does-work-for-riverfest/">GoCreate designer and graphic design student does work for Riverfest</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/64170/news/wsu-receives-up-to-60000-from-library-of-congress-to-research-latinx-communities-in-kansas/#photo'><img src='https://thesunflower.com/wp-content/uploads/2022/06/IMG_5257-475x317.jpg' id='grow-stb64170'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Two people hold each other during a celebration of Cinco de Mayo in Garden City.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb64170').mouseenter(function() {
   											jQuery('#grow-stb64170').removeClass('shrink');
   											jQuery('#grow-stb64170').removeClass('grow');
   											jQuery('#grow-stb64170').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb64170').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thesunflower.com/64170/news/wsu-receives-up-to-60000-from-library-of-congress-to-research-latinx-communities-in-kansas/">WSU receives up to $60,000 from Library of Congress to research LatinX communities in Kansas</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="647" data-ad_fill="https://thesunflower.com/wp-content/uploads/2022/01/ad.jpg" data-sno_ads_id="481"></div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thesunflower.com">The Sunflower</a></p></div></div><div class="clear"></div><div class="footer-address">1845 Fairmount St, Campus Box 134, Wichita, Kansas 67260</div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesunflower.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesunflower.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://thesunflower.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12514"><a href="https://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18653"><a href="https://thesunflower.com/advertising/">Advertise With Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27977"><a href="https://thesunflower.com/advertising/buy-a-classified/">Buy a classified</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23868"><a href="https://secure.touchnet.com/C21797_ustores/web/store_main.jsp?STOREID=101&#038;SINGLESTORE=true">Pay Your Account</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22815"><a href="https://docs.google.com/forms/d/e/1FAIpQLSeBmvdW_3Rc2LahzARcfzGGgkM2PDwfy23BWOSt2Olb4dxhXg/viewform?usp=sf_link">New Clients</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="https://issuu.com/thesunflowernewspaper/docs/media_kit_2021-2022_1_">Advertising Media Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28107"><a href="https://thesunflower.com/work-with-us/">Work with us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49566"><a href="https://thesunflower.com/work-with-us/editor-and-advertising-manager-applications/">Editor and Advertising Manager Applications</a></li>
</ul>
</li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2022 The Sunflower &bull; <a target='_blank' href='https://snoads.com/site/481'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thesunflower.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-50', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-monochromatic icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="64356" >
				<div class="sno-color-inverter" data-3fd350b23ba2ceda498ab86bb4bf15a5="559ab1b861d5d5a19d8d8c20e8706fb7"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesunflower.com%2F64356%2Fnews%2Fwe-all-looked-up-to-him-colleagues-remember-james-keller%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=‘We all looked up to him:’ Colleagues remember James Keller&amp;url=https%3A%2F%2Fthesunflower.com%2F%3Fp%3D64356" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
									<a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Fthesunflower.com%2F64356%2Fnews%2Fwe-all-looked-up-to-him-colleagues-remember-james-keller%2F&title=%E2%80%98We+all+looked+up+to+him%3A%E2%80%99+Colleagues+remember+James+Keller" title="Share on Reddit" target="_blank">
				<div class="reddit-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-reddit"></i>
						<span class="icon-hidden-text">Share on Reddit</span>
					</div>
				</div>
			</a>
															<a rel="nofollow" href="//thesunflower.com/64356/news/we-all-looked-up-to-him-colleagues-remember-james-keller/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Sunflower Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/64356/news/we-all-looked-up-to-him-colleagues-remember-james-keller/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://thesunflower.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="8fbdd1b609871a79e3b9e9f499f12ad8559ab1b861d5d5a19d8d8c20e8706fb7"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-b37e0588ef6c001d878ccd559f4c3e82="559ab1b861d5d5a19d8d8c20e8706fb7"></div><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='64356' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://thesunflower.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thesunflower.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thesunflower.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.0' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div></div></body></html>