<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://thesunflower.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://thesunflower.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://thesunflower.com/s-alone/" /><link rel="Shortcut Icon" href="https://thesunflower.com/wp-content/uploads/2018/06/S1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Sunflower RSS 2.0" href="https://thesunflower.com/feed/" />
<link rel="alternate" type="text/xml" title="The Sunflower RSS .92" href="https://thesunflower.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Sunflower Atom 0.3" href="https://thesunflower.com/feed/atom/" />
<link rel="pingback" href="https://thesunflower.com/xmlrpc.php" />


<title>PHOTOS: Southern Mississippi misses game-ending free throws, Shockers win &#8211; The Sunflower</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Sunflower &raquo; PHOTOS: Southern Mississippi misses game-ending free throws, Shockers win Comments Feed" href="https://thesunflower.com/33390/sports/photos-southern-mississippi-misses-game-ending-free-throws-shockers-win/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesunflower.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='asi-css-css'  href='https://thesunflower.com/wp-content/plugins/audio-story-images/css/asi.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='asi-icons-css'  href='https://thesunflower.com/wp-content/plugins/audio-story-images/css/icons.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='farbtastic-css'  href='https://thesunflower.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thesunflower.com/wp-includes/css/dashicons.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thesunflower.com/wp-includes/js/thickbox/thickbox.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesunflower.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thesunflower.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://thesunflower.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://thesunflower.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://thesunflower.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://thesunflower.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thesunflower.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #e00000;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fjalla+One%3A400%2C700%7CPT+Sans%3A400%2C700%7CLora%3A400%2C700&#038;ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thesunflower.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thesunflower.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thesunflower.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thesunflower.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thesunflower.com/wp-content/themes/snoflex/style.css?ver=20181207' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='heateor-sc-frontend-css-css'  href='https://thesunflower.com/wp-content/plugins/heateor-social-comments/css/front.css?ver=1.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thesunflower.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://thesunflower.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://thesunflower.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thesunflower.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://thesunflower.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/audio-story-images/js/imagesLoaded.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/audio-story-images/js/asi-core.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/audio-story-images/js/asi-run.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php","security":"3bb29c8204","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thesunflower.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thesunflower.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0'></script>
<link rel='https://api.w.org/' href='https://thesunflower.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesunflower.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesunflower.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Shockers hold on despite fumbling 17-point second-half lead' href='https://thesunflower.com/33241/sports/wichita-state-southern-miss/' />
<meta name="generator" content="WordPress 5.0.1" />
<link rel="canonical" href="https://thesunflower.com/33390/sports/photos-southern-mississippi-misses-game-ending-free-throws-shockers-win/" />
<link rel='shortlink' href='https://wp.me/p81a5U-8Gy' />
<link rel="alternate" type="application/json+oembed" href="https://thesunflower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesunflower.com%2F33390%2Fsports%2Fphotos-southern-mississippi-misses-game-ending-free-throws-shockers-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesunflower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesunflower.com%2F33390%2Fsports%2Fphotos-southern-mississippi-misses-game-ending-free-throws-shockers-win%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #ffcc00;}
		</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
	<meta property="og:title" content="PHOTOS: Southern Mississippi misses game-ending free throws, Shockers win" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Joseph Barringhaus" />
	<meta property="og:url" content="https://thesunflower.com/33390/sports/photos-southern-mississippi-misses-game-ending-free-throws-shockers-win/" />
	<meta property="og:image" content="https://thesunflower.com/wp-content/uploads/2018/12/121518WSUMBBvsSouthernMiss_JB-80-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Sunflower" />
	<meta property="og:description" content="Tweet" />
	<meta name="description" content="Tweet" />
	<meta property="article:section" content="Galleries" />
	<meta property="article:tag" content="basketball,College,GoShockers,men's basketball,ncaa,shockers,Wichita State,wsu" />
<!-- End of Facebook Meta Tags -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PHOTOS: Southern Mississippi misses game-ending free throws, Shockers win" />
<meta property="og:url" content="https://thesunflower.com/33390/sports/photos-southern-mississippi-misses-game-ending-free-throws-shockers-win/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2018-12-16T04:54:03+00:00" />
<meta property="article:modified_time" content="2018-12-16T04:54:03+00:00" />
<meta property="og:site_name" content="The Sunflower" />
<meta property="og:image" content="https://thesunflower.com/wp-content/uploads/2018/12/121518WSUMBBvsSouthernMiss_JB-80.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="PHOTOS: Southern Mississippi misses game-ending free throws, Shockers win" /><meta name="twitter:site" content="@sunflowernews" /><meta name="twitter:image" content="https://thesunflower.com/wp-content/uploads/2018/12/121518WSUMBBvsSouthernMiss_JB-80.jpg" />
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://thesunflower.com/s-alone/" alt="Wichita State&#039;s independent, student-run news source" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesunflower.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesunflower.com/about/">About</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://thesunflower.com/contact-us/">Contact us</a></li>
<li id="menu-item-12514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12514"><a href="https://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li id="menu-item-18653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18653"><a href="https://thesunflower.com/advertising/">Advertise With Us</a>
<ul class="sub-menu">
	<li id="menu-item-27977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27977"><a href="https://thesunflower.com/advertising/buy-a-classified/">Buy a classified</a></li>
	<li id="menu-item-23868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23868"><a href="https://secure.touchnet.com/C21797_ustores/web/store_main.jsp?STOREID=101&#038;SINGLESTORE=true">Pay Your Account</a></li>
	<li id="menu-item-22815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22815"><a href="https://docs.google.com/forms/d/e/1FAIpQLSeBmvdW_3Rc2LahzARcfzGGgkM2PDwfy23BWOSt2Olb4dxhXg/viewform?usp=sf_link">New Clients</a></li>
	<li id="menu-item-22816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="https://issuu.com/thesunflowernewspaper/docs/2018-19_sunflower_media_kit_pages">Advertising Media Kit</a></li>
</ul>
</li>
<li id="menu-item-28107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28107"><a href="https://thesunflower.com/work-with-us/">Work with us</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#navbar').addClass('navbarloading');
						$(window).load(function(){
																						var MenuTopWidth = 980;
														var top_margin_adjustment = 0;
							var dropdown_adjustment = $("#menu-a-menu ul > li > ul").length * 15; // width of carat added by Superfish
														var top_center_width = $('#menu-a-menu').width() + dropdown_adjustment + 1;
							if (top_center_width > MenuTopWidth) top_center_width = MenuTopWidth;
							$('#menu-a-menu').width(top_center_width);
							$('#menu-a-menu').css('margin', '0 auto');
							$('#menu-a-menu').css('float', 'none');
							$('#navbar').removeClass('navbarloading');
						});
					</script>
				<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://thesunflower.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://thesunflower.com/about/">About</a></li>
<li class="page_item page-item-18651 page_item_has_children"><a href="https://thesunflower.com/advertising/">Advertise With Us</a>
<ul class='children'>
	<li class="page_item page-item-27972"><a href="https://thesunflower.com/advertising/buy-a-classified/">Buy a classified</a></li>
</ul>
</li>
<li class="page_item page-item-25494"><a href="https://thesunflower.com/efforts/">Buy a Classified (&#8216;Efforts&#8217;)</a></li>
<li class="page_item page-item-601"><a href="https://thesunflower.com/contact-us/">Contact us</a></li>
<li class="page_item page-item-13232"><a href="https://thesunflower.com/kcm-submissions-2017/">KCM Submissions 2017</a></li>
<li class="page_item page-item-28094"><a href="https://thesunflower.com/opinion-line/">Opinion Line</a></li>
<li class="page_item page-item-11823"><a href="https://thesunflower.com/the-sunflower-marketplace/">Pay Your Account</a></li>
<li class="page_item page-item-182"><a href="https://thesunflower.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-24"><a href="https://thesunflower.com/staff/">Staff</a></li>
<li class="page_item page-item-10001"><a href="https://thesunflower.com/letter/">Submit a Letter to the Editor</a></li>
<li class="page_item page-item-12508"><a href="https://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li class="page_item page-item-27837"><a href="https://thesunflower.com/work-with-us/">Work with us</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thesunflower.com/wp-content/uploads/2017/07/0MASTHEADSITE-2.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thesunflower.com/wp-content/uploads/2017/07/0MASTHEADSITE-1.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></div><div class="headerlink headerlarge"><img src="https://thesunflower.com/wp-content/uploads/2018/06/sunflower-2.jpg" class="headerlink headerimage" alt="Wichita State&#039;s independent, student-run news source" /></div><h1 style="display:none" aria-hidden="true">The Sunflower</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://thesunflower.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-30240" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="https://thesunflower.com/ads/basketball-guide/" target="_blank"><img src="https://thesunflower.com/wp-content/uploads/2018/10/basketball-leaderboard.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thesunflower.com"><img src="https://thesunflower.com/wp-content/uploads/2018/06/sunflower-2.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><h1 style="display:none">The Sunflower</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://thesunflower.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="https://www.youtube.com/channel/UCZJcxHsMbKvwKjLfNswdIvw">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://soundcloud.com/user-471967776">
        		<div class="alt-header-social-fa social-border sno-soundcloud fa fa-soundcloud"><span class="icon-hidden-text">SoundCloud</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/thesunflowernews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/sunflowernews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://facebook.com/sunflowerwsu">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8486" action="https://thesunflower.com/">
			<label for="s8486" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis8486">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8486" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s8486" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8486" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://thesunflower.com/s-alone/" alt="Wichita State&#039;s independent, student-run news source" />
							</li></a>
						</ul><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10002"><a href="https://thesunflower.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-10018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018"><a href="https://thesunflower.com/category/news/local/">Local</a></li>
	<li id="menu-item-10003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10003"><a href="https://thesunflower.com/category/news/student-government-association/">Student Government Association</a></li>
	<li id="menu-item-10033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10033"><a href="https://thesunflower.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-24189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24189"><a href="https://thesunflower.com/category/news/crime-news/">Crime</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-10005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10005"><a href="https://thesunflower.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-10004" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10004"><a href="https://thesunflower.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-10006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10006"><a href="https://thesunflower.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-10020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020"><a href="https://thesunflower.com/category/sports/bowling/">Bowling</a></li>
	<li id="menu-item-10022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10022"><a href="https://thesunflower.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-10138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10138"><a href="https://thesunflower.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-10015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10015"><a href="https://thesunflower.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-10034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10034"><a href="https://thesunflower.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-10016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10016"><a href="https://thesunflower.com/category/sports/track-and-field/">Track And Field</a></li>
	<li id="menu-item-10017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017"><a href="https://thesunflower.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021"><a href="https://thesunflower.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-10024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10024"><a href="https://thesunflower.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10542"><a href="https://thesunflower.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-10029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10029" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-10019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10019"><a href="https://thesunflower.com/category/lifestyle/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://thesunflower.com/category/lifestyle/features/">Features</a></li>
	<li id="menu-item-10030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10030"><a href="https://thesunflower.com/category/lifestyle/movies/">Movies</a></li>
	<li id="menu-item-19834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19834"><a href="https://thesunflower.com/category/lifestyle/tv/">TV</a></li>
	<li id="menu-item-10032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10032"><a href="https://thesunflower.com/category/lifestyle/music/">Music</a></li>
	<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://thesunflower.com/category/lifestyle/dining/">Dining</a></li>
	<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://thesunflower.com/category/lifestyle/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-10031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10031" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-10027" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10027"><a href="https://thesunflower.com/category/multimedia/galleries/">Galleries</a></li>
	<li id="menu-item-10035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10035"><a href="https://thesunflower.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-10007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10007" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li id="menu-item-10009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009"><a href="https://thesunflower.com/category/special-editions/basketball-guide/">Basketball Guide</a></li>
	<li id="menu-item-20500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20500"><a href="https://thesunflower.com/category/day-in-the-life/">Day in the Life</a></li>
	<li id="menu-item-10008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10008"><a href="https://thesunflower.com/category/special-editions/baseball-guide/">Baseball Guide</a></li>
	<li id="menu-item-17357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17357"><a href="https://thesunflower.com/category/special-editions/best-of-wichita/">Best of Wichita</a></li>
	<li id="menu-item-10011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10011"><a href="https://thesunflower.com/category/special-editions/career-guide/">Career Guide</a></li>
	<li id="menu-item-10013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10013"><a href="https://thesunflower.com/category/special-editions/graduation-guide/">Graduation Guide</a></li>
	<li id="menu-item-11198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11198"><a href="https://thesunflower.com/category/special-editions/halloween-guide/">Halloween Guide</a></li>
	<li id="menu-item-12193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12193"><a href="https://thesunflower.com/category/special-editions/shop-local-guide/">Shop Local Guide</a></li>
	<li id="menu-item-10014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10014"><a href="https://thesunflower.com/category/special-editions/survival-guide-special-editions/">Survival Guide</a></li>
	<li id="menu-item-15651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15651"><a href="https://thesunflower.com/category/special-editions/bracket-busters/">Tournament Hub</a></li>
	<li id="menu-item-11199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11199"><a href="https://thesunflower.com/category/special-editions/voters-guide/">Voter&#8217;s Guide</a></li>
	<li id="menu-item-16667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16667"><a href="https://thesunflower.com/category/special-editions/wedding-guide/">Wedding Guide</a></li>
</ul>
</li>
<li id="menu-item-27665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27665"><a href="https://thesunflower.com/letter/">Submit a Letter to the Editor</a></li>
<li id="menu-item-28106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28106"><a href="https://thesunflower.com/opinion-line/">Opinion Line</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').addClass('subnavbarloading');
						$(window).load(function(){
																						var MenuBottomWidth = 980;
														var bottom_margin_adjustment = 0;
							var dropdown_adjustment = $("#menu-a-menu ul > li > ul").length * 15; // width of carat added by Superfish
														var center_width = $('#menu-b-menu').width() + dropdown_adjustment + 1;
							if (center_width > MenuBottomWidth) center_width = MenuBottomWidth;
							$('#menu-b-menu').width(center_width);
							$('#menu-b-menu').css('margin', '0 auto');
							$('#menu-b-menu').css('float', 'none');
							$('#subnavbar').removeClass('subnavbarloading');
						});
					</script>
					 				
<div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='storypage' class='full-width sno-story-33390'><div id="content"><div id='contentleft'><div class="postarea"><h1 id="storyheadline" class="storyheadline">PHOTOS: Southern Mississippi misses game-ending free throws, Shockers win</h1><div id="storymeta" class="storymeta"><p> <a href="https://thesunflower.com/staff/?writer=Joseph%20Barringhaus">Joseph Barringhaus</a><span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">December 15, 2018</span></span></p></div><span class="storycontent"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body data-rsssl=1><p><div class="photowrap"><div class='sfiphotowrap sfiphotowrap705346 modal-photo705346'><div id='storypageslideshow705346' style=''><div class="slideshowwrap"><img src="https://thesunflower.com/wp-content/uploads/2018/12/121518WSUMBBvsSouthernMiss_JB-1-900x600.jpg" style="width:100%;" class="catboxphoto slideshow-photo" /><a class='modal-photo705346' href='#slideshow705346'><div class='slideshow-enlarge'><div class="fa fa-clone slideshow-icon"></div><div class='slideshow-title'>Gallery<span class='v-divider'>|</span>29 Photos</div></div></a></div><div class="captionboxmittop"><div class="photocredit"><a href="https://thesunflower.com/staff/?writer=Joseph%20Barringhaus">Joseph Barringhaus</a></div><div class="photocaption">Wichita State senior Markis McDuffie walks onto the court at the start of their game against Southern Miss on Dec. 15, 2018</div></div></div></div></div><div class="photobottom"></div><div class="clear"></div><div class='remodal remodal-story-image' data-remodal-id='modal-photo705346' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='photo-container705346'><div id="listloader" class="spinner" style="display:block;float:none;margin:45vh auto;">
									<div class="bounce1"></div>
									<div class="bounce2"></div>
									<div class="bounce3"></div>
									</div></div></div><script type='text/javascript'>

								var sno_slideshow_open = 'no';
									$('html').on('wheel', function(event) {
										var delta = {
											y: event.originalEvent.deltaY
										};
													
									if (delta.y > 20 && sno_slideshow_open == 'yes') {
											$('button.remodal-close').trigger('click');
											sno_slideshow_open = 'no';
										}
									});

								$('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
								$('.flex-container').css('background', 'unset');
								$(document).ready(function() {
									$('html').on('click', 'button.remodal-close', function(){
										sno_slideshow_open = 'no';
									});
									$('html').on('click', '.sfi-return-to-story', function(){
										sno_slideshow_open = 'no';
									});
									$('body').keypress(function(e){
										if(e.which == 27 || e.which == 0){
											sno_slideshow_open = 'no';
										}
									});									
									$(function(){
										$('.modal-photo705346').click(function() {
											var image = $(this).attr('data-image');
											sno_slideshow_open = 'yes';
											var inst = $('[data-remodal-id=modal-photo705346]').remodal();
											var photoids = '33248,33294,33301,33321,33287,33283,33291,33310,33316,33304,33313,33312,33328,33330,33333,33353,33370,33349,33297,33387,33362,33360,33368,33369,33385,33388,33356,33357,33348';
											var unique = '705346';
											var storyid = '33390';
											inst.open();
											
											$.ajax({
												url:'/wp-admin/admin-ajax.php',
												type:'POST',
												data:'action=getslideshow&photoids=' + photoids + '&unique=' + unique + '&storyid=' + storyid + '&image=' + image,
												success:function(results)
													{ $('.photo-container705346').replaceWith(results); }
	           								});
										});
									});
									$('.sfiphotowrap705346').hover(function(){
										$('.slideshow-enlarge').css('background', '#000000');
									}, function(){
										$('.slideshow-enlarge').css('background', '#000');
									})
								});
						</script>
</p></body></html>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fthesunflower.com%2F33390%2Fsports%2Fphotos-southern-mississippi-misses-game-ending-free-throws-shockers-win%2F&#038;via=sunflowernews" class="twitter-share-button" data-size="large">Tweet</a></div>
</span><div class="clear"></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesunflower.com%2F33390%2Fsports%2Fphotos-southern-mississippi-misses-game-ending-free-throws-shockers-win%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=PHOTOS%3A+Southern+Mississippi+misses+game-ending+free+throws%2C+Shockers+win&amp;url=https%3A%2F%2Fwp.me%2Fp81a5U-8Gy" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Fthesunflower.com%2F33390%2Fsports%2Fphotos-southern-mississippi-misses-game-ending-free-throws-shockers-win%2F&title=PHOTOS%3A+Southern+Mississippi+misses+game-ending+free+throws%2C+Shockers+win" title="Share on Reddit" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '33390';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		<div class="storytags"><p>Tags: <a href="https://thesunflower.com/tag/basketball/" rel="tag">basketball</a>, <a href="https://thesunflower.com/tag/college/" rel="tag">College</a>, <a href="https://thesunflower.com/tag/goshockers/" rel="tag">GoShockers</a>, <a href="https://thesunflower.com/tag/mens-basketball/" rel="tag">men's basketball</a>, <a href="https://thesunflower.com/tag/ncaa/" rel="tag">ncaa</a>, <a href="https://thesunflower.com/tag/shockers/" rel="tag">shockers</a>, <a href="https://thesunflower.com/tag/wichita-state/" rel="tag">Wichita State</a>, <a href="https://thesunflower.com/tag/wsu/" rel="tag">wsu</a></p></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://thesunflower.com/wp-content/uploads/2018/08/IMG_8723-2-240x150.jpg'/></div><a href='https://thesunflower.com/staff/?writer=Joseph+Barringhaus'><div class='sc_title'>Joseph Barringhaus, Sports Photo Editor</div></a><div class='sc_bio'><p>Joseph Barringhaus is the Sports Photo Editor for The Sunflower. Barringhaus is a senior at Wichita State majoring in marketing with a minor in communications....</p><div class='clear'></div></div></div><div class="clear"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="33390 https://thesunflower.com/?p=33390">Leave a Comment</span></div></div><div id="commentsbody" class="widgetbody"><div class="heateor_sc_social_comments"><div style="clear:both"></div><h3 class="comment-reply-title">Leave a Reply</h3><div style="clear:both"></div><ul class="heateor_sc_comments_tabs"><li><a class="heateor-sc-ui-tabs-active" id="heateor_sc_wordpress_comments_a" href="javascript:void(0)" onclick="this.setAttribute('class', 'heateor-sc-ui-tabs-active');document.getElementById('heateor_sc_wordpress_comments').style.display = 'block';document.getElementById('heateor_sc_facebook_comments_a').setAttribute('class', '');document.getElementById('heateor_sc_facebook_comments').style.display = 'none';"><div title="Default Comments" class="heateor_sc_wordpress_background"><i class="heateor_sc_wordpress_svg"></i></div><span class="heateor_sc_comments_label">Default Comments</span></a></li><li><a  id="heateor_sc_facebook_comments_a" href="javascript:void(0)" onclick="this.setAttribute('class', 'heateor-sc-ui-tabs-active');document.getElementById('heateor_sc_facebook_comments').style.display = 'block';document.getElementById('heateor_sc_wordpress_comments_a').setAttribute('class', '');document.getElementById('heateor_sc_wordpress_comments').style.display = 'none';"><div title="Facebook Comments" class="heateor_sc_facebook_background"><i class="heateor_sc_facebook_svg"></i></div><span class="heateor_sc_comments_label">Facebook Comments</span></a></li></ul><div  id="heateor_sc_wordpress_comments"><div style="clear:both"></div>
<div id="disqus_thread"></div>
<div style="clear:both"></div></div><div style="display:none" id="heateor_sc_facebook_comments"><style type="text/css">.fb-comments,.fb-comments span,.fb-comments span iframe[style]{min-width:100%!important;width:100%!important}</style><div id="fb-root"></div><script type="text/javascript">!function(e,n,t){var o,c=e.getElementsByTagName(n)[0];e.getElementById(t)||(o=e.createElement(n),o.id=t,o.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10",c.parentNode.insertBefore(o,c))}(document,"script","facebook-jssdk");</script><div style="clear:both"></div><div style="clear:both"></div><div style="clear:both"></div><div style="clear:both"></div><div class="fb-comments" data-href="https://thesunflower.com/33390/sports/photos-southern-mississippi-misses-game-ending-free-throws-shockers-win/" data-colorscheme="light" data-numposts="" data-width="100%" data-order-by="social" ></div></div></div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://thesunflower.com/category/multimedia/galleries/">Galleries</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesunflower.com/33071/sports/photos-shockers-outlast-gamecocks-behind-haynes-jones-3-point-basket/" title="PHOTOS: Shockers outlast Gamecocks behind Haynes-Jones&#8217; 3 point basket"><img src="https://thesunflower.com/wp-content/uploads/2018/12/121218WSUMBBvsJacksonville_JB-1-240x150.jpg" class="catstory-photo" alt="PHOTOS: Shockers outlast Gamecocks behind Haynes-Jones&#8217; 3 point basket" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/33071/sports/photos-shockers-outlast-gamecocks-behind-haynes-jones-3-point-basket/">PHOTOS: Shockers outlast Gamecocks behind Haynes-Jones&#8217; 3 point basket</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesunflower.com/33024/sports/shockers-at-full-strength-beat-grambling-state/" title="Shockers at full strength, beat Grambling State"><img src="https://thesunflower.com/wp-content/uploads/2018/12/121118WSUWBBvsGrambling-3-240x150.jpg" class="catstory-photo" alt="Shockers at full strength, beat Grambling State" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/33024/sports/shockers-at-full-strength-beat-grambling-state/">Shockers at full strength, beat Grambling State</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesunflower.com/32863/sports/photos-short-staffed-shockers-comeback-bid-fall-short/" title="PHOTOS:  Short-staffed Shocker&#8217;s comeback bid fall short"><img src="https://thesunflower.com/wp-content/uploads/2018/12/JBEdit-2-240x150.jpg" class="catstory-photo" alt="PHOTOS:  Short-staffed Shocker&#8217;s comeback bid fall short" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/32863/sports/photos-short-staffed-shockers-comeback-bid-fall-short/">PHOTOS:  Short-staffed Shocker&#8217;s comeback bid fall short</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thesunflower.com/32834/sports/photos-haynes-jones-goes-0-9-sooners-trounce-shockers-by-32/" title="PHOTOS: Haynes-Jones goes 0-9, Sooners trounce Shockers by 32"><img src="https://thesunflower.com/wp-content/uploads/2018/12/120818WSUMBBvsOU_JB-7-240x150.jpg" class="catstory-photo" alt="PHOTOS: Haynes-Jones goes 0-9, Sooners trounce Shockers by 32" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/32834/sports/photos-haynes-jones-goes-0-9-sooners-trounce-shockers-by-32/">PHOTOS: Haynes-Jones goes 0-9, Sooners trounce Shockers by 32</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thesunflower.com/32785/sports/track-and-field/photos-shockers-hold-indoor-intrasquad-meet/" title="PHOTOS: Shockers hold indoor intrasquad meet"><img src="https://thesunflower.com/wp-content/uploads/2018/12/IMG_6919-240x150.jpg" class="catstory-photo" alt="PHOTOS: Shockers hold indoor intrasquad meet" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/32785/sports/track-and-field/photos-shockers-hold-indoor-intrasquad-meet/">PHOTOS: Shockers hold indoor intrasquad meet</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://thesunflower.com/category/sports/mens-basketball/">Men's Basketball</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesunflower.com/33241/sports/wichita-state-southern-miss/" title="Shockers hold on despite fumbling 17-point second-half lead"><img src="https://thesunflower.com/wp-content/uploads/2018/12/J0I5728-240x150.jpg" class="catstory-photo" alt="Shockers hold on despite fumbling 17-point second-half lead" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/33241/sports/wichita-state-southern-miss/">Shockers hold on despite fumbling 17-point second-half lead</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesunflower.com/33218/sports/ron-baker-released-by-knicks/" title="Ron Baker released by Knicks"><img src="https://thesunflower.com/wp-content/uploads/2017/02/MTC_8342-240x150.jpg" class="catstory-photo" alt="Ron Baker released by Knicks" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/33218/sports/ron-baker-released-by-knicks/">Ron Baker released by Knicks</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesunflower.com/33215/sports/by-the-numbers-improved-shooting-helps-shockers-hold-off-jacksonville-state-mcduffies-second-half-struggles-continue/" title="By The Numbers: Improved shooting helps Shockers hold off Jacksonville State; McDuffie&#8217;s second-half struggles continue"><img src="https://thesunflower.com/wp-content/uploads/2018/12/121218WSUMBBvsJacksonville_JB-112-240x150.jpg" class="catstory-photo" alt="By The Numbers: Improved shooting helps Shockers hold off Jacksonville State; McDuffie&#8217;s second-half struggles continue" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/33215/sports/by-the-numbers-improved-shooting-helps-shockers-hold-off-jacksonville-state-mcduffies-second-half-struggles-continue/">By The Numbers: Improved shooting helps Shockers hold off Jacksonville State; McDuffie&#8217;s second-half struggles continue</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thesunflower.com/33211/sports/haynes-jones-echenique-lead-shockers-past-jacksonville-state/" title="Haynes-Jones, Echenique lead Shockers past Jacksonville State"><img src="https://thesunflower.com/wp-content/uploads/2018/12/121218WSUMBBvsJacksonville_JB-38-240x150.jpg" class="catstory-photo" alt="Haynes-Jones, Echenique lead Shockers past Jacksonville State" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/33211/sports/haynes-jones-echenique-lead-shockers-past-jacksonville-state/">Haynes-Jones, Echenique lead Shockers past Jacksonville State</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thesunflower.com/33071/sports/photos-shockers-outlast-gamecocks-behind-haynes-jones-3-point-basket/" title="PHOTOS: Shockers outlast Gamecocks behind Haynes-Jones&#8217; 3 point basket"><img src="https://thesunflower.com/wp-content/uploads/2018/12/121218WSUMBBvsJacksonville_JB-1-240x150.jpg" class="catstory-photo" alt="PHOTOS: Shockers outlast Gamecocks behind Haynes-Jones&#8217; 3 point basket" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/33071/sports/photos-shockers-outlast-gamecocks-behind-haynes-jones-3-point-basket/">PHOTOS: Shockers outlast Gamecocks behind Haynes-Jones&#8217; 3 point basket</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/33071/sports/photos-shockers-outlast-gamecocks-behind-haynes-jones-3-point-basket/#photo'><img src='https://thesunflower.com/wp-content/uploads/2018/12/121218WSUMBBvsJacksonville_JB-1-475x317.jpg' id='grow-stb33071'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='PHOTOS: Southern Mississippi misses game-ending free throws, Shockers win'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb33071').mouseenter(function() {
   											$('#grow-stb33071').removeClass('shrink');
   											$('#grow-stb33071').removeClass('grow');
   											$('#grow-stb33071').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb33071').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://thesunflower.com/33071/sports/photos-shockers-outlast-gamecocks-behind-haynes-jones-3-point-basket/">PHOTOS: Shockers outlast Gamecocks behind Haynes-Jones&#8217; 3 point basket</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/32834/sports/photos-haynes-jones-goes-0-9-sooners-trounce-shockers-by-32/#photo'><img src='https://thesunflower.com/wp-content/uploads/2018/12/120818WSUMBBvsOU_JB-7-475x317.jpg' id='grow-stb32834'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='PHOTOS: Southern Mississippi misses game-ending free throws, Shockers win'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb32834').mouseenter(function() {
   											$('#grow-stb32834').removeClass('shrink');
   											$('#grow-stb32834').removeClass('grow');
   											$('#grow-stb32834').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb32834').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://thesunflower.com/32834/sports/photos-haynes-jones-goes-0-9-sooners-trounce-shockers-by-32/">PHOTOS: Haynes-Jones goes 0-9, Sooners trounce Shockers by 32</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/32730/sports/sunflower-staff-predictions-wichita-state-travels-to-okc-for-oklahoma/#photo'><img src='https://thesunflower.com/wp-content/uploads/2017/12/121617SoonersMC24-475x340.jpg' id='grow-stb32730'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='PHOTOS: Southern Mississippi misses game-ending free throws, Shockers win'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb32730').mouseenter(function() {
   											$('#grow-stb32730').removeClass('shrink');
   											$('#grow-stb32730').removeClass('grow');
   											$('#grow-stb32730').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb32730').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://thesunflower.com/32730/sports/sunflower-staff-predictions-wichita-state-travels-to-okc-for-oklahoma/">Sunflower Staff Predictions — Wichita State travels to OKC for Oklahoma</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/32511/sports/photos-offense-pours-in-threes-shockers-hold-off-baylor/#photo'><img src='https://thesunflower.com/wp-content/uploads/2018/12/120118WSUMBBvsBaylor_JB-17.jpg' id='grow-stb32511'  style='width:70px;min-width:70px;' class='catboxphoto' alt='PHOTOS: Southern Mississippi misses game-ending free throws, Shockers win'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb32511').mouseenter(function() {
   											$('#grow-stb32511').removeClass('shrink');
   											$('#grow-stb32511').removeClass('grow');
   											$('#grow-stb32511').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb32511').addClass('shrink');
   										});});</script><p class='stb-cat'>Galleries</p><p class="relatedtitle"><a href="https://thesunflower.com/32511/sports/photos-offense-pours-in-threes-shockers-hold-off-baylor/">PHOTOS: Offense pours in threes, Shockers hold off Baylor</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/32408/sports/sunflower-staff-predictions-wichita-state-versus-baylor/#photo'><img src='https://thesunflower.com/wp-content/uploads/2018/11/110618WSUMBBvsLATech_JB-85.jpg' id='grow-stb32408'  style='width:70px;min-width:70px;' class='catboxphoto' alt='PHOTOS: Southern Mississippi misses game-ending free throws, Shockers win'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb32408').mouseenter(function() {
   											$('#grow-stb32408').removeClass('shrink');
   											$('#grow-stb32408').removeClass('grow');
   											$('#grow-stb32408').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb32408').addClass('shrink');
   										});});</script><p class='stb-cat'>Men's Basketball</p><p class="relatedtitle"><a href="https://thesunflower.com/32408/sports/sunflower-staff-predictions-wichita-state-versus-baylor/">Sunflower Staff predictions — Wichita State versus Baylor</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thesunflower.com">The Sunflower</a></p></div></div><div class="clear"></div><div class="footer-address">1845 Fairmount St, Campus Box 134, Wichita, Kansas 67260</div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesunflower.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesunflower.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://thesunflower.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12514"><a href="https://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18653"><a href="https://thesunflower.com/advertising/">Advertise With Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27977"><a href="https://thesunflower.com/advertising/buy-a-classified/">Buy a classified</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23868"><a href="https://secure.touchnet.com/C21797_ustores/web/store_main.jsp?STOREID=101&#038;SINGLESTORE=true">Pay Your Account</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22815"><a href="https://docs.google.com/forms/d/e/1FAIpQLSeBmvdW_3Rc2LahzARcfzGGgkM2PDwfy23BWOSt2Olb4dxhXg/viewform?usp=sf_link">New Clients</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="https://issuu.com/thesunflowernewspaper/docs/2018-19_sunflower_media_kit_pages">Advertising Media Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28107"><a href="https://thesunflower.com/work-with-us/">Work with us</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2018 The Sunflower &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thesunflower.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-50', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
<link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://thesunflower.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=5.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thesunflower.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/thesunflower.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thesunflower-com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"33390 https:\/\/thesunflower.com\/?p=33390","disqusShortname":"thesunflower-com","disqusTitle":"PHOTOS: Southern Mississippi misses game-ending free throws, Shockers win","disqusUrl":"https:\/\/thesunflower.com\/33390\/sports\/photos-southern-mississippi-misses-game-ending-free-throws-shockers-win\/","postId":"33390"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201850'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.5.11'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.11'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.5.11'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/photo-gallery/js/bwg_embed.js?ver=1.5.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.5.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/wp-embed.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201850.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'118487822',post:'33390',tz:'-6',srv:'thesunflower.com'} ]);
	_stq.push([ 'clickTrackerInit', '118487822', '33390' ]);
</script>
</div></body></html>