<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://thesunflower.com/wp-content/uploads/2018/06/S1.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Sunflower RSS 2.0" href="https://thesunflower.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Sunflower RSS .92" href="https://thesunflower.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Sunflower Atom 0.3" href="https://thesunflower.com/feed/atom/" />
	<title>Jennifer Castro built an impressive real estate career as a WSU undergrad &#8211; The Sunflower</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Sunflower &raquo; Jennifer Castro built an impressive real estate career as a WSU undergrad Comments Feed" href="https://thesunflower.com/56770/news/jennifer-castro-built-an-impressive-real-estate-career-as-a-wsu-undergrad/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thesunflower.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://thesunflower.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://thesunflower.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://thesunflower.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thesunflower.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thesunflower.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://thesunflower.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://thesunflower.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://thesunflower.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #e00000;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Fjalla+One%3A400%2C700%7CRoboto%3A400%2C700%7CSecular+One%3A400%2C700%7CLora%3A400%2C700%7CPT+Sans%3A400%2C700&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://thesunflower.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://thesunflower.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://thesunflower.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://thesunflower.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://thesunflower.com/wp-content/themes/snoflex/style.css?ver=20210631' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://thesunflower.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://thesunflower.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210624' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://thesunflower.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thesunflower.com/wp-json/wp/v2/posts/56770" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thesunflower.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thesunflower.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://thesunflower.com/56770/news/jennifer-castro-built-an-impressive-real-estate-career-as-a-wsu-undergrad/" />
<link rel='shortlink' href='https://thesunflower.com/?p=56770' />
<link rel="alternate" type="application/json+oembed" href="https://thesunflower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesunflower.com%2F56770%2Fnews%2Fjennifer-castro-built-an-impressive-real-estate-career-as-a-wsu-undergrad%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thesunflower.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthesunflower.com%2F56770%2Fnews%2Fjennifer-castro-built-an-impressive-real-estate-career-as-a-wsu-undergrad%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #ffcc00;}
		</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Jennifer Castro built an impressive real estate career as a WSU undergrad" />
<meta property="og:type" content="article" />
<meta name="author" content="Audrey Korte" />
<meta property="og:url" content="https://thesunflower.com/56770/news/jennifer-castro-built-an-impressive-real-estate-career-as-a-wsu-undergrad/" />
<meta property="og:image" content="https://thesunflower.com/wp-content/uploads/2021/06/HEY01321-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Sunflower" />
	<meta property="og:description" content="Many college students spend the summer before their senior year trying to decide what they want to do after graduating. But 21-year-old Jennifer Castro launched her career while going to school. Castro has been a licensed real estate agent for roughly a year.  &#8220;It all started when I was younger,” she said. “I would just..." />
	<meta name="description" content="Many college students spend the summer before their senior year trying to decide what they want to do after graduating. But 21-year-old Jennifer Castro launched her career while going to school. Castro has been a licensed real estate agent for roughly a year.  &#8220;It all started when I was younger,” she said. “I would just..." />
	<meta property="article:section" content="Campus" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1><div class='navbarwrap'
						data-align='center' 
						data-margin='2' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesunflower.com/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesunflower.com/about/">About</a></li>
<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://thesunflower.com/contact-us/">Contact us</a></li>
<li id="menu-item-12514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12514"><a href="https://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li id="menu-item-18653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18653"><a href="https://thesunflower.com/advertising/">Advertise With Us</a>
<ul class="sub-menu">
	<li id="menu-item-27977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27977"><a href="https://thesunflower.com/advertising/buy-a-classified/">Buy a classified</a></li>
	<li id="menu-item-23868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23868"><a href="https://secure.touchnet.com/C21797_ustores/web/store_main.jsp?STOREID=101&#038;SINGLESTORE=true">Pay Your Account</a></li>
	<li id="menu-item-22815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22815"><a href="https://docs.google.com/forms/d/e/1FAIpQLSeBmvdW_3Rc2LahzARcfzGGgkM2PDwfy23BWOSt2Olb4dxhXg/viewform?usp=sf_link">New Clients</a></li>
	<li id="menu-item-22816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="https://issuu.com/thesunflowernewspaper/docs/the_sunflower_2019-20_media_kit_pages">Advertising Media Kit</a></li>
</ul>
</li>
<li id="menu-item-28107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28107"><a href="https://thesunflower.com/work-with-us/">Work with us</a>
<ul class="sub-menu">
	<li id="menu-item-49566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49566"><a href="https://thesunflower.com/work-with-us/editor-and-advertising-manager-applications/">Editor and Advertising Manager Applications</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://thesunflower.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://thesunflower.com/about/">About</a></li>
<li class="page_item page-item-18651 page_item_has_children"><a href="https://thesunflower.com/advertising/">Advertise With Us</a>
<ul class='children'>
	<li class="page_item page-item-27972"><a href="https://thesunflower.com/advertising/buy-a-classified/">Buy a classified</a></li>
</ul>
</li>
<li class="page_item page-item-25494"><a href="https://thesunflower.com/efforts/">Buy a Classified (&#8216;Efforts&#8217;)</a></li>
<li class="page_item page-item-601"><a href="https://thesunflower.com/contact-us/">Contact us</a></li>
<li class="page_item page-item-13232"><a href="https://thesunflower.com/kcm-submissions-2017/">KCM Submissions 2017</a></li>
<li class="page_item page-item-28094"><a href="https://thesunflower.com/opinion-line/">Opinion Line</a></li>
<li class="page_item page-item-11823"><a href="https://thesunflower.com/the-sunflower-marketplace/">Pay Your Account</a></li>
<li class="page_item page-item-182"><a href="https://thesunflower.com/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-24"><a href="https://thesunflower.com/staff/">Staff</a></li>
<li class="page_item page-item-10001"><a href="https://thesunflower.com/letter/">Submit a Letter to the Editor</a></li>
<li class="page_item page-item-12508"><a href="https://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li class="page_item page-item-27837 page_item_has_children"><a href="https://thesunflower.com/work-with-us/">Work with us</a>
<ul class='children'>
	<li class="page_item page-item-38447"><a href="https://thesunflower.com/work-with-us/editor-and-advertising-manager-applications/">Editor and Advertising Manager Applications</a></li>
</ul>
</li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://thesunflower.com/wp-content/uploads/2017/07/0MASTHEADSITE-2.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></div><div class="headerlink headermedium" style="display:none"><img src="https://thesunflower.com/wp-content/uploads/2017/07/0MASTHEADSITE-1.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></div><div class="headerlink headerlarge"><img src="https://thesunflower.com/wp-content/uploads/2018/06/sunflower-2.jpg" class="headerlink headerimage" alt="Wichita State&#039;s independent, student-run news source" /></div><h1 style="display:none" aria-hidden="true">The Sunflower</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://thesunflower.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div id="ad-52841" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://thesunflower.com/ads/https-www-ktsro-org-impaired-driving/" target="_blank"><img src="https://thesunflower.com/wp-content/uploads/2020/10/Don_t-Drink-and-Drive-campaign_Leaderboard.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://thesunflower.com"><img src="https://thesunflower.com/wp-content/uploads/2018/06/sunflower-2.jpg" class="headerimage" alt="Wichita State&#039;s independent, student-run news source" /></a></div><h1 style="display:none">The Sunflower</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://thesunflower.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UCZJcxHsMbKvwKjLfNswdIvw">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
    		<a target="_blank" href="https://soundcloud.com/user-471967776">
    		<div class="sno-icon social-border sno-soundcloud">
        		<i class="fa fa-soundcloud"></i>
        		<span class="icon-hidden-text">SoundCloud</span>
        	</div>
    	</a>
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/thesunflowernews">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/sunflowernews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://facebook.com/sunflowerwsu">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4240" action="https://thesunflower.com/">
			<div class="search-button-container" id="searchthis4240">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4240" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4240" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4240" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4240" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-176" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-50180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50180"><a href="https://thesunflower.com/category/news/covid-19/">COVID-19</a></li>
	<li id="menu-item-10002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10002"><a href="https://thesunflower.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-10018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10018"><a href="https://thesunflower.com/category/news/local/">Local</a></li>
	<li id="menu-item-10003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10003"><a href="https://thesunflower.com/category/news/student-government-association/">Student Government Association</a></li>
	<li id="menu-item-10033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10033"><a href="https://thesunflower.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-24189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24189"><a href="https://thesunflower.com/category/news/crime-news/">Crime</a></li>
	<li id="menu-item-41463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41463"><a href="https://thesunflower.com/category/news/2019prezsearch/">2019 Presidential Search</a></li>
</ul>
</li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-52546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52546"><a href="https://thesunflower.com/category/sports/1970planecrash/">1970 Plane Crash</a></li>
	<li id="menu-item-10005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10005"><a href="https://thesunflower.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-10004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10004"><a href="https://thesunflower.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-10006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10006"><a href="https://thesunflower.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-10020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10020"><a href="https://thesunflower.com/category/sports/bowling/">Bowling</a></li>
	<li id="menu-item-10022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10022"><a href="https://thesunflower.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-10138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10138"><a href="https://thesunflower.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-41887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41887"><a href="https://thesunflower.com/category/sports/rowing/">Rowing</a></li>
	<li id="menu-item-10015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10015"><a href="https://thesunflower.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-10034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10034"><a href="https://thesunflower.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-10016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10016"><a href="https://thesunflower.com/category/sports/track-and-field/">Track And Field</a></li>
	<li id="menu-item-10017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10017"><a href="https://thesunflower.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-173" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-10021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10021"><a href="https://thesunflower.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-10024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10024"><a href="https://thesunflower.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-10542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10542"><a href="https://thesunflower.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-50448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50448"><a href="https://thesunflower.com/opinion-line/">Opinion Line</a></li>
</ul>
</li>
<li id="menu-item-10029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-10029" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-10019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10019"><a href="https://thesunflower.com/category/lifestyle/arts-culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177"><a href="https://thesunflower.com/category/lifestyle/features/">Features</a></li>
	<li id="menu-item-10030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10030"><a href="https://thesunflower.com/category/lifestyle/movies/">Movies</a></li>
	<li id="menu-item-19834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19834"><a href="https://thesunflower.com/category/lifestyle/tv/">TV</a></li>
	<li id="menu-item-10032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10032"><a href="https://thesunflower.com/category/lifestyle/music/">Music</a></li>
	<li id="menu-item-24190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24190"><a href="https://thesunflower.com/category/lifestyle/dining/">Dining</a></li>
	<li id="menu-item-24191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24191"><a href="https://thesunflower.com/category/lifestyle/things-to-do/">Things To Do</a></li>
</ul>
</li>
<li id="menu-item-10031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10031" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-50176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50176"><a href="https://anchor.fm/sunflowernews">Podcast</a></li>
	<li id="menu-item-10027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10027"><a href="https://thesunflower.com/category/multimedia/galleries/">Galleries</a></li>
	<li id="menu-item-10035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10035"><a href="https://thesunflower.com/category/multimedia/video/">Video</a></li>
</ul>
</li>
<li id="menu-item-10007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10007" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://thesunflower.com/category/special-editions/">Special Editions</a>
<ul class="sub-menu">
	<li id="menu-item-10009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10009"><a href="https://thesunflower.com/category/special-editions/basketball-guide/">Basketball Guide</a></li>
	<li id="menu-item-20500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20500"><a href="https://thesunflower.com/category/day-in-the-life/">Day in the Life</a></li>
	<li id="menu-item-10008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10008"><a href="https://thesunflower.com/category/special-editions/baseball-guide/">Baseball Guide</a></li>
	<li id="menu-item-17357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17357"><a href="https://thesunflower.com/category/special-editions/best-of-wichita/">Best of Wichita</a></li>
	<li id="menu-item-10011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10011"><a href="https://thesunflower.com/category/special-editions/career-guide/">Career Guide</a></li>
	<li id="menu-item-10013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10013"><a href="https://thesunflower.com/category/special-editions/graduation-guide/">Graduation Guide</a></li>
	<li id="menu-item-11198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11198"><a href="https://thesunflower.com/category/special-editions/halloween-guide/">Halloween Guide</a></li>
	<li id="menu-item-12193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12193"><a href="https://thesunflower.com/category/special-editions/shop-local-guide/">Shop Local Guide</a></li>
	<li id="menu-item-10014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10014"><a href="https://thesunflower.com/category/special-editions/survival-guide-special-editions/">Survival Guide</a></li>
	<li id="menu-item-15651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15651"><a href="https://thesunflower.com/category/special-editions/bracket-busters/">Tournament Hub</a></li>
	<li id="menu-item-11199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11199"><a href="https://thesunflower.com/category/special-editions/voters-guide/">Voter&#8217;s Guide</a></li>
	<li id="menu-item-16667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16667"><a href="https://thesunflower.com/category/special-editions/wedding-guide/">Wedding Guide</a></li>
</ul>
</li>
<li id="menu-item-27665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27665"><a href="https://thesunflower.com/letter/">Submit a Letter to the Editor</a></li>
<li id="menu-item-50181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50181"><a href="https://thesunflower.com/category/news/covid-19/">COVID-19</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-56770' class='snopostid'><div id='storypage' class='full-width sno-story-56770'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Jennifer Castro built an impressive real estate career as a WSU undergrad</h1><div id="storymeta" class="storymeta"><p> <a href="https://thesunflower.com/staff_name/audrey-korte/" class="creditline">Audrey Korte</a>, Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">June 28, 2021</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='56770' data-photo-id='56767' href='#photo'><img src='https://thesunflower.com/wp-content/uploads/2021/06/HEY01321-900x600.jpg' alt='Wichita+State+senior+Jennifer+Castro+poses+in+front+of+a+listing+from+Miller+Family+Homes.+Castro+is+a+licensed+real+estate+agent%2C+and+has+been+interning+with+the+real+estate+firm+since+graduating+high+school.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='56770' data-photo-id='56767'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://thesunflower.com/staff_name/khanh-nguyen-the-sunflower/" class="creditline">Khánh Nguyễn/ The Sunflower</a></p><p class="photocaption">Wichita State senior Jennifer Castro poses in front of a listing from Miller Family Homes. Castro is a licensed real estate agent, and has been interning with the real estate firm since graduating high school.</p></div></div><span class="storycontent"><p><span style="font-weight: 400;">Many college students spend the summer before their senior year trying to decide what they want to do after graduating. But 21-year-old Jennifer Castro launched her career while going to school.</span></p>
<p><span style="font-weight: 400;">Castro has been a licensed real estate agent for roughly a year. </span></p>
<p><span style="font-weight: 400;">&#8220;It all started when I was younger,” she said. “I would just watch the HGTV channel, and I was fascinated by the shows like Property Brothers and Love It or List It.</span></p>
<p><span style="font-weight: 400;">&#8220;My friends would come over, and they would be like &#8216;Jenny, what are you watching? Like, that&#8217;s for old people.&#8221;</span></p>
<p><span style="font-weight: 400;">Castro said she found it fascinating to watch property transformations on the HGTV shows. </span></p>
<p><span style="font-weight: 400;">&#8220;Seeing how the home turns from something that&#8217;s very outdated and that has a lot of damage to something that&#8217;s completely beautiful – that&#8217;s my first interest in real estate; that&#8217;s when it first caught my attention.&#8221;</span></p>
<p><span style="font-weight: 400;">Castro said she was looking for an internship around the time she graduated from Wichita East high school. One such opportunity became available at Miller Family Homes. Castro didn&#8217;t imagine that years later, she&#8217;d be employed there full time.</span></p>
<p><span style="font-weight: 400;">&#8220;First, I started off as an intern, and then I worked my way up to a leasing agent,&#8221; she said.</span></p>
<figure id="attachment_56769" aria-describedby="caption-attachment-56769" style="width: 475px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-56769" src="https://thesunflower.com/wp-content/uploads/2021/06/HEY01280-475x317.jpg" alt="" width="475" height="317" srcset="https://thesunflower.com/wp-content/uploads/2021/06/HEY01280-475x317.jpg 475w, https://thesunflower.com/wp-content/uploads/2021/06/HEY01280-900x600.jpg 900w, https://thesunflower.com/wp-content/uploads/2021/06/HEY01280-768x512.jpg 768w, https://thesunflower.com/wp-content/uploads/2021/06/HEY01280-122x80.jpg 122w, https://thesunflower.com/wp-content/uploads/2021/06/HEY01280-300x200.jpg 300w, https://thesunflower.com/wp-content/uploads/2021/06/HEY01280.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><figcaption id="caption-attachment-56769" class="wp-caption-text">Wichita State senior Jennifer Castro poses in front of a listing from Miller Family Homes. Castro is a licensed real estate agent, and has been interning with the real estate firm since graduating high school. (Khánh Nguyễn/ The Sunflower)</figcaption></figure>
<p><span style="font-weight: 400;">Gaining experience in leasing the company&#8217;s roughly 84 townhomes wasn&#8217;t just a resume builder but a stepping stone to her ongoing career. </span></p>
<p><span style="font-weight: 400;">&#8220;At one point, we had about 14 vacancies, and once I took over the position from the previous leasing agent, they were like, &#8216;Oh, you&#8217;re really good at this. Have you thought about getting your real estate license?’,” she said.</span></p>
<p><span style="font-weight: 400;">Castro said it was something she&#8217;d wanted to do for a while, but she had planned to wait until after graduation. Instead, she earned her real estate license last year at the encouragement of her employers. </span></p>
<p><span style="font-weight: 400;">&#8220;Now I&#8217;m a leasing agent, slash, new home specialist, slash, realtor,&#8221; Castro said.</span></p>
<p><span style="font-weight: 400;">Her primary focus is new home construction. She&#8217;s focused in a community in Park City where she&#8217;s selling homes from the upper $200,000 – the lower $300,000 price range. </span></p>
<p><span style="font-weight: 400;">While she said she enjoys the new home construction side of the business, she also hopes to get into investing in real estate eventually.</span></p>
<p><span style="font-weight: 400;">&#8220;And also flipping houses – that&#8217;s definitely another aspect that I want to get into,&#8221; she said. &#8220;That&#8217;s what I see myself doing in the next five to 10 years.&#8221;</span></p>
<p><span style="font-weight: 400;">But Castro isn&#8217;t all business all the time. She&#8217;s a member of the Kappa Delta Chi Sorority Incorporated. Earlier this year, she took part in the Miss Latina competition – hosted by the Hispanic American Leadership Organization (HALO) at Wichita State.</span></p>
<p><span style="font-weight: 400;">&#8220;It was a really awesome experience,” she said. “I felt like it was definitely something very out of my comfort zone, but it definitely gave me a chance to grow – to become more confident, and to put myself out there.”</span></p>
<p><span style="font-weight: 400;">Castro said the pageant is about more than just being pretty.</span></p>
<p><span style="font-weight: 400;">&#8220;It&#8217;s about helping out the Hispanic and Latino community, getting the word out, getting more awareness,&#8221; she said. </span></p>
<p><span style="font-weight: 400;">It&#8217;s also a scholarship pageant – the contestants can win scholarship money that helps them to afford school.</span></p>
<p><span style="font-weight: 400;">Castro said there are five categories they are judged upon. She took home multiple awards, including Miss HALO, Miss Photogenic, Miss Congeniality, Miss Cultura, and 1st Princess – that&#8217;s equivalent to second place in the most significant category for contestants. </span></p>
<p><span style="font-weight: 400;">Next year, Castro will co-chair the event instead of competing. </span></p>
<p><span style="font-weight: 400;">Castro is a first-generation college student and native Wichitan. She said she decided to go to WSU not only to be close to her family but in large part because of the internship she received with Miller Family Homes. She plans to remain in Wichita, working in the housing and real estate markets after she graduates, and she&#8217;s not wasting any time.</span></p>
<p><span style="font-weight: 400;">&#8220;This summer, I am working full time focusing more on my career and just trying to improve the most that I can and learn as much as I can to help me out in the future,&#8221; she said.</span></p>
</span></div><div class="clear"></div><div class="sharing sharing-top" data-story-id="56770"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fthesunflower.com%2F56770%2Fnews%2Fjennifer-castro-built-an-impressive-real-estate-career-as-a-wsu-undergrad%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Jennifer Castro built an impressive real estate career as a WSU undergrad&amp;url=https%3A%2F%2Fthesunflower.com%2F%3Fp%3D56770" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Fthesunflower.com%2F56770%2Fnews%2Fjennifer-castro-built-an-impressive-real-estate-career-as-a-wsu-undergrad%2F&title=Jennifer+Castro+built+an+impressive+real+estate+career+as+a+WSU+undergrad" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit sharing-mobile-hide"><i class="fa fa-reddit"></i><span class="icon-hidden-text">Share on Reddit</span></div></a><a rel="nofollow" href="//thesunflower.com/56770/news/jennifer-castro-built-an-impressive-real-estate-career-as-a-wsu-undergrad/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://thesunflower.com/wp-content/uploads/2020/09/Audrey-Korte_WEB-4-of-4-240x150.jpg' alt='Photo of Audrey Korte'/></div><a href="https://thesunflower.com/staff_profile/audrey-korte/"><div class='sc_title'>Audrey Korte, Opinion Editor</div></a><div class='sc_bio'><p>Audrey Korte is a reporter for The Sunflower and is the host of The Sunflower News Podcast.</p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox" style="position: relative;"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://thesunflower.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name </label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address </label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="56770" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thesunflower.com/category/news/campus/">Campus</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesunflower.com/56727/news/a-higher-purpose-alumnus-john-goerzen-uses-personal-plane-to-help-others/" title="A higher purpose: Alumnus John Goerzen uses personal plane to help others"><img src="https://thesunflower.com/wp-content/uploads/2021/06/Pilot_Audrey_005-240x150.jpg" class="catstory-photo" alt="WSU alumnus John Goerzen took his first volunteering job in March as a pilot with Angel Flight – an organization that provides free medical transportation, for people that need non-emergency transport to medical appointments. " /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/56727/news/a-higher-purpose-alumnus-john-goerzen-uses-personal-plane-to-help-others/">A higher purpose: Alumnus John Goerzen uses personal plane to help others</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesunflower.com/56729/news/dreamers-scholarship-gives-daca-recipients-undocumented-students-at-wsu-financial-support/" title="Dreamers scholarship gives DACA recipients, undocumented students at WSU financial support"><img src="https://thesunflower.com/wp-content/uploads/2021/06/Louis-240x150.jpg" class="catstory-photo" alt="President of Sigma Lambda Beta Luis Banda discusses the Dreamer's Scholarship during an interview with The Sunflower inside the Rhatigan Student Center June 17, 2021. The Dreamers Scholarship is a program tailored to provide financial support for DACA recipients and undocumented students at WSU." /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/56729/news/dreamers-scholarship-gives-daca-recipients-undocumented-students-at-wsu-financial-support/">Dreamers scholarship gives DACA recipients, undocumented students at WSU financial support</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesunflower.com/56720/news/lead-program-aims-to-give-students-more-accessibility-to-law-school/" title="LEAD program aims to give students more accessibility to law school"><img src="https://thesunflower.com/wp-content/uploads/2019/04/7B7B5FA1-95CC-49D6-BCDF-6E25E2D920C9-240x150.jpeg" class="catstory-photo" alt="Tulips bloom by the WIchita State sign at the 17th Street entrance." /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/56720/news/lead-program-aims-to-give-students-more-accessibility-to-law-school/">LEAD program aims to give students more accessibility to law school</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thesunflower.com/56715/news/kbor-approves-no-tuition-increase-13-increase-in-mandatory-student-fees/" title="KBOR approves no tuition increase, $13 per credit hour increase in mandatory student fees"><img src="https://thesunflower.com/wp-content/uploads/2017/10/NEWS-240x150.jpg" class="catstory-photo" alt="KBOR approves no tuition increase, $13 per credit hour increase in mandatory student fees" /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/56715/news/kbor-approves-no-tuition-increase-13-increase-in-mandatory-student-fees/">KBOR approves no tuition increase, $13 per credit hour increase in mandatory student fees</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thesunflower.com/56674/news/get-to-know-muma-qa-with-newly-selected-president/" title="Get to know Muma: Q&#038;A with newly-selected president"><img src="https://thesunflower.com/wp-content/uploads/2021/06/muma_interview_june_10_KS-3829-240x150.jpg" class="catstory-photo" alt="Wichita State President Dr. Richard Muma named the 15th president at Wichita State. Muma meets with The Sunflower staff to discuss next semesters goals for the University in the fall on June 10." /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/56674/news/get-to-know-muma-qa-with-newly-selected-president/">Get to know Muma: Q&#038;A with newly-selected president</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://thesunflower.com/category/lifestyle/features/">Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://thesunflower.com/56727/news/a-higher-purpose-alumnus-john-goerzen-uses-personal-plane-to-help-others/" title="A higher purpose: Alumnus John Goerzen uses personal plane to help others"><img src="https://thesunflower.com/wp-content/uploads/2021/06/Pilot_Audrey_005-240x150.jpg" class="catstory-photo" alt="WSU alumnus John Goerzen took his first volunteering job in March as a pilot with Angel Flight – an organization that provides free medical transportation, for people that need non-emergency transport to medical appointments. " /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/56727/news/a-higher-purpose-alumnus-john-goerzen-uses-personal-plane-to-help-others/">A higher purpose: Alumnus John Goerzen uses personal plane to help others</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://thesunflower.com/55234/news/this-wsu-student-started-a-petition-to-get-law-enforcement-who-shoot-unarmed-persons-a-mandatory-15-year-sentence-it-has-2-7-million-signatures/" title="WSU student starts petition to get law enforcement who shoot unarmed persons a mandatory 15-year sentence"><img src="https://thesunflower.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-9.11.01-AM-240x150.png" class="catstory-photo" alt="Travis Washington started a petition to change the way we hold law enforcement accountable for the shootings of unarmed individuals. To date, the petition, called the Hands Up Act, has 2.7 million supporters." /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/55234/news/this-wsu-student-started-a-petition-to-get-law-enforcement-who-shoot-unarmed-persons-a-mandatory-15-year-sentence-it-has-2-7-million-signatures/">WSU student starts petition to get law enforcement who shoot unarmed persons a mandatory 15-year sentence</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://thesunflower.com/55229/news/student-draws-on-own-experiences-to-influence-the-well-being-of-students/" title="Student draws on own experiences to influence the well-being of students"><img src="https://thesunflower.com/wp-content/uploads/2021/03/IMG_8795-1-240x150.jpg" class="catstory-photo" alt="Jonathan Lozano, SGA Director of Health and Wellness, poses at his desk. He was appointed to his current position in October." /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/55229/news/student-draws-on-own-experiences-to-influence-the-well-being-of-students/">Student draws on own experiences to influence the well-being of students</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://thesunflower.com/55115/lifestyle/features/wichita-state-entrepreneurship-student-taking-steps-to-create-a-360-degree-dash-cam/" title="Wichita State entrepreneurship student taking steps to create a 360 degree dash cam"><img src="https://thesunflower.com/wp-content/uploads/2021/03/IMG_0608-240x150.jpg" class="catstory-photo" alt="Michele Valadez is one of the two winners for the women’s innovation award. Valadez is a senior majoring in entrepreneurship." /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/55115/lifestyle/features/wichita-state-entrepreneurship-student-taking-steps-to-create-a-360-degree-dash-cam/">Wichita State entrepreneurship student taking steps to create a 360 degree dash cam</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://thesunflower.com/54975/news/wichita-state-student-on-path-to-create-a-sustainable-clothing-business/" title="Wichita State student on path to create a sustainable clothing business"><img src="https://thesunflower.com/wp-content/uploads/2021/03/HEY01318-1-240x150.jpg" class="catstory-photo" alt="Angelique Banh is of the two winners for the women’s innovation award. Banh is a graduate student in business administration." /></a><h5 class="relatedtitle"><a href="https://thesunflower.com/54975/news/wichita-state-student-on-path-to-create-a-sustainable-clothing-business/">Wichita State student on path to create a sustainable clothing business</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/56727/news/a-higher-purpose-alumnus-john-goerzen-uses-personal-plane-to-help-others/#photo'><img src='https://thesunflower.com/wp-content/uploads/2021/06/Pilot_Audrey_005-475x317.jpg' id='grow-stb56727'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WSU alumnus John Goerzen took his first volunteering job in March as a pilot with Angel Flight – an organization that provides free medical transportation, for people that need non-emergency transport to medical appointments. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56727').mouseenter(function() {
   											jQuery('#grow-stb56727').removeClass('shrink');
   											jQuery('#grow-stb56727').removeClass('grow');
   											jQuery('#grow-stb56727').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56727').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thesunflower.com/56727/news/a-higher-purpose-alumnus-john-goerzen-uses-personal-plane-to-help-others/">A higher purpose: Alumnus John Goerzen uses personal plane to help others</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/56301/opinion/to-all-who-arent-graduating-today-but-were-supposed-to/#photo'><img src='https://thesunflower.com/wp-content/uploads/2020/10/IMG_1247-475x317.jpg' id='grow-stb56301'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='WuShock made an appearance at the ceremony. The Spring 2020 Commencement was held on Oct. 10, 2020 after the initial event was cancelled due to COVID-19.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56301').mouseenter(function() {
   											jQuery('#grow-stb56301').removeClass('shrink');
   											jQuery('#grow-stb56301').removeClass('grow');
   											jQuery('#grow-stb56301').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56301').addClass('shrink');
   										});});</script><p class='stb-cat'>Columns</p><p class="relatedtitle"><a href="https://thesunflower.com/56301/opinion/to-all-who-arent-graduating-today-but-were-supposed-to/">To all who aren&#8217;t graduating today, but were &#8220;supposed to&#8221;&#8230;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/56256/news/senior-jordan-cao-loves-and-celebrates-his-heritage/#photo'><img src='https://thesunflower.com/wp-content/uploads/2021/05/IMG_5486-475x317.jpg' id='grow-stb56256'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Jordan Cao speaks at the #StopAsianHate vigil on April 30.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56256').mouseenter(function() {
   											jQuery('#grow-stb56256').removeClass('shrink');
   											jQuery('#grow-stb56256').removeClass('grow');
   											jQuery('#grow-stb56256').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56256').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thesunflower.com/56256/news/senior-jordan-cao-loves-and-celebrates-his-heritage/">Senior Jordan Cao loves and celebrates his heritage</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/56106/uncategorized/heather-hill-loves-being-a-wife-and-mom-but-shes-getting-a-degree-for-herself/#photo'><img src='https://thesunflower.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-04-at-12.57.25-PM-475x272.png' id='grow-stb56106'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Heather Hill poses in front of the Rhatigan Student Center on the Wichita State campus'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56106').mouseenter(function() {
   											jQuery('#grow-stb56106').removeClass('shrink');
   											jQuery('#grow-stb56106').removeClass('grow');
   											jQuery('#grow-stb56106').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56106').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thesunflower.com/56106/uncategorized/heather-hill-loves-being-a-wife-and-mom-but-shes-getting-a-degree-for-herself/">Heather Hill loves being a wife and mom. But she&#8217;s getting a degree for herself</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://thesunflower.com/56064/news/from-cameroon-to-corporate-law-lucia-agbor-says-wsu-was-just-right-to-pursue-her-goals/#photo'><img src='https://thesunflower.com/wp-content/uploads/2021/04/2021-4-24-softball-9-475x317.jpg' id='grow-stb56064'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Wichita State Senior Lucia Agbor hangs out with friends at YaYa's Euro Bistro on April 25, 2021.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb56064').mouseenter(function() {
   											jQuery('#grow-stb56064').removeClass('shrink');
   											jQuery('#grow-stb56064').removeClass('grow');
   											jQuery('#grow-stb56064').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb56064').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://thesunflower.com/56064/news/from-cameroon-to-corporate-law-lucia-agbor-says-wsu-was-just-right-to-pursue-her-goals/">From Cameroon to corporate law &#8211; Lucia Agbor says WSU was &#8216;just right&#8217; to pursue her goals</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="647" data-ad_fill="" data-sno_ads_id="481"></div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://thesunflower.com">The Sunflower</a></p></div></div><div class="clear"></div><div class="footer-address">1845 Fairmount St, Campus Box 134, Wichita, Kansas 67260</div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages-1" class="footer-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://thesunflower.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://thesunflower.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://thesunflower.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12514"><a href="https://thesunflower.com/suggest-a-story/">Suggest a Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18653"><a href="https://thesunflower.com/advertising/">Advertise With Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27977"><a href="https://thesunflower.com/advertising/buy-a-classified/">Buy a classified</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23868"><a href="https://secure.touchnet.com/C21797_ustores/web/store_main.jsp?STOREID=101&#038;SINGLESTORE=true">Pay Your Account</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22815"><a href="https://docs.google.com/forms/d/e/1FAIpQLSeBmvdW_3Rc2LahzARcfzGGgkM2PDwfy23BWOSt2Olb4dxhXg/viewform?usp=sf_link">New Clients</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22816"><a href="https://issuu.com/thesunflowernewspaper/docs/the_sunflower_2019-20_media_kit_pages">Advertising Media Kit</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28107"><a href="https://thesunflower.com/work-with-us/">Work with us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49566"><a href="https://thesunflower.com/work-with-us/editor-and-advertising-manager-applications/">Editor and Advertising Manager Applications</a></li>
</ul>
</li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021 The Sunflower &bull; <a target='_blank' href='https://snoads.com/site/481'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://thesunflower.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-80186074-50', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='dropcap_stylesheet-css'  href='https://thesunflower.com/wp-content/plugins/drop-cap-shortcode/css/style.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/thesunflower.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://thesunflower.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thesunflower.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://thesunflower.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://thesunflower.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thesunflower.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thesunflower.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://thesunflower.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/thesunflower.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.7.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.2' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/thesunflower.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thesunflower.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://thesunflower.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</div></body></html>